<!doctype html> <html lang="en"> <head> <title>UT Austin Texas 4000 | Southern Living</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="Southern Living"> <meta name="news_keywords" content="Southern Living"> <meta name="description" content="University of Texas Students participate in the longest annual charity bike ride in the world"> <link rel="canonical" href="https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser"> <meta property="og:title" content="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Southern Living"> <meta property="og:url" content="https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser"> <meta property="og:description" content="University of Texas Students participate in the longest annual charity bike ride in the world "> <meta name="pinterest:url" content="https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser"> <meta name="twitter:title" content="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <meta name="twitter:description" content="University of Texas Students participate in the longest annual charity bike ride in the world"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F08%2F18%2Ftx4kfinishline-10-2000.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F08%2F18%2Ftx4kfinishline-10-2000.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F08%2F18%2Ftx4kfinishline-10-2000.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="137828809622141"> <meta property="fb:pages" content="8855481462"> <script type="application/ld+json"> [
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.southernliving.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.southernliving.com/travel",
            "name": "travel",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.southernliving.com/travel/texas",
            "name": "Texas",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "VideoObject",
      "name": "UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research",
      "description": "It’s the longest annual charity bike ride in the world.",
      "uploadDate": "2021-08-19T18:04:52.128Z",
      "duration": "PT52.988S",
      "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F474428695%2F5dac1c5f-3c05-4016-b5fb-e7f52e084edf%2F2a85c455-3f9a-4e2d-a8e8-e910f379f190%2F160x90%2Fmatch%2Fimage.jpg",
      "publisher": {
        "@type": "Organization",
        "name": "Southern Living",
        "url": "https://www.southernliving.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.southernliving.com/img/logo.png",
          "width": 222,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/SouthernLiving",
          "https://twitter.com/southern_living",
          "https://www.pinterest.com/southernliving/",
          "https://www.instagram.com/southernlivingmag/"
        ]
      },
      "embedUrl": "https://players.brightcove.net/474428695/default_default/index.html?videoId=6268634177001"
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F08%2F18%2Ftx4kfinishline-10-2000.jpg",
          "width": 2000,
          "height": 1336
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Melissa Locker"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "Southern Living",
        "url": "https://www.southernliving.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.southernliving.com/img/logo.png",
          "width": 222,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/SouthernLiving",
          "https://twitter.com/southern_living",
          "https://www.pinterest.com/southernliving/",
          "https://www.instagram.com/southernlivingmag/"
        ]
      },
      "datePublished": "2021-08-19T18:15:02.000Z",
      "dateModified": "2021-08-19T18:15:02.000Z",
      "description": "It’s the longest annual charity bike ride in the world.",
      "mainEntityOfPage": "https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser"
    }
  ] </script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i&display=swap" crossorigin><link rel="preload" href="/dist/fontWoff2.css" as="style" crossorigin> <script> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '8678ada0-425a-4b6b-8f10-f62fb5772ddc');
          document.head.appendChild(ots);
        })(); </script> <script> // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
        } </script> <script id="universal-data-layer"> (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key) {
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value) {
          this._data[key] = value;
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "travel",
    "category": "Texas",
    "cms_id": "7928018",
    "sub_category": "",
    "primary_image": "",
    "headline": "UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research",
    "post_or_index": "post",
    "title": "ut austin students bike thousands of miles to raise money for cancer research",
    "last_updated_date": 1629396902,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.1,
    "nlp_sentiment_magnitude": 7.3,
    "nlp_entities": "charity bike ride",
    "nlp_payload": "",
    "nlp_categories": "/Sports/Individual Sports/Cycling|/Hobbies & Leisure|/People & Society/Social Issues & Advocacy/Charity & Philanthropy",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-08-19T18:15:02Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "11277",
      "12350",
      "17353",
      "25495",
      "23669",
      "16452",
      "16537",
      "11482",
      "11362",
      "12816"
    ],
    "uuid": "f4136ab2-f687-4a11-8e3e-29e34c92b804",
    "content_graph_id": "cms/onecms_posts_southernliving_7928018",
    "brand": "southernliving",
    "path": "/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser",
    "url": "https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser",
    "content_type": "article",
    "created_date": "2021-08-18T21:13:02Z"
  });
    })(window) </script> <script> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      // Set hid to server on Hermes for 90 days
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })(); </script> <script> window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader">function loadKarma(w,d){
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'sol.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "travel",
        sch: "",
        ctype: "article",
        tags: [
    "thedailysouth"
  ],
        id: "f4136ab2-f687-4a11-8e3e-29e34c92b804",
        etype: "video",
        parent: "texas",
        type: "video_article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: document.referrer || null,
      search: location.search || null, // eslint-disable-line no-restricted-globals
      url: document.location.href,
      path: window.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
    }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i&display=swap" crossorigin><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('XEYVIwXzXHF17MWHQXEZDoMRIy4uDd71');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null}; </script><script> var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'southernliving.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/ </script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="2oyWInYOO14qwN5trN33WZvdFSx8iacR" data-domain="accounts.southernliving.com" data-social-client-id="2oyWInYOO14qwN5trN33WZvdFSx8iacR" data-social-domain="accounts.southernliving.com" data-regsource="25019" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.southernliving.com"></script> <link rel="stylesheet" href="/dist/fontWoff2.css" as="style" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style.css"> <script> var linkElement = document.querySelector("link[href='/dist/style.css']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-article node-article mdex-test karma-site-container southernliving no-js" data-content-graph-id="cms/onecms_posts_southernliving_7928018" data-uuid="f4136ab2-f687-4a11-8e3e-29e34c92b804" data-current-env="production" data-caas-sitename="southernliving" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_southernliving_explore" data-content-router-site="www.southernliving.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Southern Living"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-1" href="#">Food</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-2" href="#">Holidays & Entertaining</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-3" href="#">Home & Garden</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a aria-controls="submenu-4" href="#">Style & Culture</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item"> <a href="#">News</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item"> <a href="https://www.southernliving.com/video">Video</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search Southern Living" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Ftexas%2Fut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="https://secure.southernliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;220" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;SLV" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Ftexas%2Fut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/southern-living/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/SLBooks" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > southern living books">Southern Living Books<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Ftexas%2Fut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a href="https://www.magazine.store/southern-living/?utm_source&#x3D;southernliving.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906slr1w1435" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210819&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2021%252F08%252F18%252Ftx4kfinishline-10-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210819" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-3d9513b2-9bd4-4391-b563-fc3c1a4be980" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore Southern Living</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Explore</h3></div> <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0"> <li class="tile"><a class="media-img" href="https://www.southernliving.com/fashion-beauty/hairstyles/popular-hairstyles" data-tracking-label="Explore &gt; The Most Popular Hairstyles of 2021" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2Fchoppy-lob.jpg" data-special-crop="" data-alt="The Most Popular Hairstyles of 2021" data-title="Blunt Collarbone Cut" data-shop-image="false" data-original-width="530" data-original-height="597" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="259" data-focal-point-y="161"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2Fchoppy-lob.jpg" alt="The Most Popular Hairstyles of 2021" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Most Popular Hairstyles of 2021</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="530" height="597"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/fashion-beauty/hairstyles/popular-hairstyles" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The Most Popular Hairstyles of 2021">The Most Popular Hairstyles of 2021</a></h4> <span class="summary margin-8-bottom">The trendy haircuts you’ll be seeing everywhere this year.</span> <a class="read-more" href="https://www.southernliving.com/fashion-beauty/hairstyles/popular-hairstyles" data-tracking-label="Explore &gt; The Most Popular Hairstyles of 2021" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile"><a class="media-img" href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet" data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2012%2F02%2Fcast-iron-skillet.jpg" data-special-crop="" data-alt="How To Season A Cast-Iron Skillet" data-title="cast-iron-skillet.jpg" data-shop-image="false" data-original-width="600" data-original-height="400" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2012%2F02%2Fcast-iron-skillet.jpg" alt="How To Season A Cast-Iron Skillet" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">How To Season A Cast-Iron Skillet</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="600" height="400"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet">How To Season A Cast-Iron Skillet</a></h4> <span class="summary margin-8-bottom">Learn how to season this Southern kitchen staple in five easy steps.</span> <a class="read-more" href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet" data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile"><a class="media-img" href="https://www.southernliving.com/food/holidays-occasions/fourth-of-july-party-recipes" data-tracking-label="Explore &gt; Fourth of July Recipes for Weekend Cookout" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F02%2F2260902_easte_034_0_1_0-2000.jpg" data-special-crop="" data-alt="Fourth of July Recipes for Weekend Cookout" data-title="Glazed Spiral-Cut Holiday Ham" data-shop-image="false" data-original-width="1501" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F02%2F2260902_easte_034_0_1_0-2000.jpg" alt="Fourth of July Recipes for Weekend Cookout" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Fourth of July Recipes for Weekend Cookout</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1501" height="2000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/food/holidays-occasions/fourth-of-july-party-recipes" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Fourth of July Recipes for Weekend Cookout">Fourth of July Recipes for Weekend Cookout</a></h4> <span class="summary margin-8-bottom">It&#x27;s so easy, trust us.</span> <a class="read-more" href="https://www.southernliving.com/food/holidays-occasions/fourth-of-july-party-recipes" data-tracking-label="Explore &gt; Fourth of July Recipes for Weekend Cookout" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Food</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Food</h3> <a href="https://www.southernliving.com/food" class="see-all-heading">See All Food</a></div> <div class="tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/dish/deviled-eggs/how-long-do-deviled-eggs-last" data-tracking-label="Food &gt; How Long Do Deviled Eggs Last in the Fridge?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F02%2F2546201_Cockt_4192_0_0_0_1-2000.jpg" data-special-crop="" data-alt="How Long Do Deviled Eggs Last in the Fridge?" data-title="DIY Deviled Egg Bar" data-shop-image="false" data-original-width="1333" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F02%2F2546201_Cockt_4192_0_0_0_1-2000.jpg" alt="How Long Do Deviled Eggs Last in the Fridge?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">How Long Do Deviled Eggs Last in the Fridge?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1333" height="2000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/dish/deviled-eggs/how-long-do-deviled-eggs-last" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Food &gt; How Long Do Deviled Eggs Last in the Fridge?">How Long Do Deviled Eggs Last in the Fridge?</a></h4> <span class="summary margin-8-bottom">Best practices for dealing with deviled eggs</span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/food" data-tracking-label="food > all food">All Food</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/recipes" data-tracking-label="food > all recipes">All Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/food/holidays-occasions" data-tracking-label="food > holidays &amp; occasions">Holidays & Occasions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/food/whats-for-supper" data-tracking-label="food > quick fix suppers">Quick Fix Suppers</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/slow-cooker" data-tracking-label="food > slow cooker recipes">Slow Cooker Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/desserts" data-tracking-label="food > desserts">Desserts</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/dish/casserole" data-tracking-label="food > casseroles">Casseroles</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/food/healthy-light" data-tracking-label="food > healthy recipes">Healthy Recipes</a></li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Holidays & Entertaining</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Holidays & Entertaining</h3> <a href="https://www.southernliving.com/holidays-occasions" class="see-all-heading">See All Holidays & Entertaining</a></div> <div class="tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/weddings/what-to-write-in-wedding-card" data-tracking-label="Holidays &amp; Entertaining &gt; 33 Things to Write in a Wedding Card If You&#x27;re Not Sure What&#x27;s Appropriate" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F07%2FGettyImages-141467579-2000.jpg" data-special-crop="" data-alt="33 Things to Write in a Wedding Card If You&#x27;re Not Sure What&#x27;s Appropriate" data-title="What to Write in a Wedding Card" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F07%2FGettyImages-141467579-2000.jpg" alt="33 Things to Write in a Wedding Card If You&#x27;re Not Sure What&#x27;s Appropriate" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">33 Things to Write in a Wedding Card If You&#x27;re Not Sure What&#x27;s Appropriate</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/weddings/what-to-write-in-wedding-card" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Holidays &amp; Entertaining &gt; 33 Things to Write in a Wedding Card If You&#x27;re Not Sure What&#x27;s Appropriate">33 Things to Write in a Wedding Card If You're Not Sure What's Appropriate</a></h4> <span class="summary margin-8-bottom">Grab your stationery and stamps&amp;mdash;someone&#x27;s getting hitched!</span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/christmas" data-tracking-label="holidays &amp; entertaining > christmas">Christmas</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/food/entertaining" data-tracking-label="holidays &amp; entertaining > entertaining">Entertaining</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/thanksgiving" data-tracking-label="holidays &amp; entertaining > thanksgiving">Thanksgiving</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/weddings" data-tracking-label="holidays &amp; entertaining > southern weddings">Southern Weddings</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/easter" data-tracking-label="holidays &amp; entertaining > easter">Easter</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/kentucky-derby" data-tracking-label="holidays &amp; entertaining > kentucky derby">Kentucky Derby</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/valentines-day" data-tracking-label="holidays &amp; entertaining > valentine&#x27;s day">Valentine's Day</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/4th-of-july" data-tracking-label="holidays &amp; entertaining > 4th of july">4th of July</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/mothers-day" data-tracking-label="holidays &amp; entertaining > mother&#x27;s day">Mother's Day</a></li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Home & Garden</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Home & Garden</h3> <a href="https://www.southernliving.com/home" class="see-all-heading">See All Home & Garden</a></div> <div class="tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/garden/sun/container-plants-for-full-sun-and-heat" data-tracking-label="Home &amp; Garden &gt; 30 Heat-Tolerant Container Gardens for Sweltering Summers" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2011%2F08%2F2234102_march02_058_1.jpg" data-special-crop="" data-alt="30 Heat-Tolerant Container Gardens for Sweltering Summers" data-title="Resilient Trio" data-shop-image="false" data-original-width="1333" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="613" data-focal-point-y="1240"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2011%2F08%2F2234102_march02_058_1.jpg" alt="30 Heat-Tolerant Container Gardens for Sweltering Summers" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">30 Heat-Tolerant Container Gardens for Sweltering Summers</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1333" height="2000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/garden/sun/container-plants-for-full-sun-and-heat" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Home &amp; Garden &gt; 30 Heat-Tolerant Container Gardens for Sweltering Summers">30 Heat-Tolerant Container Gardens for Sweltering Summers</a></h4> <span class="summary margin-8-bottom">You&#x27;re doing your best to beat the heat this summer&amp;mdash;shouldn&#x27;t your containers do the same? Sweltering temps can take a toll on your favorite planters, so we have a few ideas for you. These plant-combination ideas will help you construct a container garden full of heat-resistant plants that will thrive even on triple-digit days. These containers love full sun and heat, and implementing these tips will help your garden coast smoothly through the dog days&amp;mdash;calm, cool, and collected. Most of these container gardens require minimal watering, a convenient characteristic that ensures you won&#x27;t have to slather on sunscreen morning, noon, and night to keep thirsty planters quenched.</span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/home/decor" data-tracking-label="home &amp; garden > home decor ideas">Home Decor Ideas</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/home/idea-houses" data-tracking-label="home &amp; garden > idea houses">Idea Houses</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/home/before-after" data-tracking-label="home &amp; garden > before &amp; after">Before & After</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernlivinginspiredcommunities.com/" data-tracking-label="home &amp; garden > inspired communities">Inspired Communities</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/home/curb-appeal" data-tracking-label="home &amp; garden > curb appeal">Curb Appeal</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="http://houseplans.southernliving.com/" data-tracking-label="home &amp; garden > house plans &amp; builders">House Plans & Builders</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/garden/grumpy-gardener" data-tracking-label="home &amp; garden > the grumpy gardener">The Grumpy Gardener</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/plants" data-tracking-label="home &amp; garden > plant names a-z">Plant Names A-Z</a></li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Style & Culture</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Style & Culture</h3> <a href="https://www.southernliving.com/style-culture" class="see-all-heading">See All Style & Culture</a></div> <div class="tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/culture/nicknames-best-friends" data-tracking-label="Style &amp; Culture &gt; 70 Cute and Funny Nicknames For Your Best Friends" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2020%2F03%2FGettyImages-1084069174-2000.jpg" data-special-crop="" data-alt="70 Cute and Funny Nicknames For Your Best Friends" data-title="Best friends drinking tea and talking at home" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2020%2F03%2FGettyImages-1084069174-2000.jpg" alt="70 Cute and Funny Nicknames For Your Best Friends" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">70 Cute and Funny Nicknames For Your Best Friends</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.southernliving.com/culture/nicknames-best-friends" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Style &amp; Culture &gt; 70 Cute and Funny Nicknames For Your Best Friends">70 Cute and Funny Nicknames For Your Best Friends</a></h4> <span class="summary margin-8-bottom">Let your besties know how much they mean to you with these unique nicknames.</span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/culture" data-tracking-label="style &amp; culture > southern culture">Southern Culture</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/fashion-beauty/hairstyles" data-tracking-label="style &amp; culture > hair">Hair</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/travel" data-tracking-label="style &amp; culture > travel">Travel</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/fashion-beauty/beauty-makeup" data-tracking-label="style &amp; culture > beauty">Beauty</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/culture/pets" data-tracking-label="style &amp; culture > pets">Pets</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/fashion-beauty/southern-fashion" data-tracking-label="style &amp; culture > southern fashion">Southern Fashion</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.southernliving.com/healthy-living" data-tracking-label="style &amp; culture > healthy living">Healthy Living</a></li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5"> <a class="submenu-link main-link" href="https://www.southernliving.com/news"> <span id="submenu-label-5">News</span> </a></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6"> <a class="submenu-link main-link" href="https://www.southernliving.com/video"> <span id="submenu-label-6">Video</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning" href="https://www.magazine.store/southern-living/?utm_source&#x3D;southernliving&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906slr5w1187" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link" href="/account/signup?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Ftexas%2Fut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="https://secure.southernliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;220" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;SLV" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Ftexas%2Fut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/southern-living/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.magazine.store/SLBooks" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > southern living books">Southern Living Books<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Ftexas%2Fut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.southernliving.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/SouthernLiving" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SouthernLiving" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/southern_living" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/southern_living" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/southernliving/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/southernliving/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/southernlivingmag/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/southernlivingmag/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com"><span class="breadcrumbs__title">Southern Living</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true"> <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z"/> </svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com/travel"><span class="breadcrumbs__title">travel</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true"> <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z"/> </svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.southernliving.com/travel/texas"><span class="breadcrumbs__title">Texas</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true"> <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z"/> </svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210819&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2021%252F08%252F18%252Ftx4kfinishline-10-2000.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210819"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content">UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <p class="dek margin-16-tb padded-mobile">It’s the longest annual charity bike ride in the world.</p> <div class="author scale-12 padded margin-24-tb clearfix"> <div class="author-text" data-tracking-zone="author">By <span class="bold author-name">Melissa Locker</span> <div class="timestamp published-date padding-12-left">August 19, 2021</div></div></div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square"> <span class="icon icon-favorite default-icon padding-8-right" data-social-service="favorite" data-tracking-zone="save-heart"><a href="javascript:void(0);" class="display-block shareicon-favorite-link-bounceX" aria-label="Save this" title="favorite share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg> <span class="icon-text">Save</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210819" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;UT%20Austin%20Students%20Bike%20Thousands%20of%20Miles%20to%20Raise%20Money%20for%20Cancer%20Research%20https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon-text">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20210819&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2021%252F08%252F18%252Ftx4kfinishline-10-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pinterest</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;UT%20Austin%20Students%20Bike%20Thousands%20of%20Miles%20to%20Raise%20Money%20for%20Cancer%20Research%20&amp;body&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20210819" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20210819" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon-text">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="component video margin-32-bottom lead-media" data-match-id="6268634177001"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="474428695" data-player="default" data-brand="southernliving" data-video-id="6268634177001" data-video-headline="UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research" data-mobile-autoplay="false" data-autoplay="true" data-viewplay="true" data-stickyplay="true" data-disable-recs="false" data-is-lead="true" data-metadata="{
                    &quot;$id&quot;: &quot;brightcove/6268634177001&quot;,
                    &quot;$name&quot;: &quot;UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research&quot;,
                    &quot;brightcove&quot;: {
                      &quot;has_digital_master&quot;: true,
                      &quot;reference_id&quot;: &quot;SL-NEWS-TEXAS-4000&quot;,
                      &quot;sources&quot;: [
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/10s/master.m3u8?fastly_token&#x3D;NjExZWY1NmVfYmM0ZWQwYTZiMGQ0Mzc2OTgzZDk0NzJkMzQzYjczZmU2ZTAzODNlMjQyODM0NjBiNzI0ZTQzZTMwNDYzNzBjZQ%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-08-19T17:42:59.637Z&quot;
                        },
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/10s/master.m3u8?fastly_token&#x3D;NjExZWY1NmVfYmM0ZWQwYTZiMGQ0Mzc2OTgzZDk0NzJkMzQzYjczZmU2ZTAzODNlMjQyODM0NjBiNzI0ZTQzZTMwNDYzNzBjZQ%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-08-19T17:42:59.637Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/6s/manifest.mpd?fastly_token&#x3D;NjExZWY1NmVfNmY2YmIyZDVhODk3NGJkNmM1MjEyYzA2MDYyOGY2YjY2OTNmZTA3YWMyYWY1MGNhMTEyNTQ3MDg0NWE0Zjc0ZQ%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-08-19T17:42:59.637Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/6s/manifest.mpd?fastly_token&#x3D;NjExZWY1NmVfNmY2YmIyZDVhODk3NGJkNmM1MjEyYzA2MDYyOGY2YjY2OTNmZTA3YWMyYWY1MGNhMTEyNTQ3MDg0NWE0Zjc0ZQ%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-08-19T17:42:59.637Z&quot;
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 52987,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 13928539,
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/787cfe15-4b70-466e-92a9-1886a3fb3e84/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-08-19T17:42:59.637Z&quot;,
                          &quot;width&quot;: 1280,
                          &quot;encoding_rate&quot;: 2101000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 52987,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 13928539,
                          &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/787cfe15-4b70-466e-92a9-1886a3fb3e84/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2021-08-19T17:42:59.637Z&quot;,
                          &quot;width&quot;: 1280,
                          &quot;encoding_rate&quot;: 2101000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        }
                      ],
                      &quot;link&quot;: {
                        &quot;url&quot;: &quot;https://www.southernliving.com/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser&quot;,
                        &quot;text&quot;: &quot;UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research&quot;
                      },
                      &quot;created_at&quot;: &quot;2021-08-19T15:17:57.270Z&quot;,
                      &quot;description&quot;: &quot;It’s the longest annual charity bike ride in the world.&quot;,
                      &quot;playback_rights_id&quot;: &quot;primary&quot;,
                      &quot;duration&quot;: 52988,
                      &quot;original_filename&quot;: &quot;e0f177e96bf548a59575ecd24b8a44db.mp4&quot;,
                      &quot;updated_at&quot;: &quot;2021-08-19T18:04:59.955Z&quot;,
                      &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                      &quot;text_tracks&quot;: [
                        {
                          &quot;default&quot;: true,
                          &quot;account_id&quot;: &quot;474428695&quot;,
                          &quot;sources&quot;: [
                            {
                              &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/ae6c6f8e-6818-4223-8de1-48854f5ab662/text.vtt&quot;
                            },
                            {
                              &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/ae6c6f8e-6818-4223-8de1-48854f5ab662/text.vtt&quot;
                            }
                          ],
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/ae6c6f8e-6818-4223-8de1-48854f5ab662/text.vtt&quot;,
                          &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                          &quot;kind&quot;: &quot;captions&quot;,
                          &quot;srclang&quot;: &quot;en&quot;,
                          &quot;id&quot;: &quot;ae6c6f8e-6818-4223-8de1-48854f5ab662&quot;,
                          &quot;label&quot;: &quot;English&quot;
                        }
                      ],
                      &quot;id&quot;: &quot;6268634177001&quot;,
                      &quot;state&quot;: &quot;ACTIVE&quot;,
                      &quot;published_at&quot;: &quot;2021-08-19T18:04:52.128Z&quot;,
                      &quot;images&quot;: {
                        &quot;poster&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/7963792b-bdf6-42ac-9b4a-0e962d28672b/1280x720/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/7963792b-bdf6-42ac-9b4a-0e962d28672b/1280x720/match/image.jpg&quot;
                        },
                        &quot;thumbnail&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 160,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/2a85c455-3f9a-4e2d-a8e8-e910f379f190/160x90/match/image.jpg&quot;,
                              &quot;height&quot;: 90
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/5dac1c5f-3c05-4016-b5fb-e7f52e084edf/2a85c455-3f9a-4e2d-a8e8-e910f379f190/160x90/match/image.jpg&quot;
                        }
                      },
                      &quot;custom_fields&quot;: {
                        &quot;sentiment&quot;: &quot;Very Negative&quot;,
                        &quot;franchise&quot;: &quot;AVP&quot;,
                        &quot;concepts&quot;: &quot;news,text only,raise money,wibbitz,ut austin students bike thousands,xtimestampmaplocalmpegts   alignmiddle line playing   alignmiddle line,cancer research,southern living,miles&quot;,
                        &quot;social_tags&quot;: &quot;Miles&quot;,
                        &quot;audio_descriptions&quot;: &quot;no&quot;,
                        &quot;syndicate&quot;: &quot;1&quot;,
                        &quot;taxons&quot;: &quot;hobbies and interests,reading,technology and computing,consumer electronics,art and entertainment,books and literature&quot;
                      },
                      &quot;created_by&quot;: {
                        &quot;type&quot;: &quot;api_key&quot;,
                        &quot;email&quot;: &quot;Robby.Lucia@timeinc.com&quot;
                      },
                      &quot;tags&quot;: [
                        &quot;austin&quot;,
                        &quot;cross country&quot;,
                        &quot;news&quot;,
                        &quot;texas 4000&quot;,
                        &quot;ut austin&quot;,
                        &quot;austin texas&quot;,
                        &quot;bicycle&quot;,
                        &quot;bicycling&quot;,
                        &quot;bike&quot;,
                        &quot;cancer fundraiser&quot;,
                        &quot;cancer research&quot;,
                        &quot;charity bike ride&quot;,
                        &quot;cross country bike ride&quot;,
                        &quot;cycling&quot;,
                        &quot;doing good&quot;,
                        &quot;fund cancer research&quot;,
                        &quot;fundraiser&quot;,
                        &quot;giving back&quot;,
                        &quot;text only&quot;,
                        &quot;wibbitz&quot;
                      ],
                      &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                      &quot;account_id&quot;: &quot;474428695&quot;,
                      &quot;name&quot;: &quot;UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research&quot;,
                      &quot;updated_by&quot;: {
                        &quot;type&quot;: &quot;internal&quot;
                      },
                      &quot;complete&quot;: true
                    },
                    &quot;account_id&quot;: &quot;474428695&quot;
                  }"> </video> </div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>They say everything is bigger in Texas and that goes double for the Lone Star state&apos;s fundraisers. The annual Texas 4000 is the longest annual charity bike ride in the world.</p></div> <div class="paragraph"><p>This year&apos;s ride kicked off on June 4th, when a group of <a href="https://www.texas4000.org/riders/">85 students</a> set out from the <a href="https://www.southernliving.com/culture/celebrities/matthew-mcconaughey-texas-football-twitter-sec">Austin campus of the University of Texas</a> for a 70-day, 4,000-mile bike ride across the U.S. That&apos;s a distance that&apos;s twice as long as the Tour De France!</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>Since 2004, more than 980 students have completed the long-haul ride, raising awareness, hope and funds. So far, they&apos;ve raised more than $12 million for cancer research, while biking 5.3 million miles.</p></div> <div class="paragraph"><p>This year riders could choose one of four routes for their fundraising journeys, biking through the Sierras, the Rockies, the Ozarks, or <a href="https://www.southernliving.com/travel/great-smoky-mountain-national-park">the Smoky Mountains</a>. Normally the riders will bike all the way from Austin to Alaska, but with the Canadian border closed to American travelers due to the pandemic, this year each of the four routes starts and ends in Austin.</p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p>&quot;All of us at Texas 4000 for Cancer realize the importance of our cancer awareness and prevention message having seen the significant drops in cancer preventive checks since the start of the global pandemic. The 2021 team knows that cancer hasn&apos;t stopped and that spreading our cancer fighting message is needed more now than ever,&quot; said Scott Crews, Texas 4000 Executive Director in a press release.</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>Even with sticking to the lower 48 states, it&apos;s a long, grueling trek. &quot;Being on the road for 70 days is pretty hard,&quot; Kirsten Hahn, a recent UT Austin grad taking part in the ride <a href="https://www.wfaa.com/article/news/health/texas-4000-bicycle-race-moves-through-texas-to-fight-cancer/287-eaebf024-89a6-4078-bcd6-21c8f9b83a1e">told WFAA</a>. &quot;I think it doesn&apos;t sound like a lot when you first start, but then you&apos;re like &apos;Oohh, I got myself into this.&apos;&quot;</p></div> <div class="paragraph"><p>During the long ride, the participants not only get in a great deal of fresh and exercise, but they collect donations and stories about the impact of cancer on their lives or on the lives of those they love.</p></div> <div class="paragraph"><p>After the long, life-changing journey, the teams arrived at the finish line in Austin last Friday. Who wants to join in on next year&apos;s ride?</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22southernliving%22%2C%22id%22%3A%227928018%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_southernliving_399%22%2C%22entity%22%3A%22cms%2Fonecms_terms_southernliving_164%22%2C%22category%22%3A%22Texas%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_southernliving_7928018%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_southernliving_7928018"> </div> </div> </div></article> <div class="component auto-advance" data-auto="cms/onecms_posts_southernliving_7926368,cms/onecms_posts_southernliving_7926723,cms/onecms_posts_southernliving_7926330" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_southernliving_7928018%22%2C%22sourceFilter%22%3A%22southernliving%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-92eb0628-9c6d-4ba9-a37d-2bbcbfd6e46f" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle">Share & More</h2> <div class="content modalContent"></div></div></div><div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-652ad4bb-0c70-4c0f-8779-e2a902698a13" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="embedded_auth" class="dialogTitle">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading"> </h2> <p class="embeddedAuth__successBody"> </p> </div> </div> </div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title">Learn More</h2><ul class="footer-learn-more-links"> <li class="footer-link-item"><a href="https://www.southernliving.com/general/about-us-page" class="footer-link" data-tracking-label="about us">About Us</a></li> <li class="footer-link-item"><a href="https://www.magazine.store/southern-living/" target="_blank" rel="noopener" class="footer-link" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="http://www.magazine.store/SLBooks" class="footer-link" data-tracking-label="books from southern living">Books from Southern Living</a></li> <li class="footer-link-item"><a href="https://www.southernliving.com/general/contact-us" class="footer-link" data-tracking-label="contact us">Contact Us</a></li> <li class="footer-link-item"><a href="https://www.southernliving.com/general/advertising" class="footer-link" data-tracking-label="advertise">Advertise</a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link" aria-describedby="external-disclaimer" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.southernliving.com/sitemap" class="footer-link" data-tracking-label="sitemap">Sitemap</a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title">Connect</h2> <div class="footer-follow-us">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SouthernLiving" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/southern_living" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/southernliving/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/southernlivingmag/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=220&regSource=25006" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static" aria-hidden="true" id="dialog-ffb48458-7560-4e30-ab59-e32cb855b4c5" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2> <div class="content modalContent"><ul> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Southern Living is part of the Meredith Home Group. &copy; Copyright 2021 Meredith Corporation. Southern Living is a registered trademark of <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a> All Rights Reserved. Southern Living may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy/" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/southernliving/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright">&copy; Copyright <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span> <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.southernliving.com</span> </span> </div> <div id="page-segment-values"><div class="keyvals" data-content_author_name="melissa locker" data-content_cms_sub_category="" data-content_cms_id="7928018" data-content_featured_image="" data-content_modified_date="2021/08/19" data-content_published_date="2021/08/19" data-content_shown_on_platform="own" data-content_type="article" data-path="/travel/texas/ut-austin-texas-4000-bicycle-ride-cancer-research-fundraiser" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="f4136ab2-f687-4a11-8e3e-29e34c92b804" data-karma_type="video_article" data-video_id="6268634177001" data-video_version="v4" data-content_headline="ut austin students bike thousands of miles to raise money for cancer research" data-title="ut austin students bike thousands of miles to raise money for cancer research" data-content_life_cycle="episodic-news-social" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_southernliving_7928018" data-internalcampaign="" data-emaillaunchid="" data-content_channel="travel" data-content_cms_category="texas" data-content_cms_tags="" data-content_taxonomy="11277,17353,16537,11482,11035,12350,11179,11013,25495,16457,16452,16451,23669,16509,11362,12816,16450" data-time_inc_brand="southernliving.com" data-time_inc_application="front end" data-content_sub_type="video" data-auto_advance="" data-pos="0" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.1" data-content_nlp_sentiment_magnitude="7.3" data-content_nlp_entities="charity bike ride" data-content_nlp_categories="/sports/individual sports/cycling|/hobbies &amp; leisure|/people &amp; society/social issues &amp; advocacy/charity &amp; philanthropy" data-adtaxonomy="11277,17353,16537,11482,11035,12350,11179,11013,16452,16451,11362,12816,16450"></div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-0d47f649-4a3c-4a74-871c-8e5628de8ee0" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top">UT Austin Students Bike Thousands of Miles to Raise Money for Cancer Research</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 