<!doctype html> <html lang="en"> <head> <title>Upperline, JoAnn Clevenger's Iconic New Orleans Restaurant, Has Closed for Good | Southern Living</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="Southern Living"> <meta name="news_keywords" content="Southern Living"> <meta name="description" content="Upperline, the New Orleans restaurant owned by the inimitable JoAnn Clevenger, has shuttered its doors for good.  "> <link rel="canonical" href="https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed"> <meta property="og:title" content="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Southern Living"> <meta property="og:url" content="https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed"> <meta property="og:description" content="Upperline, the New Orleans restaurant owned by the inimitable JoAnn Clevenger, has shuttered its doors for good.   "> <meta name="pinterest:url" content="https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed"> <meta name="twitter:title" content="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <meta name="twitter:description" content="Upperline, the New Orleans restaurant owned by the inimitable JoAnn Clevenger, has shuttered its doors for good.  "> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="137828809622141"> <meta property="fb:pages" content="8855481462"> <script type="application/ld+json"> [
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.southernliving.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.southernliving.com/travel",
            "name": "Travel",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.southernliving.com/travel/louisiana",
            "name": "Louisiana",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "VideoObject",
      "name": "Chef Kelly Fields Shares Her Favorite Spots In New Orleans, Louisiana",
      "description": "The Crescent City has a mighty hold on Kelly Fields, owner of the restaurant and bakery Willa Jean.",
      "uploadDate": "2021-03-10T16:55:35.305Z",
      "duration": "PT1M8.058S",
      "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F474428695%2F64d5a80a-f751-471d-b67b-7ceca22dfe61%2F85334bd0-6b07-4115-a96b-2b5c6c13d3be%2F160x90%2Fmatch%2Fimage.jpg",
      "publisher": {
        "@type": "Organization",
        "name": "Southern Living",
        "url": "https://www.southernliving.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.southernliving.com/img/logo.png",
          "width": 222,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/SouthernLiving",
          "https://twitter.com/southern_living",
          "https://www.pinterest.com/southernliving/",
          "https://www.instagram.com/southernlivingmag/"
        ]
      },
      "embedUrl": "https://players.brightcove.net/474428695/default_default/index.html?videoId=6238582138001"
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "Upperline, JoAnn Clevenger's Iconic New Orleans Restaurant, Has Closed for Good",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg",
          "width": 2000,
          "height": 1500
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F06%2F2606210_sfatu8e2a7149hireshires-copy-2000.jpg",
          "caption": "<strong>New Orleans, LA</strong>A succession of talented chefs has led the kitchen since the Uptown restaurant Upperline opened in 1983, serving the roasted duck of your dreams. But chefs have not defined this place. Each night JoAnn Clevenger greets her audience in a red-and-black dress, fixed with her prized Girl Scout pin. A visionary restaurateur who makes a case for the role of hospitality in community building and reminds diners that \"the word restaurant comes from the French word for restore,\" she may be the best front-of-the-house person in the region and is definitely the sort of charmer whose presence makes a night in New Orleans truly transformative."
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Meghan Overdeep"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "Southern Living",
        "url": "https://www.southernliving.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.southernliving.com/img/logo.png",
          "width": 222,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/SouthernLiving",
          "https://twitter.com/southern_living",
          "https://www.pinterest.com/southernliving/",
          "https://www.instagram.com/southernlivingmag/"
        ]
      },
      "datePublished": "2021-11-19T16:46:20.000Z",
      "dateModified": "2021-11-19T16:46:20.000Z",
      "description": "The beloved Creole restaurant was in business for nearly 40 years.",
      "mainEntityOfPage": "https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed"
    }
  ] </script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&display=swap" crossorigin><link rel="preload" href="/font/PrumoDeck-Book.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/PrumoDeck-BookItalic.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/PrumoDeck-SemiBold.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/PrumoDeck-SemiBoldItalic.woff2" as="font" type="font/woff2" crossorigin> <script> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '8678ada0-425a-4b6b-8f10-f62fb5772ddc');
          document.head.appendChild(ots);
        })(); </script> <script> var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script async src="https://www.googleoptimize.com/optimize.js?id=OPT-PZQ4CR3"></script> <script id="universal-data-layer"> (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key, ns) {
          if (ns !== undefined) {
            if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
              return this._data[ns][key];
            }
            return null;
          }
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value, ns) {
          if (ns !== undefined) {
            if (this._data[ns] === undefined) {
              this._data[ns] = {};
            }
            this._data[ns][key] = value;
          } else {
            this._data[key] = value;
          }
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Travel",
    "category": "Louisiana",
    "cms_id": "7952506",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/24/2019/11/2619301_revei_b4a8650-2000.jpg",
    "headline": "Upperline, JoAnn Clevenger's Iconic New Orleans Restaurant, Has Closed for Good",
    "post_or_index": "post",
    "title": "upperline, joann clevenger's iconic new orleans restaurant, has closed for good",
    "last_updated_date": 1637340380,
    "nlp_sentiment_label": "neutral",
    "nlp_sentiment_score": 0,
    "nlp_sentiment_magnitude": 11.8,
    "nlp_entities": "JoAnn Clevenger",
    "nlp_payload": "",
    "nlp_categories": "/Food & Drink/Restaurants",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-11-19T16:46:20Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "23700",
      "10434",
      "13085"
    ],
    "uuid": "b396db33-9d23-49b5-ba87-7e4e59ec9daf",
    "content_graph_id": "cms/onecms_posts_southernliving_7952506",
    "brand": "southernliving",
    "path": "/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed",
    "url": "https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed",
    "content_type": "article",
    "created_date": "2021-11-19T16:30:27Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.southernliving.com",
        "clientId": "2oyWInYOO14qwN5trN33WZvdFSx8iacR",
        "socialDomain": "accounts.southernliving.com",
        "socialClientId": "2oyWInYOO14qwN5trN33WZvdFSx8iacR",
        "database": "atg-idp",
        "customDomain": true
      },
      "default_regsource": "25019",
      "brand_domain": "https://www.southernliving.com",
      "bypass_page_auth": false
    }
  });
    })(window) </script> <script> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })(); </script> <script> window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader">function loadKarma(w,d){
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'sol.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "Travel",
        sch: "",
        ctype: "article",
        tags: [
    "hotofftheskillet"
  ],
        id: "b396db33-9d23-49b5-ba87-7e4e59ec9daf",
        parent: "louisiana",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
    }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script> <script defer="defer" src="/dist/main-10149561108690402841.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&display=swap" crossorigin><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('XEYVIwXzXHF17MWHQXEZDoMRIy4uDd71');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null}; </script><script id="auth0config" data-client-id="2oyWInYOO14qwN5trN33WZvdFSx8iacR" data-domain="accounts.southernliving.com" data-social-client-id="2oyWInYOO14qwN5trN33WZvdFSx8iacR" data-social-domain="accounts.southernliving.com" data-regsource="25019" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.southernliving.com"></script> <link rel="stylesheet" type="text/css" href="/dist/style-90867ee103b69e76e1f4.css"> <script> var linkElement = document.querySelector("link[href='']");
      linkElement.onload = function(){
    var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-article node-article mdex-test karma-site-container southernliving no-js" data-content-graph-id="cms/onecms_posts_southernliving_7952506" data-uuid="b396db33-9d23-49b5-ba87-7e4e59ec9daf" data-current-env="production" data-caas-sitename="southernliving" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_southernliving_explore" data-content-router-site="www.southernliving.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Southern Living"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Food and Recipes</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Culture and Lifestyle</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Style</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Holidays & Occasions</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Home</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Gardening Ideas</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="#">News</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.southernliving.com/video">Video</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search Southern Living" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.southernliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;220" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;SLV" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/southern-living/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/SLBooks" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > southern living books">Southern Living Books<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazine.store/southern-living/?utm_source&#x3D;southernliving.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906slr1w1435" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211119&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2019%252F11%252F2619301_revei_b4a8650-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211119" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-90f45dfa-4871-4d7c-9d02-752a22c18ad0" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore Southern Living</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.southernliving.com/fashion-beauty/hairstyles/layered-shoulder-length-hairstyles" data-tracking-label="Explore &gt; Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F07%2F28%2Fshoulder.jpg" data-special-crop="" data-alt="Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit" data-title="Layered Shoulder Length Hairstyles" data-shop-image="false" data-original-width="1010" data-original-height="506" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F07%2F28%2Fshoulder.jpg" alt="Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1010" height="506"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.southernliving.com/fashion-beauty/hairstyles/layered-shoulder-length-hairstyles" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit"> Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit</a></h4> <span class="summary margin-8-bottom elementFont__details"> This short hairdo is flattering on most people and relatively versatile to style </span> <a class="read-more elementButton__textButton" href="https://www.southernliving.com/fashion-beauty/hairstyles/layered-shoulder-length-hairstyles" data-tracking-label="Explore &gt; Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet" data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2012%2F02%2Fcast-iron-skillet.jpg" data-special-crop="" data-alt="How To Season A Cast-Iron Skillet" data-title="cast-iron-skillet.jpg" data-shop-image="false" data-original-width="600" data-original-height="400" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2012%2F02%2Fcast-iron-skillet.jpg" alt="How To Season A Cast-Iron Skillet" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">How To Season A Cast-Iron Skillet</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="600" height="400"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet"> How To Season A Cast-Iron Skillet</a></h4> <span class="summary margin-8-bottom elementFont__details"> Learn how to season this Southern kitchen staple in five easy steps. </span> <a class="read-more elementButton__textButton" href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet" data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.southernliving.com/holidays-occasions/thanksgiving/recipes/thanksgiving-dinner-side-dishes" data-tracking-label="Explore &gt; 106 Thanksgiving Side Dishes That&#x27;ll Steal the Show" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2540801_makea_0958_0_0_0_1_0-2000.jpg" data-special-crop="rect&#x3D;490,222,1576,1307" data-alt="106 Thanksgiving Side Dishes That&#x27;ll Steal the Show" data-title="Old-School Green Bean Casserole" data-shop-image="false" data-original-width="2000" data-original-height="1357" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="678"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2540801_makea_0958_0_0_0_1_0-2000.jpg" alt="106 Thanksgiving Side Dishes That&#x27;ll Steal the Show" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">106 Thanksgiving Side Dishes That&#x27;ll Steal the Show</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1357"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.southernliving.com/holidays-occasions/thanksgiving/recipes/thanksgiving-dinner-side-dishes" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 106 Thanksgiving Side Dishes That&#x27;ll Steal the Show"> 106 Thanksgiving Side Dishes That'll Steal the Show</a></h4> <span class="summary margin-8-bottom elementFont__details"> When it comes to Thanksgiving, the more side dishes the better, and you can't go wrong with any of these delicious recipes. </span> <a class="read-more elementButton__textButton" href="https://www.southernliving.com/holidays-occasions/thanksgiving/recipes/thanksgiving-dinner-side-dishes" data-tracking-label="Explore &gt; 106 Thanksgiving Side Dishes That&#x27;ll Steal the Show" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Food and Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Food and Recipes</h3> <a href="https://www.southernliving.com/food" class="see-all-heading elementButton__textButton">See All Food and Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/holidays-occasions/thanksgiving/recipes/dishes-to-freeze-ahead-for-thanksgiving" data-tracking-label="Food and Recipes &gt; Thanksgiving Recipes You Can Make Now and Freeze for Later" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Thanksgiving Recipes You Can Make Now and Freeze for Later" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="Thanksgiving Recipes You Can Make Now and Freeze for Later" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.southernliving.com/holidays-occasions/thanksgiving/recipes/dishes-to-freeze-ahead-for-thanksgiving" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Food and Recipes &gt; Thanksgiving Recipes You Can Make Now and Freeze for Later"> Thanksgiving Recipes You Can Make Now and Freeze for Later</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> From rolls to cornbread dressing to pumpkin pie </span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/recipes" data-tracking-label="food and recipes > recipes">Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/whats-for-supper" data-tracking-label="food and recipes > quick fix suppers">Quick Fix Suppers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/kitchen-assistant" data-tracking-label="food and recipes > kitchen assistant">Kitchen Assistant</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/dish/casserole" data-tracking-label="food and recipes > casserole">Casserole</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/holidays-occasions" data-tracking-label="food and recipes > holiday and occasion food">Holiday and Occasion Food</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/slow-cooker" data-tracking-label="food and recipes > slow cooker recipes">Slow Cooker Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/desserts" data-tracking-label="food and recipes > desserts">Desserts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/healthy-light" data-tracking-label="food and recipes > healthy and light">Healthy and Light</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/side-dishes" data-tracking-label="food and recipes > side dishes">Side Dishes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/entertaining" data-tracking-label="food and recipes > party food and drink">Party Food and Drink</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/appetizers" data-tracking-label="food and recipes > appetizers">Appetizers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/meat" data-tracking-label="food and recipes > meat">Meat</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/breakfast" data-tracking-label="food and recipes > breakfast">Breakfast</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/bbq" data-tracking-label="food and recipes > bbq">BBQ</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/drinks" data-tracking-label="food and recipes > drinks">Drinks</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Culture and Lifestyle</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Culture and Lifestyle</h3> <a href="https://www.southernliving.com/culture" class="see-all-heading elementButton__textButton">See All Culture and Lifestyle</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/holidays-occasions/thanksgiving/thanksgiving-quotes" data-tracking-label="Culture and Lifestyle &gt; 40 Inspirational and Funny Thanksgiving Quotes To Celebrate Turkey Day" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2020%2F06%2F24%2Fgettyimages-514704664-2000.jpg" data-special-crop="" data-alt="40 Inspirational and Funny Thanksgiving Quotes To Celebrate Turkey Day" data-title="Thanksgiving with Large Family" data-shop-image="false" data-original-width="2000" data-original-height="1386" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2020%2F06%2F24%2Fgettyimages-514704664-2000.jpg" alt="40 Inspirational and Funny Thanksgiving Quotes To Celebrate Turkey Day" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">40 Inspirational and Funny Thanksgiving Quotes To Celebrate Turkey Day</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1386"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.southernliving.com/holidays-occasions/thanksgiving/thanksgiving-quotes" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Culture and Lifestyle &gt; 40 Inspirational and Funny Thanksgiving Quotes To Celebrate Turkey Day"> 40 Inspirational and Funny Thanksgiving Quotes To Celebrate Turkey Day</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> "What if, today, we were grateful for everything?" &ndash;Charlie Brown </span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/culture/sayings" data-tracking-label="culture and lifestyle > quotes and sayings">Quotes and Sayings</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/biscuits-and-jam-podcast" data-tracking-label="culture and lifestyle > biscuits and jam podcast">Biscuits and Jam Podcast</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/travel" data-tracking-label="culture and lifestyle > travel">Travel</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/culture/pets" data-tracking-label="culture and lifestyle > pets">Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/healthy-living" data-tracking-label="culture and lifestyle > healthy living">Healthy Living</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/travel/coastal-living" data-tracking-label="culture and lifestyle > coastal living">Coastal Living</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Style</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Style</h3> <a href="https://www.southernliving.com/fashion-beauty" class="see-all-heading elementButton__textButton">See All Style</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/fashion-beauty/hairstyles/short/short-hairscuts-for-women-over-50" data-tracking-label="Style &gt; Timeless Short Hairstyles for Women Over 50" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Timeless Short Hairstyles for Women Over 50" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="Timeless Short Hairstyles for Women Over 50" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.southernliving.com/fashion-beauty/hairstyles/short/short-hairscuts-for-women-over-50" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Style &gt; Timeless Short Hairstyles for Women Over 50"> Timeless Short Hairstyles for Women Over 50</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> A fresh cut will ensure your hair is looking and feeling its best. </span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/beauty-makeup" data-tracking-label="style > beauty">Beauty</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles" data-tracking-label="style > hair">Hair</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/southern-fashion" data-tracking-label="style > fashion">Fashion</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles/short" data-tracking-label="style > short hairstyles">Short Hairstyles</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/nails" data-tracking-label="style > nails">Nails</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles/medium" data-tracking-label="style > medium hairstyles">Medium Hairstyles</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/skin" data-tracking-label="style > skincare">Skincare</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles/long" data-tracking-label="style > long hairstyles">Long Hairstyles</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Holidays & Occasions</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Holidays & Occasions</h3> <a href="https://www.southernliving.com/holidays-occasions" class="see-all-heading elementButton__textButton">See All Holidays & Occasions</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/holidays-occasions/thanksgiving/thanksgiving-decoration-ideas" data-tracking-label="Holidays &amp; Occasions &gt; Thanksgiving Table and Decor Ideas Guaranteed To Inspire" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Thanksgiving Table and Decor Ideas Guaranteed To Inspire" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="Thanksgiving Table and Decor Ideas Guaranteed To Inspire" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.southernliving.com/holidays-occasions/thanksgiving/thanksgiving-decoration-ideas" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Holidays &amp; Occasions &gt; Thanksgiving Table and Decor Ideas Guaranteed To Inspire"> Thanksgiving Table and Decor Ideas Guaranteed To Inspire</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> From creative centerpieces and clever finishing touches to functional kids&#039; table ideas and sophisticated settings. </span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/thanksgiving" data-tracking-label="holidays &amp; occasions > thanksgiving">Thanksgiving</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/gifts" data-tracking-label="holidays &amp; occasions > gifts">Gifts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/christmas" data-tracking-label="holidays &amp; occasions > christmas">Christmas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/mothers-day" data-tracking-label="holidays &amp; occasions > mother&#x27;s day">Mother's Day</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/hanukkah" data-tracking-label="holidays &amp; occasions > hanukkah">Hanukkah</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/new-years" data-tracking-label="holidays &amp; occasions > new year&#x27;s">New Year's</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/easter" data-tracking-label="holidays &amp; occasions > easter">Easter</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/mardi-gras" data-tracking-label="holidays &amp; occasions > mardi gras">Mardi Gras</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/4th-of-july" data-tracking-label="holidays &amp; occasions > 4th of july">4th of July</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/weddings" data-tracking-label="holidays &amp; occasions > weddings">Weddings</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Home</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Home</h3> <a href="https://www.southernliving.com/home" class="see-all-heading elementButton__textButton">See All Home</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/home/colors/decorator-favorite-dark-paint-colors" data-tracking-label="Home &gt; 9 Perfect Dark Paint Colors, According to Interior Designers" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F09%2F13%2FMimiHill.jpg" data-special-crop="" data-alt="9 Perfect Dark Paint Colors, According to Interior Designers" data-title="MimiHill" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="780" data-focal-point-y="510"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F09%2F13%2FMimiHill.jpg" alt="9 Perfect Dark Paint Colors, According to Interior Designers" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">9 Perfect Dark Paint Colors, According to Interior Designers</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1500" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.southernliving.com/home/colors/decorator-favorite-dark-paint-colors" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Home &gt; 9 Perfect Dark Paint Colors, According to Interior Designers"> 9 Perfect Dark Paint Colors, According to Interior Designers</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> We’re venturing to the darker side of the color wheel. </span> </div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/decor" data-tracking-label="home > home decor ideas">Home Decor Ideas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/idea-houses" data-tracking-label="home > idea houses">Idea Houses</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/kitchen" data-tracking-label="home > kitchen design">Kitchen Design</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/before-after" data-tracking-label="home > before &amp; after photos">Before & After Photos</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/bathroom" data-tracking-label="home > bathroom design">Bathroom Design</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/curb-appeal" data-tracking-label="home > curb appeal">Curb Appeal</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/bedroom" data-tracking-label="home > bedroom design">Bedroom Design</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/how-to/home" data-tracking-label="home > diy home decor">DIY Home Decor</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/colors" data-tracking-label="home > color palettes &amp; paint">Color Palettes & Paint</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="http://houseplans.southernliving.com/" data-tracking-label="home > house plans &amp; builders">House Plans & Builders</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernlivinginspiredcommunities.com/" data-tracking-label="home > inspired communities">Inspired Communities</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Gardening Ideas</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Gardening Ideas</h3> <a href="https://www.southernliving.com/garden" class="see-all-heading elementButton__textButton">See All Gardening Ideas</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.southernliving.com/garden/pests/ladybugs-in-house" data-tracking-label="Gardening Ideas &gt; If You Keep Finding Ladybugs in Your House, Here&#x27;s What You Need to Know" aria-hidden="true" tabindex="-1"> <div class="component lazy-image aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="If You Keep Finding Ladybugs in Your House, Here&#x27;s What You Need to Know" data-title="" data-shop-image="false" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="" alt="If You Keep Finding Ladybugs in Your House, Here&#x27;s What You Need to Know" title=""></div></noscript><div class="inner-container js-inner-container"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.southernliving.com/garden/pests/ladybugs-in-house" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Gardening Ideas &gt; If You Keep Finding Ladybugs in Your House, Here&#x27;s What You Need to Know"> If You Keep Finding Ladybugs in Your House, Here's What You Need to Know</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> How to counter an infestation and repel ladybugs naturally. </span> </div></div> <ul aria-labelledby="submenu-label-6" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/container" data-tracking-label="gardening ideas > container gardening">Container Gardening</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/flowers" data-tracking-label="gardening ideas > gardening flowers">Gardening Flowers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/edible" data-tracking-label="gardening ideas > fruit, vegetable &amp; herb gardens">Fruit, Vegetable & Herb Gardens</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/pests" data-tracking-label="gardening ideas > garden pests">Garden Pests</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/plants" data-tracking-label="gardening ideas > plant guides a-z">Plant Guides A-Z</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/indoors" data-tracking-label="gardening ideas > indoor plants">Indoor Plants</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/fall" data-tracking-label="gardening ideas > fall plants">Fall Plants</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/landscaping" data-tracking-label="gardening ideas > landscaping ideas">Landscaping Ideas</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/grumpy-gardener" data-tracking-label="gardening ideas > the grumpy gardener">The Grumpy Gardener</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">News</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">News</h3> <a href="https://www.southernliving.com/news" class="see-all-heading elementButton__textButton">See All News</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/culture/celebrities" data-tracking-label="news > celebrities">Celebrities</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/news/local-news" data-tracking-label="news > local news">Local News</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8"> <a class="submenu-link main-link elementFont__button" href="https://www.southernliving.com/video"> <span id="submenu-label-8">Video</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazine.store/southern-living/?utm_source&#x3D;southernliving&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906slr5w1187" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.southernliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;220" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;SLV" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/southern-living/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/SLBooks" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > southern living books">Southern Living Books<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;25019&amp;returnURL&#x3D;%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.southernliving.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/SouthernLiving" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SouthernLiving" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/southern_living" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/southern_living" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/southernliving/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/southernliving/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/southernlivingmag/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/southernlivingmag/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com"><span class="breadcrumbs__title">Southern Living</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true"> <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z"/> </svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com/travel"><span class="breadcrumbs__title">Travel</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true"> <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z"/> </svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.southernliving.com/travel/louisiana"><span class="breadcrumbs__title">Louisiana</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true"> <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z"/> </svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Upperline, JoAnn Clevenger's Iconic New Orleans Restaurant, Has Closed for Good</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsouthernliving%26utm_content%3D20211119%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2019%252F11%252F2619301_revei_b4a8650-2000.jpg&amp;description&#x3D;Upperline%2C%20JoAnn%20Clevenger&#x27;s%20Iconic%20New%20Orleans%20Restaurant%2C%20Has%20Closed%20for%20Good" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211119"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Upperline, JoAnn Clevenger's Iconic New Orleans Restaurant, Has Closed for Good</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <p class="dek margin-16-tb padded-mobile elementFont__dek elementFont__dek--linkWithin">The beloved Creole restaurant was in business for nearly 40 years.</p> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block">By <span class="author-name author-text__block elementFont__details--bold">Meghan Overdeep</span> </span> <span class="byline__block byline__block--timestamp">Updated November 19, 2021</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square"> <span class="icon icon-favorite default-icon padding-8-right" data-social-service="favorite" data-tracking-zone="save-heart"><a href="javascript:void(0);" class="display-block shareicon-favorite-link-bounceX" aria-label="Save this" title="favorite share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg> <span class="icon-text elementFont__details--bold">Save</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211119" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementFont__details--bold">FB</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Upperline%2C%20JoAnn%20Clevenger&#x27;s%20Iconic%20New%20Orleans%20Restaurant%2C%20Has%20Closed%20for%20Good%20https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text elementFont__details--bold">Tweet</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon-text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211119&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2019%252F11%252F2619301_revei_b4a8650-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementButton__textButton">Pinterest</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Upperline%2C%20JoAnn%20Clevenger&#x27;s%20Iconic%20New%20Orleans%20Restaurant%2C%20Has%20Closed%20for%20Good%20&amp;body&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20211119" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Upperline, JoAnn Clevenger&#x27;s Iconic New Orleans Restaurant, Has Closed for Good"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.southernliving.com/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20211119" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon-text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Upperline Restaurant Exterior" data-title="Upperline Restaurant Exterior" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg" alt="Upperline Restaurant Exterior"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Upperline Restaurant Exterior</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsouthernliving%26utm_content%3D20211119%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2019%252F11%252F2619301_revei_b4a8650-2000.jpg&amp;description&#x3D;Upperline%2C%20JoAnn%20Clevenger&#x27;s%20Iconic%20New%20Orleans%20Restaurant%2C%20Has%20Closed%20for%20Good" class="display-block allowPopup popup" aria-label="Pin this Upperline Restaurant Exterior image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2619301_revei_b4a8650-2000.jpg" data-caption="" data-credit="Credit: Cedric Angeles" data-alt="Upperline Restaurant Exterior" data-title="Upperline Restaurant Exterior" aria-label="Make image larger Upperline Restaurant Exterior" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1500"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Cedric Angeles</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>Sad news out of the Big Easy. Upperline, the New Orleans restaurant owned by the inimitable <a href="https://www.southernliving.com/travel/louisiana/joann-clevenger-upperline-new-orleans">JoAnn Clevenger</a>, has shuttered its doors for good. &#xA0;</p></div> <div class="paragraph"><p>Clevenger and her family, who first closed the cherished Uptown spot at beginning of the coronavirus pandemic in March 2020, have decided not to reopen after nearly 40 years in business.</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>The charismatic 82-year-old spoke with <em><a href="https://www.nola.com/entertainment_life/eat-drink/article_a6b2ef28-3d9a-11ec-bd92-ab9d253996a8.html">The New Orleans Advocate</a></em> about the difficult decision to remain closed earlier this month. &#xA0;</p></div> <div class="paragraph"><p>&quot;If I was 62, I would definitely be reopening, but I&apos;m not,&quot; Clevenger said, though her age is only part of the story.</p></div> <div class="paragraph"><p>&quot;What finally made up my mind was when I realized I could not recreate what I had loved so much and that gave so many other people such happiness,&quot; she continued. &quot;To try to do it, to get the money together, to bring back employees, to finally get back open and have it not be as satisfying as it always was? I couldn&apos;t stand that.&quot;</p></div> <div class="div-sm-highImpact"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x4 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F06%2F2606210_sfatu8e2a7149hireshires-copy-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="JoAnn Clevenger" data-title="JoAnn Clevenger" data-shop-image="false" data-original-width="1333" data-original-height="2000" data-high-density="true" data-crop-percentage="133" data-tracking-zone="image" data-orientation="default" data-focal-point-x="666" data-focal-point-y="1000"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F06%2F2606210_sfatu8e2a7149hireshires-copy-2000.jpg" alt="JoAnn Clevenger"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">JoAnn Clevenger</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.southernliving.com%2Ftravel%2Flouisiana%2Fupperline-new-orleans-restaurant-joann-clevenger-closed%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsouthernliving%26utm_content%3D20211119%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2019%252F06%252F2606210_sfatu8e2a7149hireshires-copy-2000.jpg&amp;description&#x3D;Upperline%2C%20JoAnn%20Clevenger&#x27;s%20Iconic%20New%20Orleans%20Restaurant%2C%20Has%20Closed%20for%20Good" class="display-block allowPopup popup" aria-label="Pin this JoAnn Clevenger image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F06%2F2606210_sfatu8e2a7149hireshires-copy-2000.jpg" data-caption="&lt;strong&gt;New Orleans, LA&lt;/strong&gt;A succession of talented chefs has led the kitchen since the Uptown restaurant Upperline opened in 1983, serving the roasted duck of your dreams. But chefs have not defined this place. Each night JoAnn Clevenger greets her audience in a red-and-black dress, fixed with her prized Girl Scout pin. A visionary restaurateur who makes a case for the role of hospitality in community building and reminds diners that &quot;the word restaurant comes from the French word for restore,&quot; she may be the best front-of-the-house person in the region and is definitely the sort of charmer whose presence makes a night in New Orleans truly transformative." data-credit="Credit: W. Rush Jagoe V" data-alt="JoAnn Clevenger" data-title="JoAnn Clevenger" aria-label="Make image larger JoAnn Clevenger" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20133'%3E%3C/svg%3E" width="1333" height="2000"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-8-top elementFont__fine--caption"><strong>New Orleans, LA</strong>A succession of talented chefs has led the kitchen since the Uptown restaurant Upperline opened in 1983, serving the roasted duck of your dreams. But chefs have not defined this place. Each night JoAnn Clevenger greets her audience in a red-and-black dress, fixed with her prized Girl Scout pin. A visionary restaurateur who makes a case for the role of hospitality in community building and reminds diners that "the word restaurant comes from the French word for restore," she may be the best front-of-the-house person in the region and is definitely the sort of charmer whose presence makes a night in New Orleans truly transformative.</div> <div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">| Credit: W. Rush Jagoe V</div></div></div></div> <div class="paragraph"><p>Upperline was more than a restaurant. The converted house was also an art gallery, and, perhaps more significantly, Clevenger&apos;s domain. Wearing the same Parisian crimson-and-black color-blocked tunic every day, she would regale customers with stories of the <a href="https://www.southernliving.com/travel/louisiana/new-orleans-french-quarter">French Quarter</a>&apos;s more bohemian days. Clevenger&apos;s brand of hostessing is an art form in itself. </p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>&quot;I found JoAnn to be an intoxicating character,&quot; Gabriel Stafford, who worked at Upperline for 11 years, told <em><a href="https://www.nytimes.com/2021/11/18/dining/upperline-closed-new-orleans.html">The New York Times</a></em>. &quot;I felt like I was ensconced in New Orleans-ness while working there.&quot;</p></div> <div class="paragraph"><p><strong>WATCH: Chef Kelly Fields Shares Her Favorite Spots In New Orleans, Louisiana</strong></p></div> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="component video margin-32-bottom" data-match-id="6238582138001"> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="474428695" data-player="default" data-brand="southernliving" data-video-id="6238582138001" data-video-headline="Chef Kelly Fields Shares Her Favorite Spots In New Orleans, Louisiana" data-mobile-autoplay="false" data-autoplay="false" data-viewplay="true" data-stickyplay="false" data-disable-recs="false" data-is-lead="false" data-metadata="{
                  &quot;$id&quot;: &quot;brightcove/6238582138001&quot;,
                  &quot;$name&quot;: &quot;Chef Kelly Fields Shares Her Favorite Spots In New Orleans, Louisiana&quot;,
                  &quot;brightcove&quot;: {
                    &quot;has_digital_master&quot;: true,
                    &quot;images&quot;: {
                      &quot;poster&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 1280,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/a012e203-5c12-4b0d-a328-4181bb7f5671/1280x720/match/image.jpg&quot;,
                            &quot;height&quot;: 720
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/a012e203-5c12-4b0d-a328-4181bb7f5671/1280x720/match/image.jpg&quot;
                      },
                      &quot;thumbnail&quot;: {
                        &quot;sources&quot;: [
                          {
                            &quot;width&quot;: 160,
                            &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/85334bd0-6b07-4115-a96b-2b5c6c13d3be/160x90/match/image.jpg&quot;,
                            &quot;height&quot;: 90
                          }
                        ],
                        &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/85334bd0-6b07-4115-a96b-2b5c6c13d3be/160x90/match/image.jpg&quot;
                      }
                    },
                    &quot;reference_id&quot;: &quot;SL-NEWS-KELLY-FIELDS-NEW-ORLEANS&quot;,
                    &quot;sources&quot;: [
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/10s/master.m3u8?fastly_token&#x3D;NjA3OTQ4ZjRfZWZmNjljZDE5NjNlOGQ4MjdmMTNjOTc3NDc5NzUyOWYyYWJjNjcyNWUxYjBkOTM5MTcxOTA5MmI4OGIwM2Y0Zg%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-10T17:19:32.702Z&quot;
                      },
                      {
                        &quot;ext_x_version&quot;: &quot;4&quot;,
                        &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/10s/master.m3u8?fastly_token&#x3D;NjA3OTQ4ZjRfZWZmNjljZDE5NjNlOGQ4MjdmMTNjOTc3NDc5NzUyOWYyYWJjNjcyNWUxYjBkOTM5MTcxOTA5MmI4OGIwM2Y0Zg%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-10T17:19:32.702Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/6s/manifest.mpd?fastly_token&#x3D;NjA3OTQ4ZjRfMWExMmEwNTNkNGViYjA1MGUyMmZiMDQxZjVhN2Q4YjBmNTllZWRkZjdlMmJiMDkzN2NhNTkyNTQ1NWI1OGZiNg%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-10T17:19:32.702Z&quot;
                      },
                      {
                        &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                        &quot;type&quot;: &quot;application/dash+xml&quot;,
                        &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/6s/manifest.mpd?fastly_token&#x3D;NjA3OTQ4ZjRfMWExMmEwNTNkNGViYjA1MGUyMmZiMDQxZjVhN2Q4YjBmNTllZWRkZjdlMmJiMDkzN2NhNTkyNTQ1NWI1OGZiNg%3D%3D&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-10T17:19:32.702Z&quot;
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 68057,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 17970687,
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/3e02f0bb-4171-4c8d-8d4e-1361663cc60b/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-10T17:19:32.702Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2110000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      },
                      {
                        &quot;container&quot;: &quot;MP4&quot;,
                        &quot;duration&quot;: 68057,
                        &quot;codec&quot;: &quot;H264&quot;,
                        &quot;size&quot;: 17970687,
                        &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/3e02f0bb-4171-4c8d-8d4e-1361663cc60b/main.mp4&quot;,
                        &quot;uploaded_at&quot;: &quot;2021-03-10T17:19:32.702Z&quot;,
                        &quot;width&quot;: 1280,
                        &quot;encoding_rate&quot;: 2110000,
                        &quot;remote&quot;: false,
                        &quot;height&quot;: 720
                      }
                    ],
                    &quot;custom_fields&quot;: {
                      &quot;syndicate&quot;: &quot;1&quot;,
                      &quot;franchise&quot;: &quot;AVP&quot;,
                      &quot;concepts&quot;: &quot;news,upperline,what to do in new orleans,crescent park,compère lapin,best restaurants new orleans,preservation hall,new orleans restaurants,city park,kelly fields,willa jean bakery,the elysian bar,cane &amp; table,la petite grocery,text only,willa jean,crescent city,wibbitz,paladar 511,new orleans,the chloe&quot;,
                      &quot;audio_descriptions&quot;: &quot;no&quot;
                    },
                    &quot;link&quot;: {
                      &quot;url&quot;: &quot;https://www.southernliving.com/travel/louisiana/kelly-fields-new-orleans-local-guide&quot;,
                      &quot;text&quot;: &quot;Chef Kelly Fields Shares Her Favorite Spots In New Orleans, Louisiana&quot;
                    },
                    &quot;created_at&quot;: &quot;2021-03-10T16:47:31.177Z&quot;,
                    &quot;description&quot;: &quot;The Crescent City has a mighty hold on Kelly Fields, owner of the restaurant and bakery Willa Jean.&quot;,
                    &quot;created_by&quot;: {
                      &quot;type&quot;: &quot;api_key&quot;,
                      &quot;email&quot;: &quot;Robby.Lucia@timeinc.com&quot;
                    },
                    &quot;tags&quot;: [
                      &quot;city park&quot;,
                      &quot;compère lapin&quot;,
                      &quot;kelly fields&quot;,
                      &quot;new orleans restaurants&quot;,
                      &quot;news&quot;,
                      &quot;paladar 511&quot;,
                      &quot;the chloe&quot;,
                      &quot;the elysian bar&quot;,
                      &quot;upperline&quot;,
                      &quot;willa jean&quot;,
                      &quot;best restaurants new orleans&quot;,
                      &quot;cane &amp; table&quot;,
                      &quot;crescent city&quot;,
                      &quot;crescent park&quot;,
                      &quot;la petite grocery&quot;,
                      &quot;new orleans&quot;,
                      &quot;preservation hall&quot;,
                      &quot;text only&quot;,
                      &quot;what to do in new orleans&quot;,
                      &quot;wibbitz&quot;,
                      &quot;willa jean bakery&quot;
                    ],
                    &quot;duration&quot;: 68058,
                    &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                    &quot;account_id&quot;: &quot;474428695&quot;,
                    &quot;original_filename&quot;: &quot;803d473f255d486e9d757eaf582e2167.mp4&quot;,
                    &quot;updated_at&quot;: &quot;2021-04-16T02:04:47.799Z&quot;,
                    &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                    &quot;text_tracks&quot;: [
                      {
                        &quot;default&quot;: true,
                        &quot;account_id&quot;: &quot;474428695&quot;,
                        &quot;sources&quot;: [
                          {
                            &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/651bdbfe-5b50-4e65-b158-ad5e97923ce1/text.vtt&quot;
                          },
                          {
                            &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/651bdbfe-5b50-4e65-b158-ad5e97923ce1/text.vtt&quot;
                          }
                        ],
                        &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/474428695/64d5a80a-f751-471d-b67b-7ceca22dfe61/651bdbfe-5b50-4e65-b158-ad5e97923ce1/text.vtt&quot;,
                        &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                        &quot;kind&quot;: &quot;captions&quot;,
                        &quot;srclang&quot;: &quot;en&quot;,
                        &quot;id&quot;: &quot;651bdbfe-5b50-4e65-b158-ad5e97923ce1&quot;,
                        &quot;label&quot;: &quot;English&quot;
                      }
                    ],
                    &quot;name&quot;: &quot;Chef Kelly Fields Shares Her Favorite Spots In New Orleans, Louisiana&quot;,
                    &quot;updated_by&quot;: {
                      &quot;type&quot;: &quot;api_key&quot;,
                      &quot;email&quot;: &quot;ninart.amaraphorn@timeinc.com&quot;
                    },
                    &quot;id&quot;: &quot;6238582138001&quot;,
                    &quot;state&quot;: &quot;ACTIVE&quot;,
                    &quot;complete&quot;: true,
                    &quot;published_at&quot;: &quot;2021-03-10T16:55:35.305Z&quot;
                  },
                  &quot;account_id&quot;: &quot;474428695&quot;
                }"> </video> </div></div> <div class="paragraph"><p>Clevenger, who owns the restaurant with her son, Jason Clevenger, and her husband, Alan Greenacre, told the <em>Advocate</em> the plan now is to put the property up for sale. They&apos;re considering selling the business too, but only if things work out &quot;just right.&quot;</p></div> <div class="div-sm-inContent"></div> <div class="paragraph"><p>&quot;We would sell Upperline with the name and the recipes, but I only want to sell to someone who is not going to damage what we built here; they could change it, but I have to trust they won&apos;t damage it,&quot; she told the paper.</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22southernliving%22%2C%22id%22%3A%227952506%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_southernliving_399%22%2C%22entity%22%3A%22cms%2Fonecms_terms_southernliving_386%22%2C%22category%22%3A%22Louisiana%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_southernliving_7952506%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_southernliving_7952506"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_southernliving_7952506%22%2C%22sourceFilter%22%3A%22southernliving%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-e73e85e8-6228-4968-b3a6-cc807c27aede" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle elementFont__title">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Southern Living</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.southernliving.com/general/about-us-page" class="footer-link elementFont__details" data-tracking-label="about us">About Us</a></li> <li class="footer-link-item"><a href="https://www.magazine.store/southern-living/" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="http://www.magazine.store/SLBooks" class="footer-link elementFont__details" data-tracking-label="books from southern living">Books from Southern Living</a></li> <li class="footer-link-item"><a href="https://www.southernliving.com/general/contact-us" class="footer-link elementFont__details" data-tracking-label="contact us">Contact Us</a></li> <li class="footer-link-item"><a href="https://www.southernliving.com/general/advertising" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise</a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SouthernLiving" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/southern_living" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/southernliving/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/southernlivingmag/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=220&regSource=25006" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static footer-modal" aria-hidden="true" id="dialog-3056db9c-246a-4072-8f70-70e185eaa61e" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle elementFont__title">Other Meredith Sites</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/" class="elementFont__details--footer elementFont__resetLink--hover">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/" class="elementFont__details--footer elementFont__resetLink--hover">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/" class="elementFont__details--footer elementFont__resetLink--hover">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Southern Living is part of the Meredith Home Group. &copy; Copyright 2021 Meredith Corporation. Southern Living is a registered trademark of <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a> All Rights Reserved. Southern Living may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy/" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/southernliving/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">Southern Living</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.southernliving.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-cd31c2cf-4f76-49ef-9f53-d81d10b59b0f" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="embedded_auth" class="dialogTitle elementFont__title">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading"> </h2> <p class="embeddedAuth__successBody"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="meghan overdeep" data-content_cms_sub_category="" data-content_cms_id="7952506" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/24/2019/11/2619301_revei_b4a8650-2000.jpg" data-content_modified_date="2021/11/19" data-content_published_date="2021/11/19" data-content_shown_on_platform="own" data-content_type="article" data-path="/travel/louisiana/upperline-new-orleans-restaurant-joann-clevenger-closed" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="b396db33-9d23-49b5-ba87-7e4e59ec9daf" data-karma_type="article" data-video_id="6238582138001" data-video_version="v4" data-content_headline="upperline, joann clevenger&#x27;s iconic new orleans restaurant, has closed for good" data-title="upperline, joann clevenger&#x27;s iconic new orleans restaurant, has closed for good" data-content_life_cycle="episodic-news-social" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_southernliving_7952506" data-internalcampaign="" data-emaillaunchid="" data-content_channel="travel" data-content_cms_category="louisiana" data-content_cms_tags="" data-content_taxonomy="23700,16484,17680,14078,11277,17353,16537,11482,11035,10434,11743,22366,24259,13085,12821,11053" data-time_inc_brand="southernliving.com" data-time_inc_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="neutral" data-content_nlp_sentiment_score="0" data-content_nlp_sentiment_magnitude="11.8" data-content_nlp_entities="joann clevenger" data-content_nlp_categories="/food &amp; drink/restaurants" data-adtaxonomy="13085,12821,11053"> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-87d7f11b-85bb-475f-8b3a-def5a98c309a" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Upperline, JoAnn Clevenger's Iconic New Orleans Restaurant, Has Closed for Good</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 