<!doctype html>
<html lang="en">
<head>
  <title>Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries | Southern Living</title>
  <meta charset="utf-8">
  <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
  <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
  <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
  <link rel="manifest" href="/manifest.json">
  <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
  <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="description" content="The unique candy roaster squash may be a regional North Georgia specialty, but the heirloom gourd can be found across the Southeast. Cranberry jewels and crunchy black walnuts crown this naturally irresistible vegetable side.">
    <link rel="canonical" href="https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries">
    <meta property="og:title" content="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
  <meta property="og:type" content="article">
  <meta property="og:site_name" content="Southern Living">
    <meta property="og:url" content="https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries">
    <meta property="og:description" content="Cranberry jewels and crunchy black walnuts crown this naturally irresistible vegetable side. ">
    <meta name="pinterest:url" content="https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:url" content="https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries">
    <meta name="twitter:title" content="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
    <meta name="twitter:description" content="Cranberry jewels and crunchy black walnuts crown this naturally irresistible vegetable side.">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2613501_regio_collard-greens_113_0_0_0_0_0-2000.jpg">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B1000%2C666%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2613501_regio_collard-greens_113_0_0_0_0_0-2000.jpg">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B1000%2C666%5D&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2F2613501_regio_collard-greens_113_0_0_0_0_0-2000.jpg">
      <meta property="og:image:width" content="2000">
      <meta property="og:image:height" content="1000">
  <meta name="robots" content="max-image-preview:large">
  <meta property="fb:app_id" content="137828809622141">
  <meta property="fb:pages" content="8855481462">
    <script type="application/ld+json">
      [
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.southernliving.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.southernliving.com/food",
            "name": "Food and Recipes",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.southernliving.com/food/veggies",
            "name": "Veggies",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 4,
          "item": {
            "@id": "https://www.southernliving.com/food/veggies/squash",
            "name": "Squash",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Recipe",
      "mainEntityOfPage": "https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries",
      "name": "Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries",
      "image": {
        "@type": "ImageObject",
        "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2009%2F09%2F2613501_regio_collard-greens_113_0_0_0_0.jpg",
        "width": 2000,
        "height": 1333
      },
      "datePublished": "2019-09-29T12:01:17.000Z",
      "description": "The unique candy roaster squash may be a regional North Georgia specialty, but the heirloom gourd can be found across the Southeast. It's known for its signature banana-like shape and light pink color. This heirloom winter squash certainly deserves a spot on your holiday table—luckily, this recipe is sure to be a hit. Like many of its cousin squash varieties, the candy roaster doesn't need much dressing up—it's best served simply, deeply roasted with a few pops of texture and contrasting flavor. Squash is beloved for its sweet-meets-savory flavor, and we play on both palates in this recipe, drizzling the squash in syrupy sorghum to help it achieve caramelization and draw out those sweeter notes. This recipe also accentuates the squash with cranberry jewels and crunchy black walnuts to create a naturally irresistible vegetable side. Although we recommend using a candy roaster squash, this recipe is just as successful with the more widely-known butternut squash.",
      "prepTime": null,
      "cookTime": null,
      "totalTime": "P0DT0H45M",
      "recipeYield": "Serves 6",
      "recipeIngredient": [
        "1 2 1/2- to 3-lb. Candy Roaster squash or butternut squash",
        "2 tablespoons olive oil",
        "3/4 teaspoon black pepper",
        "1 1/4 teaspoons kosher salt, divided",
        "1/4 cup unsalted butter",
        "1/2 cup sorghum syrup",
        "1 cup toasted black walnuts",
        "1/2 cup chopped dried cranberries"
      ],
      "recipeInstructions": [
        {
          "@type": "HowToStep",
          "text": "Preheat oven to 400°F. Line 2 large baking sheets with aluminum foil. Peel squash, halve lengthwise, and trim ends. Remove and discard seeds. Cut squash into about 3/4-inch-thick wedges. Place in a large bowl; toss with oil, pepper, and 1 teaspoon of the salt. Arrange in a single layer on prepared baking sheets (do not overcrowd). Bake until golden and tender, about 35 minutes, gently turning squash halfway through cook time.\n"
        },
        {
          "@type": "HowToStep",
          "text": "While squash bakes, melt butter in a small saucepan over medium until bubbly, swirling pan occasionally to help butter melt evenly. Once butter mostly stops bubbling and has started to brown, remove pan from heat. Whisk in sorghum and remaining 1/4 teaspoon salt. Cover and set aside to keep warm.\n"
        },
        {
          "@type": "HowToStep",
          "text": "Transfer squash to a serving platter. Pour half of the sorghum mixture over squash; pour remaining sorghum mixture into a small serving bowl or pitcher. Sprinkle squash with toasted walnuts and cranberries. Serve hot or warm alongside additional remaining sorghum mixture.\n"
        }
      ],
      "recipeCategory": [
        "Squash"
      ],
      "recipeCuisine": [],
      "author": [
        {
          "@type": "Person",
          "name": "Nancie McDermott"
        }
      ],
      "aggregateRating": {
        "@type": "AggregateRating",
        "itemReviewed": "Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries",
        "bestRating": "5",
        "worstRating": "1"
      },
      "nutrition": null,
      "review": []
    }
  ]
    </script>
  <link rel="dns-prefetch" href="//karma.mdpcdn.com">
  <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
  <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
    <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&display=swap" crossorigin /><link rel="preload" href="/font/PrumoDeck-Book.woff2" as="font" type="font/woff2" crossorigin /><link rel="preload" href="/font/PrumoDeck-BookItalic.woff2" as="font" type="font/woff2" crossorigin /><link rel="preload" href="/font/PrumoDeck-SemiBold.woff2" as="font" type="font/woff2" crossorigin /><link rel="preload" href="/font/PrumoDeck-SemiBoldItalic.woff2" as="font" type="font/woff2" crossorigin />      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '8678ada0-425a-4b6b-8f10-f62fb5772ddc');
          document.head.appendChild(ots);
        })();
      </script>
      <script>
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        }
      </script>
      <script async src="https://www.googleoptimize.com/optimize.js?id=OPT-PZQ4CR3"></script>
  <script id="universal-data-layer">
    (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key, ns) {
          if (ns !== undefined) {
            if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
              return this._data[ns][key];
            }
            return null;
          }
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value, ns) {
          if (ns !== undefined) {
            if (this._data[ns] === undefined) {
              this._data[ns] = {};
            }
            this._data[ns][key] = value;
          } else {
            this._data[key] = value;
          }
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Food",
    "category": "Squash",
    "cms_id": "642683",
    "sub_category": "Squash",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/24/2009/09/2613501_regio_collard-greens_113_0_0_0_0.jpg",
    "headline": "Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries",
    "post_or_index": "post",
    "title": "candy roaster squash with sorghum, black walnuts, and cranberries",
    "last_updated_date": 1639416482,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.2,
    "nlp_sentiment_magnitude": 10.3,
    "nlp_entities": "candy roaster squash|Squash",
    "nlp_payload": "",
    "nlp_categories": "/Food & Drink/Food",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2019-09-29T12:01:17Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "12425",
      "13532",
      "11978",
      "11932",
      "10801",
      "12008",
      "11572",
      "11109"
    ],
    "uuid": "8e4bdccc-7787-407b-96c1-2687b9afd1f1",
    "content_graph_id": "cms/onecms_posts_southernliving_642683",
    "brand": "southernliving",
    "path": "/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries",
    "url": "https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries",
    "content_type": "recipe",
    "created_date": "2019-09-23T20:29:00Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.southernliving.com",
        "clientId": "2oyWInYOO14qwN5trN33WZvdFSx8iacR",
        "socialDomain": "accounts.southernliving.com",
        "socialClientId": "2oyWInYOO14qwN5trN33WZvdFSx8iacR",
        "database": "atg-idp",
        "customDomain": true
      },
      "default_regsource": "25019",
      "brand_domain": "https://www.southernliving.com",
      "bypass_page_auth": false
    }
  });
    })(window)
  </script>
  <script>
    function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  </script>
  <script>
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    }
  </script><script id="karma-loader">function loadKarma(w,d){
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'sol.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "Food",
        sch: "",
        ctype: null,
        tags: [],
        id: "8e4bdccc-7787-407b-96c1-2687b9afd1f1",
        r: "642683",
        type: "recipe",
        parent: "veggies",
        child: "squash",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '17395,17393,11053,17384,17382,11109,16752,16751,11252,12008,12384,25281,17359,17354,24418,11750,16813,16806,12425,12373,12920,16740,10801,11807,11374,11978,11213,16460,11932,11572,11184,13532,18157,11120,11098'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
    }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script>  <script defer src="/dist/main-2f520261001e89321103.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&display=swap" crossorigin /><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('XEYVIwXzXHF17MWHQXEZDoMRIy4uDd71');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null};
  </script><script id="auth0config" data-client-id="2oyWInYOO14qwN5trN33WZvdFSx8iacR" data-domain="accounts.southernliving.com" data-social-client-id="2oyWInYOO14qwN5trN33WZvdFSx8iacR" data-social-domain="accounts.southernliving.com" data-regsource="25019" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.southernliving.com"></script>    <link rel="stylesheet" type="text/css" href="/dist/style-5fb504741165837a29ee.css">
    <script>
      var linkElement = document.querySelector("link[href='']");
      linkElement.onload = function(){
    var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script>
</head>
<body
  class="template-recipe node-  mdex-test karma-site-container southernliving no-js"
  data-content-graph-id="cms/onecms_posts_southernliving_642683" 
  data-uuid="8e4bdccc-7787-407b-96c1-2687b9afd1f1"  data-current-env="production" 
  data-caas-sitename="southernliving" 
  data-element-login-registration="true"  data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"  data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"  data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"  data-search-api-url="https://search.meredith.services/v2/search"  data-faceted-search-api-url=""  data-dynamic-nav-id="cms/onecms_posts_southernliving_explore"  data-content-router-site="www.southernliving.com"  data-content-type="recipe" >          <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a>
              <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container">
                    <div  id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
              </div></div>
                <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div  id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div>
      </div>
            <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary"><div class="subcontainer">                <button class="menu" aria-label="Explore Southern Living"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
      <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span>
                      </button>
      <div class="logo ">
          <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo"   href="/"
      ><span class="svg-label">Southern Living</span>
      <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span>
      </a>
          <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo"
              href="/"
      ><span class="svg-label">Southern Living</span>
      <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span>
      </a></div><div class="primary-links desktop-only">
                          <ul class="primary-text-links elementFont__resetList">
      <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Food and Recipes</a></li>
      <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Culture and Lifestyle</a></li>
      <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Style</a></li>
      <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Holidays & Occasions</a></li>
      <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Home</a></li>
      <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Gardening Ideas</a></li>
      <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="#">News</a></li>
      <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.southernliving.com/video">Video</a></li>
      </ul></div>
      <div class="menu-search">  <div class="buttons">
          <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search">
            <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
      </button><div class="component site-search search-container">
        <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search    "><label class="hidden-label" for="search-a">Search</label>
      <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search Southern Living" aria-label="Search">
      </form>
      <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
      </button></div>
      </div>
        <section class="container secondary-links secondary-menu">
          <h2 class="sr-heading">Profile Menu</h2>
          <div class="secondary-text-links">        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
      <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false">
        <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
        </span>
                      <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
        </span>
      </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                      <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                      <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div>
                    <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children">
                              <li class="menu-item heading-menu euDisabled logged-out join-now">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;25019&amp;returnURL&#x3D;%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-tracking-label="your account > join now">Join Now</a> </li>
                              <li class="menu-item heading-menu logged-in">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.southernliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li>
                              <li class="menu-item heading-menu logged-out">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;220" data-tracking-label="your account > newsletters">Newsletters</a> </li>
                              <li class="menu-item heading-menu">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;SLV" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                              <li class="menu-item heading-menu logged-in">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.southernliving.com%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-tracking-label="your account > logout">Logout</a> </li>
      </ul><hr class="secondary-nav-divider desktop-only" /><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children">
                              <li class="menu-item heading-menu">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/southern-living/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                              <li class="menu-item heading-menu">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/SLBooks" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > southern living books">Southern Living Books<span class="hidden-label"> this link opens in a new tab</span></a> </li>
      </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
      <a href="/account/signin?regSource&#x3D;25019&amp;returnURL&#x3D;%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink">
        <span class="secondary-menu-label">Login</span></a></div></div></section></div>
                      <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter">  <span class="subscribe-link">
            <a class="elementFont__button elementFont__resetLink"
              href="https://www.magazine.store/southern-living/?utm_source&#x3D;southernliving.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906slr1w1435"
              aria-describedby="external-disclaimer">
              Subscribe
            </a>
        </span>
      </div>                  <div class="contextual-social-links mobile-only">
                          <div data-tracking-zone="sticky nav"
           class="component share-new  square">
            <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20211214%26utm_term&#x3D;642683&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2009%252F09%252F2613501_regio_collard-greens_113_0_0_0_0.jpg&amp;description&#x3D;Cranberry%20jewels%20and%20crunchy%20black%20walnuts%20crown%20this%20naturally%20irresistible%20vegetable%20side.%20" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank"
                title="pinterest share (opens in a new window)"
               data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementFont__details--bold">Pin</span></a></span>
            <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20211214%26utm_term&#x3D;642683" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank"
                title="facebook share (opens in a new window)"
               data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementFont__details--bold">FB</span></a></span>
      </div>
      </div></div></div>
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div>
      <div class="partial modal hamburger static  modal--hideHeading" aria-hidden="true"      id="dialog-b7f7c477-43a6-428f-be1d-473b8d24b0dd"   role="dialog" >
        <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
          <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu">
            <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
          <h2 id="hamburger_dialog" class="visually-hidden">Explore Southern Living</h2>
          <div class="content modalContent content--noPadding">      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo ">
                <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo"   href="/"
            ><span class="svg-label">Southern Living</span>
            <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span>
            </a>
                <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo"
                    href="/"
            ><span class="svg-label">Southern Living</span>
            <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span>
            </a></div></div>
            <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation">
                <nav aria-label="main" class="hamburger-menu">
                  <ul class="top-menu"><li class="menu-item-main search-menu-item">          <div class="search-form-container search-open">
                        <form method="GET" data-tracking-zone="search-form" action="/search">
                            <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container">
                              <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term">
                              <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
            </button>
                            </div></form></div></li>
                    <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0">
                      <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0">
                        <span id="submenu-label-0">Explore</span>
                        <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
            </span></a>
                      <div class="submenu-children-wrapper" id="submenu-0">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel elementFont__subhead">Explore</h3></div>
                          <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0">
                                <li class="tile navigation__tile "><a
                                    class="media-img"
                                    href="https://www.southernliving.com/fashion-beauty/hairstyles/layered-shoulder-length-hairstyles"
                                    data-tracking-label="Explore &gt; Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit"
                                    aria-hidden="true"
                                    tabindex="-1"
                                  >
                                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F07%2F28%2Fshoulder.jpg"
                                         data-special-crop="" data-alt="Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit" data-title="Layered Shoulder Length Hairstyles" data-shop-image="false" data-original-width="1010" data-original-height="506" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F07%2F28%2Fshoulder.jpg" alt="Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit" width="230" height="230"></noscript>
                                        <div class="inner-container js-inner-container">
                                      <span class="placeholderText visually-hidden">Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1010" height="506" /></div></div></a>
                                  <div class="media-body article-info margin-24-bottom clearfix">
                                    <h4 class="navigation__tileTitle elementFont__title">
                                      <a
                                        href="https://www.southernliving.com/fashion-beauty/hairstyles/layered-shoulder-length-hairstyles"
                                        class="navigation__tileTitleLink margin-8-bottom elementFont__title"
                                        data-tracking-label="Explore &gt; Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit"
                                      >
                                        Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit</a></h4>      <span class="summary margin-8-bottom elementFont__details">
                                        This short hairdo is flattering on most people and relatively versatile to style
                                      </span>
                                      <a
                                        class="read-more elementButton__textButton"
                                        href="https://www.southernliving.com/fashion-beauty/hairstyles/layered-shoulder-length-hairstyles"
                                        data-tracking-label="Explore &gt; Layered Shoulder-Length Haircuts To Bring to Your Next Salon Visit"
                                        aria-hidden="true"
                                        tabindex="-1"
                                      >Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z" /></svg></a></div></li>
                                <li class="tile navigation__tile "><a
                                    class="media-img"
                                    href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet"
                                    data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet"
                                    aria-hidden="true"
                                    tabindex="-1"
                                  >
                                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2012%2F02%2Fcast-iron-skillet.jpg"
                                         data-special-crop="" data-alt="How To Season A Cast-Iron Skillet" data-title="cast-iron-skillet.jpg" data-shop-image="false" data-original-width="600" data-original-height="400" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2012%2F02%2Fcast-iron-skillet.jpg" alt="How To Season A Cast-Iron Skillet" width="230" height="230"></noscript>
                                        <div class="inner-container js-inner-container">
                                      <span class="placeholderText visually-hidden">How To Season A Cast-Iron Skillet</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="600" height="400" /></div></div></a>
                                  <div class="media-body article-info margin-24-bottom clearfix">
                                    <h4 class="navigation__tileTitle elementFont__title">
                                      <a
                                        href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet"
                                        class="navigation__tileTitleLink margin-8-bottom elementFont__title"
                                        data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet"
                                      >
                                        How To Season A Cast-Iron Skillet</a></h4>      <span class="summary margin-8-bottom elementFont__details">
                                        Learn how to season this Southern kitchen staple in five easy steps.
                                      </span>
                                      <a
                                        class="read-more elementButton__textButton"
                                        href="https://www.southernliving.com/food/how-to/how-t0-season-a-cast-iron-skillet"
                                        data-tracking-label="Explore &gt; How To Season A Cast-Iron Skillet"
                                        aria-hidden="true"
                                        tabindex="-1"
                                      >Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z" /></svg></a></div></li>
                                <li class="tile navigation__tile "><a
                                    class="media-img"
                                    href="https://www.southernliving.com/home/organization/how-to-organize-fridge"
                                    data-tracking-label="Explore &gt; How to Organize your Refrigerator"
                                    aria-hidden="true"
                                    tabindex="-1"
                                  >
                                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F11%2F22%2FGettyImages-615113744-2000.jpg"
                                         data-special-crop="" data-alt="How to Organize your Refrigerator" data-title="GettyImages-615113744" data-shop-image="false" data-original-width="2000" data-original-height="1335" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F11%2F22%2FGettyImages-615113744-2000.jpg" alt="How to Organize your Refrigerator" width="230" height="230"></noscript>
                                        <div class="inner-container js-inner-container">
                                      <span class="placeholderText visually-hidden">How to Organize your Refrigerator</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1335" /></div></div></a>
                                  <div class="media-body article-info margin-24-bottom clearfix">
                                    <h4 class="navigation__tileTitle elementFont__title">
                                      <a
                                        href="https://www.southernliving.com/home/organization/how-to-organize-fridge"
                                        class="navigation__tileTitleLink margin-8-bottom elementFont__title"
                                        data-tracking-label="Explore &gt; How to Organize your Refrigerator"
                                      >
                                        How to Organize your Refrigerator</a></h4>      <span class="summary margin-8-bottom elementFont__details">
                                        From avoiding cross-contamination to keeping veggies crisp, here’s the right way to fill a fridge.
                                      </span>
                                      <a
                                        class="read-more elementButton__textButton"
                                        href="https://www.southernliving.com/home/organization/how-to-organize-fridge"
                                        data-tracking-label="Explore &gt; How to Organize your Refrigerator"
                                        aria-hidden="true"
                                        tabindex="-1"
                                      >Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z" /></svg></a></div></li>
            </ul></div></li>
                      <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-1">
                          
                          <span id="submenu-label-1">Food and Recipes</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-1" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Food and Recipes</h3>
                              
                      <a href="https://www.southernliving.com/food" class="see-all-heading elementButton__textButton">See All Food and Recipes</a></div>
                              <div class="tile navigation__tile promotional-tile featured"><a
                                  class="media-img"
                                  href="https://www.southernliving.com/food/meat/pork/how-to-cook-precooked-ham"
                                  data-tracking-label="Food and Recipes &gt; The Right Way to Heat a Pre-Cooked Ham"
                                  aria-hidden="true"
                                  tabindex="-1"
                                >
                                    <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F02%2F2260902_easte_034_0_1_0-2000.jpg"
                                       data-special-crop="" data-alt="The Right Way to Heat a Pre-Cooked Ham" data-title="Glazed Spiral-Cut Holiday Ham" data-shop-image="false" data-original-width="1501" data-original-height="2000" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                      <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F02%2F2260902_easte_034_0_1_0-2000.jpg" alt="The Right Way to Heat a Pre-Cooked Ham" width="230" height="230"></noscript>
                                      <div class="inner-container js-inner-container">
                                    <span class="placeholderText visually-hidden">The Right Way to Heat a Pre-Cooked Ham</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1501" height="2000" /></div></div></a>
                                <div class="media-body article-info margin-24-bottom clearfix">
                                  <h4 class="navigation__tileTitle elementFont__subhead">
                                    <a
                                      href="https://www.southernliving.com/food/meat/pork/how-to-cook-precooked-ham"
                                      class="navigation__tileTitleLink margin-8-bottom elementFont__subhead"
                                      data-tracking-label="Food and Recipes &gt; The Right Way to Heat a Pre-Cooked Ham"
                                    >
                                      The Right Way to Heat a Pre-Cooked Ham</a></h4>      <span class="summary margin-8-bottom elementFont__subtitle">
                                      It's so easy, trust us.
                                    </span>
                              </div></div>
                            <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/recipes" data-tracking-label="food and recipes > recipes"              >Recipes</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/whats-for-supper" data-tracking-label="food and recipes > quick and easy dinner"              >Quick and Easy Dinner</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/kitchen-assistant" data-tracking-label="food and recipes > kitchen assistant"              >Kitchen Assistant</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/dish/casserole" data-tracking-label="food and recipes > casserole"              >Casserole</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/holidays-occasions" data-tracking-label="food and recipes > holiday and occasion food"              >Holiday and Occasion Food</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/slow-cooker" data-tracking-label="food and recipes > slow cooker recipes"              >Slow Cooker Recipes</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/desserts" data-tracking-label="food and recipes > desserts"              >Desserts</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/healthy-light" data-tracking-label="food and recipes > healthy and light"              >Healthy and Light</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/side-dishes" data-tracking-label="food and recipes > side dishes"              >Side Dishes</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/entertaining" data-tracking-label="food and recipes > party food and drink"              >Party Food and Drink</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/appetizers" data-tracking-label="food and recipes > appetizers"              >Appetizers</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/meat" data-tracking-label="food and recipes > meat"              >Meat</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/breakfast" data-tracking-label="food and recipes > breakfast"              >Breakfast</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/bbq" data-tracking-label="food and recipes > bbq"              >BBQ</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/food/drinks" data-tracking-label="food and recipes > drinks"              >Drinks</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-2">
                          
                          <span id="submenu-label-2">Culture and Lifestyle</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-2" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Culture and Lifestyle</h3>
                              
                      <a href="https://www.southernliving.com/culture" class="see-all-heading elementButton__textButton">See All Culture and Lifestyle</a></div>
                              <div class="tile navigation__tile promotional-tile featured"><a
                                  class="media-img"
                                  href="https://www.southernliving.com/holidays-occasions/christmas/merry-christmas-wishes"
                                  data-tracking-label="Culture and Lifestyle &gt; The Merriest Christmas Wishes To Include on Your Christmas Cards This Year"
                                  aria-hidden="true"
                                  tabindex="-1"
                                >
                                    <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2Fgettyimages-561097953-2000.jpg"
                                       data-special-crop="" data-alt="The Merriest Christmas Wishes To Include on Your Christmas Cards This Year" data-title="Christmas Wishes" data-shop-image="false" data-original-width="2000" data-original-height="1332" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="666">
                                      <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2019%2F11%2Fgettyimages-561097953-2000.jpg" alt="The Merriest Christmas Wishes To Include on Your Christmas Cards This Year" width="230" height="230"></noscript>
                                      <div class="inner-container js-inner-container">
                                    <span class="placeholderText visually-hidden">The Merriest Christmas Wishes To Include on Your Christmas Cards This Year</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1332" /></div></div></a>
                                <div class="media-body article-info margin-24-bottom clearfix">
                                  <h4 class="navigation__tileTitle elementFont__subhead">
                                    <a
                                      href="https://www.southernliving.com/holidays-occasions/christmas/merry-christmas-wishes"
                                      class="navigation__tileTitleLink margin-8-bottom elementFont__subhead"
                                      data-tracking-label="Culture and Lifestyle &gt; The Merriest Christmas Wishes To Include on Your Christmas Cards This Year"
                                    >
                                      The Merriest Christmas Wishes To Include on Your Christmas Cards This Year</a></h4>      <span class="summary margin-8-bottom elementFont__subtitle">
                                      Here's to the holliest, jolliest season yet.
                                    </span>
                              </div></div>
                            <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/culture/sayings" data-tracking-label="culture and lifestyle > quotes and sayings"              >Quotes and Sayings</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/biscuits-and-jam-podcast" data-tracking-label="culture and lifestyle > biscuits and jam podcast"              >Biscuits and Jam Podcast</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/travel" data-tracking-label="culture and lifestyle > travel"              >Travel</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/culture/pets" data-tracking-label="culture and lifestyle > pets"              >Pets</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/healthy-living" data-tracking-label="culture and lifestyle > healthy living"              >Healthy Living</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/travel/coastal-living" data-tracking-label="culture and lifestyle > coastal living"              >Coastal Living</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-3">
                          
                          <span id="submenu-label-3">Style</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-3" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Style</h3>
                              
                      <a href="https://www.southernliving.com/fashion-beauty" class="see-all-heading elementButton__textButton">See All Style</a></div>
                              <div class="tile navigation__tile promotional-tile featured"><a
                                  class="media-img"
                                  href="https://www.southernliving.com/fashion-beauty/hairstyles/short/short-hairscuts-for-women-over-50"
                                  data-tracking-label="Style &gt; Timeless Short Hairstyles for Women Over 50"
                                  aria-hidden="true"
                                  tabindex="-1"
                                >
                                    <div class="component lazy-image   aspect_1x1" data-special-crop="" data-crop-percentage="100" data-high-density="true" data-src="" data-alt="Timeless Short Hairstyles for Women Over 50" data-title="" data-shop-image="false"  data-width="230" data-height="230" data-tracking-zone="image">
                                      <noscript><div class="inner-container"><img src="" alt="Timeless Short Hairstyles for Women Over 50" title="" /></div></noscript><div class="inner-container js-inner-container "></div></div></a>
                                <div class="media-body article-info margin-24-bottom clearfix">
                                  <h4 class="navigation__tileTitle elementFont__subhead">
                                    <a
                                      href="https://www.southernliving.com/fashion-beauty/hairstyles/short/short-hairscuts-for-women-over-50"
                                      class="navigation__tileTitleLink margin-8-bottom elementFont__subhead"
                                      data-tracking-label="Style &gt; Timeless Short Hairstyles for Women Over 50"
                                    >
                                      Timeless Short Hairstyles for Women Over 50</a></h4>      <span class="summary margin-8-bottom elementFont__subtitle">
                                      A fresh cut will ensure your hair is looking and feeling its best.
                                    </span>
                              </div></div>
                            <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/beauty-makeup" data-tracking-label="style > beauty"              >Beauty</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles" data-tracking-label="style > hair"              >Hair</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/southern-fashion" data-tracking-label="style > fashion"              >Fashion</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles/short" data-tracking-label="style > short hairstyles"              >Short Hairstyles</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/nails" data-tracking-label="style > nails"              >Nails</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles/medium" data-tracking-label="style > medium hairstyles"              >Medium Hairstyles</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/skin" data-tracking-label="style > skincare"              >Skincare</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/fashion-beauty/hairstyles/long" data-tracking-label="style > long hairstyles"              >Long Hairstyles</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-4">
                          
                          <span id="submenu-label-4">Holidays & Occasions</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-4" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Holidays & Occasions</h3>
                              
                      <a href="https://www.southernliving.com/holidays-occasions" class="see-all-heading elementButton__textButton">See All Holidays & Occasions</a></div>
                              <div class="tile navigation__tile promotional-tile featured"><a
                                  class="media-img"
                                  href="https://www.southernliving.com/holidays-occasions/christmas/decor/christmas-decorating-ideas-0"
                                  data-tracking-label="Holidays &amp; Occasions &gt; These Christmas Decorating Ideas Will Inspire You to Bring the Beauty of the Season Home"
                                  aria-hidden="true"
                                  tabindex="-1"
                                >
                                    <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2009%2F11%2F2130801_three0064_2-1.jpg"
                                       data-special-crop="rect&#x3D;106,888,1172,1955" data-alt="These Christmas Decorating Ideas Will Inspire You to Bring the Beauty of the Season Home" data-title="Old and New" data-shop-image="false" data-original-width="1333" data-original-height="2000" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="639" data-focal-point-y="1660">
                                      <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2009%2F11%2F2130801_three0064_2-1.jpg" alt="These Christmas Decorating Ideas Will Inspire You to Bring the Beauty of the Season Home" width="230" height="230"></noscript>
                                      <div class="inner-container js-inner-container">
                                    <span class="placeholderText visually-hidden">These Christmas Decorating Ideas Will Inspire You to Bring the Beauty of the Season Home</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1333" height="2000" /></div></div></a>
                                <div class="media-body article-info margin-24-bottom clearfix">
                                  <h4 class="navigation__tileTitle elementFont__subhead">
                                    <a
                                      href="https://www.southernliving.com/holidays-occasions/christmas/decor/christmas-decorating-ideas-0"
                                      class="navigation__tileTitleLink margin-8-bottom elementFont__subhead"
                                      data-tracking-label="Holidays &amp; Occasions &gt; These Christmas Decorating Ideas Will Inspire You to Bring the Beauty of the Season Home"
                                    >
                                      These Christmas Decorating Ideas Will Inspire You to Bring the Beauty of the Season Home</a></h4>      <span class="summary margin-8-bottom elementFont__subtitle">
                                      Everyone loves decorating for Christmas. Grab your garland and get ready for wreaths, because here, the editors of Southern Living share some of their favorite new ideas for Christmas decking the halls. These decorating ideas for your mantel, front door, mailbox, Christmas tree, and more will surely fill you with Christmas cheer and get you into the holiday spirit. We show you how to give a twist on tradition with handmade willow-branch wreaths that you can use inside or out. We give inspiration for greeting guests in memorable Southern style, going festive with placecard holders as you welcome your guests to a beautiful holiday meal, and giving your dining table a vivid focal point. There are options for every type of decorator to take advantage of old, new, and even handmade decor. However lavish or simple your Christmas decorating style, these ideas will help you bring the beauty of the holiday to every corner of your home. 
                                    </span>
                              </div></div>
                            <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/thanksgiving" data-tracking-label="holidays &amp; occasions > thanksgiving"              >Thanksgiving</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/gifts" data-tracking-label="holidays &amp; occasions > gifts"              >Gifts</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/christmas" data-tracking-label="holidays &amp; occasions > christmas"              >Christmas</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/mothers-day" data-tracking-label="holidays &amp; occasions > mother&#x27;s day"              >Mother's Day</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/hanukkah" data-tracking-label="holidays &amp; occasions > hanukkah"              >Hanukkah</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/new-years" data-tracking-label="holidays &amp; occasions > new year&#x27;s"              >New Year's</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/easter" data-tracking-label="holidays &amp; occasions > easter"              >Easter</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/mardi-gras" data-tracking-label="holidays &amp; occasions > mardi gras"              >Mardi Gras</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/holidays-occasions/4th-of-july" data-tracking-label="holidays &amp; occasions > 4th of july"              >4th of July</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/weddings" data-tracking-label="holidays &amp; occasions > weddings"              >Weddings</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-5">
                          
                          <span id="submenu-label-5">Home</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-5" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Home</h3>
                              
                      <a href="https://www.southernliving.com/home" class="see-all-heading elementButton__textButton">See All Home</a></div>
                              <div class="tile navigation__tile promotional-tile featured"><a
                                  class="media-img"
                                  href="https://www.southernliving.com/home/colors/timeless-paint-colors"
                                  data-tracking-label="Home &gt; 10 Timeless Paint Colors That Will Never Go Out of Style"
                                  aria-hidden="true"
                                  tabindex="-1"
                                >
                                    <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F11%2F15%2FKim-Armstrong-Interior-Design_Credit-Reagan-Elizabeth-Photography-2000.jpg"
                                       data-special-crop="" data-alt="10 Timeless Paint Colors That Will Never Go Out of Style" data-title="Kim-Armstrong-Interior-Design_Credit-Reagan-Elizabeth-Photography" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                      <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F11%2F15%2FKim-Armstrong-Interior-Design_Credit-Reagan-Elizabeth-Photography-2000.jpg" alt="10 Timeless Paint Colors That Will Never Go Out of Style" width="230" height="230"></noscript>
                                      <div class="inner-container js-inner-container">
                                    <span class="placeholderText visually-hidden">10 Timeless Paint Colors That Will Never Go Out of Style</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                                <div class="media-body article-info margin-24-bottom clearfix">
                                  <h4 class="navigation__tileTitle elementFont__subhead">
                                    <a
                                      href="https://www.southernliving.com/home/colors/timeless-paint-colors"
                                      class="navigation__tileTitleLink margin-8-bottom elementFont__subhead"
                                      data-tracking-label="Home &gt; 10 Timeless Paint Colors That Will Never Go Out of Style"
                                    >
                                      10 Timeless Paint Colors That Will Never Go Out of Style</a></h4>      <span class="summary margin-8-bottom elementFont__subtitle">
                                      Keep it classic with these standout shades that always hit the right note.
                                    </span>
                              </div></div>
                            <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/decor" data-tracking-label="home > home decor ideas"              >Home Decor Ideas</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/idea-houses" data-tracking-label="home > idea houses"              >Idea Houses</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/kitchen" data-tracking-label="home > kitchen design"              >Kitchen Design</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/before-after" data-tracking-label="home > before &amp; after photos"              >Before & After Photos</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/bathroom" data-tracking-label="home > bathroom design"              >Bathroom Design</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/curb-appeal" data-tracking-label="home > curb appeal"              >Curb Appeal</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/bedroom" data-tracking-label="home > bedroom design"              >Bedroom Design</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/how-to/home" data-tracking-label="home > diy home decor"              >DIY Home Decor</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/home/colors" data-tracking-label="home > color palettes &amp; paint"              >Color Palettes & Paint</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="http://houseplans.southernliving.com/" data-tracking-label="home > house plans &amp; builders"              >House Plans & Builders</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernlivinginspiredcommunities.com/" data-tracking-label="home > inspired communities"              >Inspired Communities</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-6">
                          
                          <span id="submenu-label-6">Gardening Ideas</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-6" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Gardening Ideas</h3>
                              
                      <a href="https://www.southernliving.com/garden" class="see-all-heading elementButton__textButton">See All Gardening Ideas</a></div>
                              <div class="tile navigation__tile promotional-tile featured"><a
                                  class="media-img"
                                  href="https://www.southernliving.com/garden/flowers/plants-never-prune-in-winter"
                                  data-tracking-label="Gardening Ideas &gt; Plants You Should Never Prune in the Winter "
                                  aria-hidden="true"
                                  tabindex="-1"
                                >
                                    <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F11%2F16%2FGettyImages-1350934247-2000.jpg"
                                       data-special-crop="" data-alt="Plants You Should Never Prune in the Winter " data-title="GettyImages-1350934247" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                      <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2021%2F11%2F16%2FGettyImages-1350934247-2000.jpg" alt="Plants You Should Never Prune in the Winter " width="230" height="230"></noscript>
                                      <div class="inner-container js-inner-container">
                                    <span class="placeholderText visually-hidden">Plants You Should Never Prune in the Winter </span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                                <div class="media-body article-info margin-24-bottom clearfix">
                                  <h4 class="navigation__tileTitle elementFont__subhead">
                                    <a
                                      href="https://www.southernliving.com/garden/flowers/plants-never-prune-in-winter"
                                      class="navigation__tileTitleLink margin-8-bottom elementFont__subhead"
                                      data-tracking-label="Gardening Ideas &gt; Plants You Should Never Prune in the Winter "
                                    >
                                      Plants You Should Never Prune in the Winter </a></h4>      <span class="summary margin-8-bottom elementFont__subtitle">
                                      Put the shears down.
                                    </span>
                              </div></div>
                            <ul aria-labelledby="submenu-label-6" class="submenu-children featured-content">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/container" data-tracking-label="gardening ideas > container gardening"              >Container Gardening</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/flowers" data-tracking-label="gardening ideas > gardening flowers"              >Gardening Flowers</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/edible" data-tracking-label="gardening ideas > fruit, vegetable &amp; herb gardens"              >Fruit, Vegetable & Herb Gardens</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/pests" data-tracking-label="gardening ideas > garden pests"              >Garden Pests</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/plants" data-tracking-label="gardening ideas > plant guides a-z"              >Plant Guides A-Z</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/indoors" data-tracking-label="gardening ideas > indoor plants"              >Indoor Plants</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/fall" data-tracking-label="gardening ideas > fall plants"              >Fall Plants</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/landscaping" data-tracking-label="gardening ideas > landscaping ideas"              >Landscaping Ideas</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/garden/grumpy-gardener" data-tracking-label="gardening ideas > the grumpy gardener"              >The Grumpy Gardener</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-7">
                          
                          <span id="submenu-label-7">News</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-7" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">News</h3>
                              
                      <a href="https://www.southernliving.com/news" class="see-all-heading elementButton__textButton">See All News</a></div>
                            <ul aria-labelledby="submenu-label-7" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/culture/celebrities" data-tracking-label="news > celebrities"              >Celebrities</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.southernliving.com/news/local-news" data-tracking-label="news > local news"              >Local News</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 ">
                        <a class="submenu-link main-link  elementFont__button" href="https://www.southernliving.com/video">
                          
                          <span id="submenu-label-8">Video</span>
                          </a></li>
            </ul></nav></div>
              <div class="hamburger-auth-section">
                  <section class="container secondary-links hamburger static">
                    <h2 class="sr-heading">Profile Menu</h2>
                    <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item">
                          <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazine.store/southern-living/?utm_source&#x3D;southernliving&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906slr5w1187" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                            <span>Subscribe
                              <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true">
                  <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg>
                </span>
                </span>
                          </a></div>        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
                <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false">
                  <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
                  </span>
                                <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span>
                </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                                <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div>
                              <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children">
                                        <li class="menu-item heading-menu euDisabled logged-out join-now">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;25019&amp;returnURL&#x3D;%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-tracking-label="your account > join now">Join Now</a> </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.southernliving.com/common/profile/member/optout/" data-tracking-label="your account > email preferences">Email Preferences</a> </li>
                                        <li class="menu-item heading-menu logged-out">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;220" data-tracking-label="your account > newsletters">Newsletters</a> </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;SLV" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.southernliving.com%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-tracking-label="your account > logout">Logout</a> </li>
                </ul><hr class="secondary-nav-divider desktop-only" /><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children">
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/southern-living/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/SLBooks" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > southern living books">Southern Living Books<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
                <a href="/account/signin?regSource&#x3D;25019&amp;returnURL&#x3D;%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink">
                  <span class="secondary-menu-label">Login</span></a></div>          <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3">
                            <a href="https://www.southernliving.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes">
                              <span class="secondary-menu-label">Sweepstakes</span>
                            </a>
                          </div></div></section>      <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3>
                    <div class="menu-item-styled social-items no-pad-top">
                        <link href="https://www.facebook.com/SouthernLiving" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SouthernLiving" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank"
                title="facebook share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                        <link href="https://twitter.com/southern_living" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/southern_living" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank"
                title="twitter share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                        <link href="https://www.pinterest.com/southernliving/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/southernliving/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank"
                title="pinterest share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                        <link href="https://www.instagram.com/southernlivingmag/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/southernlivingmag/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank"
                title="instagram share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
            </div></section></div></div>
      </div></div></div>      <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
            <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div>
          <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header>
      <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden">
        <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin">
      </div>
          <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div>

  
    <div class="docked-sharebar-content-container">
      <div class="container-full-width template-two-col with-sidebar-right karma-below-banner karma-site-container recipe-wrapper">
        <main class="inner-container two-col-inner">
          <div class="recipe-container two-col-container">
              <div class="content content-breadcrumbs">
                <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list">
                          <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com"><span class="breadcrumbs__title">Southern Living</span></a><span class="icon breadcrumbs__icon "><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width=24 height=24 viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true">
                    <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z" />
                </svg>
                </span></li>
                          <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com/food"><span class="breadcrumbs__title">Food and Recipes</span></a><span class="icon breadcrumbs__icon "><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width=24 height=24 viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true">
                    <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z" />
                </svg>
                </span></li>
                          <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.southernliving.com/food/veggies"><span class="breadcrumbs__title">Veggies</span></a><span class="icon breadcrumbs__icon "><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width=24 height=24 viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true">
                    <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z" />
                </svg>
                </span></li>
                          <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.southernliving.com/food/veggies/squash"><span class="breadcrumbs__title">Squash</span></a><span class="icon breadcrumbs__icon  breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width=24 height=24 viewBox="0 0 5 5" tabindex="-1" role="img" aria-hidden="true">
                    <path d="M2.5 5a2.5 2.5 0 1 0 0-5 2.5 2.5 0 0 0 0 5z" />
                </svg>
                </span></li>
                        <li class="breadcrumbs__item visually-hidden" aria-current="page">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</li></ol></nav><span class="breadcrumbs-align-shift"></span></div>
              </div>
            <div class="content two-col-main-content karma-content-container">
              <div class="recipe-content two-col-content karma-main-column">
                <div class="main-header recipe-main-header" data-path="/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries"><div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</h1>
<div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
    </div></div>
<div class="recipe-review-container euDisabled">
                      <div class="component recipe-ratings ">      <a href="#" class="add-rating-reviews-link ugc-ratings-link review-stars-container embedded-auth-modal-trigger"
                              data-login-url="
                                /account/signin?returnURL&#x3D;https%3A%2F%2Fwww.southernliving.com%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries
                      ">
                              <span class="review-star-text visually-hidden">Rating: Unrated</span>
                              <span class="rating-star" aria-hidden="true" data-rating="1"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="1 – Couldn&#x27;t eat it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z" /></g></svg></span>
                              <span class="rating-star" aria-hidden="true" data-rating="2"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="2 – Didn&#x27;t like it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z" /></g></svg></span>
                              <span class="rating-star" aria-hidden="true" data-rating="3"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="3 – It was OK" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z" /></g></svg></span>
                              <span class="rating-star" aria-hidden="true" data-rating="4"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="4 – Liked it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z" /></g></svg></span>
                              <span class="rating-star" aria-hidden="true" data-rating="5"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="5 – Loved it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z" /></g></svg></span>
                            </a>
                      </div>
<div class="partial ugc-ratings">
  <ul class="ugc-ratings-list">
      <li class="partial ugc-ratings-list-item">
          <a class="ugc-ratings-link elementFont__detailsLink--underlined no-ratings" href="#reviewSection">
            Be the first to rate &amp; review!
          </a>
      </li>
  </ul>
</div>
</div>                    <div class="recipe-summary elementFont__dek--paragraphWithin elementFont__dek--linkWithin">
                      <p class="margin-0-auto">The unique candy roaster squash may be a regional North Georgia specialty, but the heirloom gourd can be found across the Southeast. It's known for its signature banana-like shape and light pink color. This heirloom winter squash certainly deserves a spot on your holiday table—luckily, this recipe is sure to be a hit. Like many of its <a href="https://www.southernliving.com/veggies/squash/types-of-squash">cousin squash varieties</a>, the candy roaster doesn't need much dressing up—it's best served simply, deeply roasted with a few pops of texture and contrasting flavor. Squash is beloved for its sweet-meets-savory flavor, and we play on both palates in this recipe, drizzling the squash in syrupy sorghum to help it achieve caramelization and draw out those sweeter notes. This recipe also accentuates the squash with cranberry jewels and crunchy black walnuts to create a naturally irresistible <a href="https://www.southernliving.com/food/holidays-occasions/thanksgiving-vegetable-recipes">vegetable side</a>. Although we recommend using a candy roaster squash, this recipe is just as successful with the more widely-known butternut squash. </p>
                    </div>

                    <div class="partial byline elementFont__details" data-tracking-zone="author">
                        <div class="byline__blocks">
                          <span class="byline__block">By            <span class="author-name author-text__block elementFont__details--bold">Nancie McDermott</span>
                          </span>
                    
                    </div>
                    
                    
                    </div>
                </div>

                <div class="two-col-content-wrapper">
                  <div class="two-col-social docked-sharebar-docking-container">
                    <div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar"
                         class="component share-new vertical square">
                    <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20211214%26utm_term&#x3D;642683&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2009%252F09%252F2613501_regio_collard-greens_113_0_0_0_0.jpg&amp;description&#x3D;Cranberry%20jewels%20and%20crunchy%20black%20walnuts%20crown%20this%20naturally%20irresistible%20vegetable%20side.%20" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank"
                        title="pinterest share (opens in a new window)"
                       data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementFont__details--bold">Pin</span></a></span>
                    <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="?printview" class="display-block " aria-label="Print this page"
                        title="print share"
                       data-tracking-label="print preview" data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries" data-tracking-event-name="content action taken">
                    <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                    <span class="icon-text elementFont__details--bold">Print</span></a></span>
                    <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z" /></svg>
                    <span class="icon-text elementFont__details--bold">More</span></span>
                    </button></div>
                    <div class="sharebar-modal hidden"><div data-tracking-zone="share bar"
                         class="component share-new  square">
                          <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20211214" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank"
                              title="facebook share (opens in a new window)"
                             data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
                          <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementButton__textButton">Facebook</span></a></span>
                          <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Candy%20Roaster%20Squash%20with%20Sorghum%2C%20Black%20Walnuts%2C%20and%20Cranberries%20https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank"
                              title="twitter share (opens in a new window)"
                             data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
                          <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text elementButton__textButton">Tweet</span></a></span>
                          <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Candy%20Roaster%20Squash%20with%20Sorghum%2C%20Black%20Walnuts%2C%20and%20Cranberries%20&amp;body&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-recipe%26utm_content&#x3D;20211214" class="display-block " aria-label="Email this"
                              title="email share"
                             data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
                          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z" /></svg>
                          <span class="icon-text elementButton__textButton">Email</span></a></span>
                          <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-recipe&amp;utm_content&#x3D;20211214" class="display-block " aria-label="Text message this"
                              title="sms share"
                            >
                          <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z" /></svg>
                          <span class="icon-text elementButton__textButton">Send Text Message</span></a></span>
                    </div>
                    </div></div>
                  </div>

                    <div class="recipe-content-container" data-tracking-zone="body">
                    <div class="lead-content-wrapper two-col-style">
                      <div class="primary-media-section">
                        <h2 class="hidden-label">Gallery</h2>
                            <div class="image-container">
                                <div class="component lazy-image lazy-image-udf lead-media ugc-photos-link aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2009%2F09%2F2613501_regio_collard-greens_113_0_0_0_0.jpg" data-use-imagesvc-to-cache="true"
                                   data-special-crop="" data-alt="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries " data-title="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-main-recipe="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="400000" data-focal-point-y="118330">
                                  <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2009%2F09%2F2613501_regio_collard-greens_113_0_0_0_0.jpg" alt="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries "></noscript>
                                  <div class="inner-container js-inner-container image-overlay">
                                <span class="placeholderText visually-hidden">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries </span>      <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.southernliving.com%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsouthernliving%26utm_content%3D20211214%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2009%252F09%252F2613501_regio_collard-greens_113_0_0_0_0.jpg&amp;description&#x3D;Cranberry%20jewels%20and%20crunchy%20black%20walnuts%20crown%20this%20naturally%20irresistible%20vegetable%20side." class="display-block allowPopup popup" aria-label="Pin this Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries  image"
                                          title="pinterest share"
                                        >
                                      <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                      </a></span>
                                      <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F24%2F2009%2F09%2F2613501_regio_collard-greens_113_0_0_0_0.jpg" data-caption=""  data-credit="Credit: Antonis Achilleos; Prop Styling: Kathleen Varner; Food Styling: Emily Nabors Hall" data-alt="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries " data-title="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries" aria-label="Make image larger Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z" /></svg>      </button>
                                  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" /></div></div>                                <div class="credit scale-12 elementFont__fine--credit">
                                  Credit: 
                                  Antonis Achilleos; Prop Styling: Kathleen Varner; Food Styling: Emily Nabors Hall
                                </div>
                            </div>
                      </div>

                      <div class="lead-content-aside-wrapper">
                          <div class="recipe-info-section">
                            <h2 class="hidden-label">Recipe Summary test</h2>
                            <span class="time-stats icon-background-round" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="32px" height="32px" aria-hidden="true"><path fill="#000" d="M11.026 13.974V9.25a4.724 4.724 0 0 1 4.724 4.724h-4.724zm0 5.833a5.834 5.834 0 1 0 0-11.667 5.834 5.834 0 0 0 0 11.667zm9.103-10.975a.562.562 0 0 1-.121.785l-.283.207a.561.561 0 0 1-.784-.121l-.39-.533-.73.534A8.026 8.026 0 1 1 9.97 6.02V4.69H8.3a.561.561 0 0 1-.562-.562V2.561c0-.31.252-.561.561-.561h5.456c.31 0 .56.251.56.561v1.566a.56.56 0 0 1-.56.561h-1.67V6.02a8.01 8.01 0 0 1 5.051 2.752l.73-.535-.39-.533a.561.561 0 0 1 .12-.785l.283-.207a.561.561 0 0 1 .784.121l1.467 2z"/></svg>
                            </span>
<section class="recipe-meta-container two-subcol-content clearfix recipeMeta">
    <div class="two-subcol-content-wrapper">
          <div class="recipe-meta-item">
            <div class="recipe-meta-item-header elementFont__subtitle--bold elementFont__transformCapitalize">active:</div>
            <div class="recipe-meta-item-body elementFont__subtitle" >15 mins
            </div>
          </div>
          <div class="recipe-meta-item">
            <div class="recipe-meta-item-header elementFont__subtitle--bold elementFont__transformCapitalize">total:</div>
            <div class="recipe-meta-item-body elementFont__subtitle" >45 mins
            </div>
          </div>
    </div>
    <div class="two-subcol-content-wrapper">
        <div class="recipe-meta-item"><div class="recipe-meta-item-header elementFont__subtitle--bold elementFont__transformCapitalize">Yield:</div>
<div class="recipe-meta-item-body elementFont__subtitle" >Serves 6
</div>
        </div>
    </div>
  </section>
                          </div>

                      </div>
                    </div>
                    <div class="recipe-ad-container mobile-ad"><div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper  mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    </div>
                    <div class="recipe-ad-container tablet-ad"><div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper  tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper  tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    </div>
                    <div class="recipe-ad-container ad-title mobile-ad tablet-ad">Advertisement</div>
                    
                    <a class="skipLink__destination skipLink__destination--headerOffset" id="recipe-body"></a>
                    <div class="recipe-shopper-wrapper">
                    <section class="component recipe-ingredients recipeIngredients container" data-login-url="/account/signin?context_action&#x3D;Save%20Ingredients&amp;custom_dek&#x3D;Sign%20up%20to%20save%20ingredients%20to%20your%20account%27s%20shopping%20list.&amp;returnURL&#x3D;https%3A%2F%2Fwww.southernliving.com%2Frecipes%2Fcandy-roaster-squash-sorghum-black-walnuts-cranberries" data-regsource="" data-servings= data-recipe-id="642683" data-tracking-zone="recipe-ingredients">
                      <div class="section-headline">
                        <h2 class="elementFont__subhead">Ingredients</h2>
                      </div>
                        <fieldset class="ingredients-section__fieldset">
                          <legend class="visually-hidden ingredients-section__legend">Ingredient Checklist</legend>
                          <ul class="ingredients-section" data-tracking-label="ingredients section">
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="918765a800ea658a3d885244232cb77f">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-0">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="" data-ingredient="2 1/2- to 3-lb. Candy Roaster squash or butternut squash" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-0" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">1</span>     2 1/2- to 3-lb. Candy Roaster squash or butternut squash</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="6e95889f3017bc7f1ababe3e9454c4ed">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-1">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="2" data-init-quantity="" data-unit="tablespoons" data-ingredient="olive oil" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-1" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">2</span>   tablespoons  olive oil</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="c097a39d0925ef40c5f8fd8795df1a0a">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-2">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="3/4" data-init-quantity="" data-unit="teaspoon" data-ingredient="black pepper" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-2" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">3/4</span>   teaspoon  black pepper</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="d92f5a0daee938616ac4639a320d8894">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-3">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1 1/4" data-init-quantity="" data-unit="teaspoons" data-ingredient="kosher salt, divided" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-3" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">1 1/4</span>   teaspoons  kosher salt, divided</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="5cb2958d6b6a3428cbb5a98ef79a3e40">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-4">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1/4" data-init-quantity="" data-unit="cup" data-ingredient="unsalted butter" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-4" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">1/4</span>   cup  unsalted butter</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="a8fd3c067efb8196986d791d12d12b02">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-5">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1/2" data-init-quantity="" data-unit="cup" data-ingredient="sorghum syrup" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-5" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">1/2</span>   cup  sorghum syrup</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="a4a62e7d7454f95beaeb102f7934f935">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-6">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="cup" data-ingredient="toasted black walnuts" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-6" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">1</span>   cup  toasted black walnuts</span>
                                  </span>
                                </label>
                              </li>
                              <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="c198800e768c4c021af55346db07180e">
                                <label class="checkbox-list" for="recipe-ingredients-label-642683-0-7">
                                  <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1/2" data-init-quantity="" data-unit="cup" data-ingredient="chopped dried cranberries" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-642683-0-7" />
                                  <span class="checkbox-list-checkmark">
                                    <span class="ingredients-item-name elementFont__body"><span class="recipe-quantity-size">1/2</span>   cup  chopped dried cranberries</span>
                                  </span>
                                </label>
                              </li>
                          </ul>
                        </fieldset>
                    
                    </section>
                    
                      <section class="recipe-shopper-container">
                        <div id="recipe-shopper" class="recipe-shopper"></div>
                      </section>
                    </div>
                    
                    
                    <section class="component recipe-instructions recipeInstructions container">
                      <h2 class="section-headline elementFont__subhead">
                        <span class="section-icon icon-background-round" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" aria-hidden="true"><path d="M21.616 13.945c.663 0 1.175.651 1.068 1.37C21.958 20.22 18.514 24 11.85 24c-6.664 0-10.108-3.78-10.835-8.685-.106-.719.405-1.37 1.068-1.37h19.534zM5.894 15.947h-2.72c.406 1.662 1.207 3.046 2.348 4.042.919.802 2.057 1.364 3.399 1.687-1.95-1.138-2.655-3.543-3.027-5.729zm9.857-9.09l.048-.14.009-.028 1.323-.876.05.077c.143.215.429.28.65.148l5.425-3.228A1.511 1.511 0 1 0 21.589.293l-5.09 3.734a.483.483 0 0 0-.117.656l.05.076-1.267.84a13.78 13.78 0 0 0-.112-.01l-.15-.01c-1.716-.119-6.94-.273-8.355 2.079-.634 1.054-.426 2.388.618 3.965 1.044 1.576 2.191 2.289 3.409 2.116 2.717-.385 4.615-5.255 5.176-6.881M7.58 8.278c.539-.896 2.251-1.327 4.075-1.481l-.12.046C9.542 7.63 8.19 8.55 7.491 9.59c-.15-.522-.122-.96.089-1.31zm2.826 4.269c-.404.057-.819-.087-1.24-.43 1.23-.237 2.604-1.123 4.106-2.652l.09-.092c-.855 1.62-1.92 3.028-2.956 3.174zM8.181 10.95c.374-1.63 3.075-2.832 5.32-3.522-1.512 1.797-3.672 3.815-5.32 3.522z"/></svg>
                        </span>Directions</h2>
                    
                          <fieldset class="instructions-section__fieldset">
                            <legend class="visually-hidden instructions-section__legend elementFont__title">Instructions Checklist</legend>
                            <ul class="instructions-section" data-tracking-label="instructions section">
                                <li class="subcontainer instructions-section-item" data-tracking-zone="recipe-interaction">
                                  <label class="checkbox-list" for="recipe-instructions-label-0-0">
                                    <input class="checkbox-list-input" type="checkbox" value="" data-tracking-label="directions clicked" id="recipe-instructions-label-0-0">
                                    <span class="checkbox-list-checkmark">
                                      <span class="checkbox-list-text elementFont__subtitle--bold">Step 1</span>
                                    </span>
                                  </label>
                                    <div class="section-body elementFont__body--paragraphWithin elementFont__body--linkWithin"><div class="paragraph  "><p>Preheat oven to 400°F. Line 2 large baking sheets with aluminum foil. Peel squash, halve lengthwise, and trim ends. Remove and discard seeds. Cut squash into about 3/4-inch-thick wedges. Place in a large bowl; toss with oil, pepper, and 1 teaspoon of the salt. Arrange in a single layer on prepared baking sheets (do not overcrowd). Bake until golden and tender, about 35 minutes, gently turning squash halfway through cook time.</p>
                    </div>
                                    </div>
                    <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper  mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                                    <div class="ad-title mobile-ad">Advertisement</div>
                                </li>
                                <li class="subcontainer instructions-section-item" data-tracking-zone="recipe-interaction">
                                  <label class="checkbox-list" for="recipe-instructions-label-0-1">
                                    <input class="checkbox-list-input" type="checkbox" value="" data-tracking-label="directions clicked" id="recipe-instructions-label-0-1">
                                    <span class="checkbox-list-checkmark">
                                      <span class="checkbox-list-text elementFont__subtitle--bold">Step 2</span>
                                    </span>
                                  </label>
                                    <div class="section-body elementFont__body--paragraphWithin elementFont__body--linkWithin"><div class="paragraph  "><p>While squash bakes, melt butter in a small saucepan over medium until bubbly, swirling pan occasionally to help butter melt evenly. Once butter mostly stops bubbling and has started to brown, remove pan from heat. Whisk in sorghum and remaining 1/4 teaspoon salt. Cover and set aside to keep warm.</p>
                    </div>
                                    </div>
                                </li>
                                <li class="subcontainer instructions-section-item" data-tracking-zone="recipe-interaction">
                                  <label class="checkbox-list" for="recipe-instructions-label-0-2">
                                    <input class="checkbox-list-input" type="checkbox" value="" data-tracking-label="directions clicked" id="recipe-instructions-label-0-2">
                                    <span class="checkbox-list-checkmark">
                                      <span class="checkbox-list-text elementFont__subtitle--bold">Step 3</span>
                                    </span>
                                  </label>
                                    <div class="section-body elementFont__body--paragraphWithin elementFont__body--linkWithin"><div class="paragraph  "><p>Transfer squash to a serving platter. Pour half of the sorghum mixture over squash; pour remaining sorghum mixture into a small serving bowl or pitcher. Sprinkle squash with toasted walnuts and cranberries. Serve hot or warm alongside additional remaining sorghum mixture.</p>
                    </div>
                                    </div>
                                </li>
                            </ul>
                          </fieldset>
                    
                    </section>
                    
                    
<div class="karma-lazy-seriesDetails"></div>
                  </div>
                </div>

   <div class="div-sm-inStream "></div>

              </div>
              <div class="recipe-right-rail two-col-right-rail karma-sticky-rail">
                <div class="monetate" id="Reciperightrail" role="complementary" aria-hidden="true"></div>
                <div class="karma-rail-docking-element">
                  <div class="recipe-ad-wrapper"><div  id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-square-fixed-3" data-tier="2" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  </div>
                  <div class="recipe-ad-wrapper ad-title">Advertisement</div>
                </div>
              </div>
            </div>
            <div class="content last">
              <div class="recirculation-wrapper">
                    <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster=""
                      data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22southernliving%22%2C%22id%22%3A%22642683%22%2C%22matchFactor%22%3A%22%22%2C%22contentType%22%3A%22recipe%22%2C%22parent%22%3A%22cms%2Fonecms_terms_southernliving_210%22%2C%22entity%22%3A%22cms%2Fonecms_terms_southernliving_263%22%2C%22category%22%3A%22Squash%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_southernliving_642683%22%7D" data-content-graph-id="cms/onecms_posts_southernliving_642683"
                    >
                    </div>
              </div>
            </div>
          </div>
          
             <div class="div-sm-highImpact "></div>
          
<div class="component feedback karma-content-container reviews recipe " data-render-template="feedback/partials/reviews" data-type="reviews" data-items-per-page="99" data-items-to-render="9" data-get-endpoint="/element-api/content-proxy/getreviewsbycontent" data-get-user-endpoint="/user-proxy/getreviewbyuserandcontent?mappingType&#x3D;myReview&amp;renderTemplate&#x3D;feedback/partials/my-review" data-post-endpoint="/user-proxy/savereview" data-post-reaction-endpoint="/user-proxy/savereaction" data-post-generate-signed-url-endpoint="/user-proxy/generatesignedurl"  data-content-graph-id="cms/onecms_posts_southernliving_642683" data-total="0" data-brand="southernliving" data-cms-id="642683" data-content-type="recipe" data-url="https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries" data-sort="-publishDate" data-sort-options="{
  &quot;Newest&quot;: &quot;-publishDate&quot;,
  &quot;Oldest&quot;: &quot;+publishDate&quot;
}" data-is-demo=""
  data-provider=""
  data-provider-id="">    <div class="feedback__sharebar docked-sharebar-docking-container">
      <div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar"
           class="component share-new vertical square">
      <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20211214%26utm_term&#x3D;642683&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F24%252F2009%252F09%252F2613501_regio_collard-greens_113_0_0_0_0.jpg&amp;description&#x3D;Cranberry%20jewels%20and%20crunchy%20black%20walnuts%20crown%20this%20naturally%20irresistible%20vegetable%20side.%20" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank"
          title="pinterest share (opens in a new window)"
         data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementFont__details--bold">Pin</span></a></span>
      <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="?printview" class="display-block " aria-label="Print this page"
          title="print share"
         data-tracking-label="print preview" data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries" data-tracking-event-name="content action taken">
      <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
      <span class="icon-text elementFont__details--bold">Print</span></a></span>
      <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z" /></svg>
      <span class="icon-text elementFont__details--bold">More</span></span>
      </button></div>
      <div class="sharebar-modal hidden"><div data-tracking-zone="share bar"
           class="component share-new  square">
            <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20211214" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank"
                title="facebook share (opens in a new window)"
               data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementButton__textButton">Facebook</span></a></span>
            <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Candy%20Roaster%20Squash%20with%20Sorghum%2C%20Black%20Walnuts%2C%20and%20Cranberries%20https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank"
                title="twitter share (opens in a new window)"
               data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text elementButton__textButton">Tweet</span></a></span>
            <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Candy%20Roaster%20Squash%20with%20Sorghum%2C%20Black%20Walnuts%2C%20and%20Cranberries%20&amp;body&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-recipe%26utm_content&#x3D;20211214" class="display-block " aria-label="Email this"
                title="email share"
               data-tracking-content-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries">
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z" /></svg>
            <span class="icon-text elementButton__textButton">Email</span></a></span>
            <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.southernliving.com/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-recipe&amp;utm_content&#x3D;20211214" class="display-block " aria-label="Text message this"
                title="sms share"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z" /></svg>
            <span class="icon-text elementButton__textButton">Send Text Message</span></a></span>
      </div>
      </div></div>
    </div>
    <div class="feedback__wrapper karma-main-column">
      <div class="feedback__header">
        <h2 class="feedback__heading">
          <a id="reviewSection"></a>
          Reviews
        </h2>
      </div>
      <div class="feedback__headerContainer euDisabled">
        <div class="feedback__headerContainerInner">
            <div
              class="feedback__reviewContainer feedback__reviewContainer--myReview">
            </div>
          <div class="feedback__addContainer">
            <div class="feedback__addContainerIcon">
              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="160" height="160" viewBox="0 0 160 160"> <circle class="ugc-avatar-background-color ugc-avatar-background-color-1" fill="#8E983E" cx="80" cy="80.25" r="80"/> <path class="ugc-avatar-color ugc-avatar-color-1" fill="#FFF" d="M56.434 121.59c-10.57 0-14.877-14.425-16.989-30.337H37v32.056h2.112l3.114-5.42S47.53 124 56.09 124c11.687 0 18.386-9.042 18.386-21.102 0-25.86-30.53-34.552-30.53-55.292 0-5.725 3.701-8.484 7.37-8.484 8.227 0 12.503 11.657 15.06 23.533h2.336V36.25h-2.001l-3.78 5.766s-4.669-5.19-11.34-5.19c-8.447 0-14.45 7.957-14.45 17.529 0 24.214 28.717 30.96 28.717 54.528 0 7.96-3.332 12.708-9.425 12.708M99.688 124h24.43V94.358h-2.515c-1.438 12.537-5.268 27.065-18.56 27.065h-2.515v-82.83h4.67V36.25H84.24v2.343h4.67v83.064h-4.67V124h15.448z"/> </svg>
            </div>
            <button class="feedback__addContainerButton elementButton__big elementButton__contained embedded-auth-modal-trigger"            data-login-url="/account/signin"
                data-regsource="25019"
                data-context-action="Rate & Review"
                data-context-dek="Join now to rate and review Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries"
              >Add Rating &amp; Review</button>
          </div>
        </div>
      </div>
      <div class="feedback__contentWrapper loading">
          <div class="feedback__bodyContainer feedback__bodyContainer--noFeedback">
              <span class="euDisabled">Be the first to rate and review!</span>
              <span class="euEnabled">No ratings or reviews yet.</span>
          </div>
      </div>
    </div>
  <div class="feedback__rightRail karma-sticky-rail">
    <div class="karma-rail-docking-element">
      <div class="feedback__rightRailAdWrapper">
            <div id="div-gpt-square-fixed-4" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
            <div id="div-gpt-square-fixed-5" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
    </div>
    <div class="desktop-ad ad-title">Advertisement</div>
    </div>
  </div>
</div><div class="partial modal feedback__modal static " aria-hidden="true"      id="dialog-10edaaba-6d24-4f41-834d-9166782ed0fd"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="feedback-modal-close">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="feedback-modal-close" class="dialogTitle elementFont__title">        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32"><path fill="#FFF" d="M26.667 2.667H5.333c-1.466 0-2.653 1.2-2.653 2.666l-.013 24L8 24h18.667c1.466 0 2.666-1.2 2.666-2.667v-16c0-1.466-1.2-2.666-2.666-2.666zm-2.667 16H8V16h16v2.667zm0-4H8V12h16v2.667zm0-4H8V8h16v2.667z"/></svg>
Review this recipe</h2>
    <div class="content modalContent content--noPadding"><div aria-live="assertive" class="component alert-banner type-error hidden">
  <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin">
</div>
    <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div>
<div class="feedback__modalContainer">
  <div class="feedback__modalInner">
    <form class="feedback__modalContent">
      <div class="feedback__modalHeader">
        <div class="feedback__modalPlaceholder"></div>
        <div class="feedback__modalHeadline">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</div>
      </div>

      <div class="feedback__modalBody">
        <div class="feedback__modalUserInput">
            <div class="feedback__modalRating">
                <div class="component recipe-ratings interactive">    <fieldset class="ratings-text ratings-input">
                      <legend class="ratings-legend">Rate this recipe</legend>
                      <input name="ugc-rating"
                             type="radio"
                             value=""
                             id="star0"
                             class="rating-star-input visually-hidden star0"
                             checked
                      />
                      <label for="star0" class="rating-star rating-star-label">
                        <span class="ratings-text-label elementFont__tip"
                              data-rating="0">Your rating</span>
                      </label>
                      <input name="ugc-rating"
                             type="radio"
                             value="1"
                             id="star1"
                             class="rating-star-input visually-hidden star1"
                             
                      />
                      <label for="star1" class="rating-star rating-star-label">
                          <span class="visually-hidden">Rate this a 1: </span>
                          <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z" /></svg>  <span class="ratings-text-label elementFont__tip"
                              data-rating="1">Couldn&#x27;t eat it</span>
                      </label>
                      <input name="ugc-rating"
                             type="radio"
                             value="2"
                             id="star2"
                             class="rating-star-input visually-hidden star2"
                             
                      />
                      <label for="star2" class="rating-star rating-star-label">
                          <span class="visually-hidden">Rate this a 2: </span>
                          <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z" /></svg>  <span class="ratings-text-label elementFont__tip"
                              data-rating="2">Didn&#x27;t like it</span>
                      </label>
                      <input name="ugc-rating"
                             type="radio"
                             value="3"
                             id="star3"
                             class="rating-star-input visually-hidden star3"
                             
                      />
                      <label for="star3" class="rating-star rating-star-label">
                          <span class="visually-hidden">Rate this a 3: </span>
                          <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z" /></svg>  <span class="ratings-text-label elementFont__tip"
                              data-rating="3">It was OK</span>
                      </label>
                      <input name="ugc-rating"
                             type="radio"
                             value="4"
                             id="star4"
                             class="rating-star-input visually-hidden star4"
                             
                      />
                      <label for="star4" class="rating-star rating-star-label">
                          <span class="visually-hidden">Rate this a 4: </span>
                          <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z" /></svg>  <span class="ratings-text-label elementFont__tip"
                              data-rating="4">Liked it</span>
                      </label>
                      <input name="ugc-rating"
                             type="radio"
                             value="5"
                             id="star5"
                             class="rating-star-input visually-hidden star5"
                             
                      />
                      <label for="star5" class="rating-star rating-star-label">
                          <span class="visually-hidden">Rate this a 5: </span>
                          <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z" /></svg>  <span class="ratings-text-label elementFont__tip"
                              data-rating="5">Loved it</span>
                      </label>
                    </fieldset>
                </div>
            </div>

          <div class="feedback__modalText">
            <label class="visually-hidden" for="feedback-text">What did you think about this recipe? Did you make any changes or notes?</label>
            <textarea class="feedback__modalTextarea" id="feedback-text" name="feedback-text" placeholder="What did you think about this recipe? Did you make any changes or notes?"></textarea>
          </div>
        </div>

      </div>

      <div class="feedback__modalButtons">
        <button class="feedback__modalCancel elementButton__cancel" type="cancel" data-tracking-zone="cancel-review" data-tracking-label="cancel review">Cancel</button>
        <button class="feedback__modalSubmit elementButton__big elementButton__contained" type="submit">Submit</button>
      </div></form></div>
  <div class="feedback__modalThankyou">
    <svg xmlns="http://www.w3.org/2000/svg" width="112" height="112" aria-hidden="true"><path d="M56 9.333C30.24 9.333 9.333 30.24 9.333 56S30.24 102.667 56 102.667 102.667 81.76 102.667 56 81.76 9.333 56 9.333zm-9.333 70L23.333 56l6.58-6.58 16.754 16.707 35.42-35.42 6.58 6.626-42 42z"/></svg>
    <div class="feedback__modalThankyouText">
      <div class="feedback__modalThankyouDefault">Success!</div>
      Thanks for adding your feedback.</div></div></div>
</div></div></div>
<div class="partial modal review__modal static " aria-hidden="true"      id="dialog-000873f1-c6d5-4170-99b4-4c812fc9deb6"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="review-modal-close">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="review-modal-close" class="dialogTitle elementFont__title">Recipe Reviews & Photos</h2>
    <div class="content modalContent"><div class="reviewModal__content">
<div class="reviewModal__contentWrapper">
  <h2 class="reviewModal__header">Review for <span class="reviewModal__recipeTitle"></span></h2>
  <div class="reviewModalContent__review"></div>
</div>
<div class="reviewModal__adColumn">
  <div class="reviewModal__adWrapper">
    <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper desktop-ad desktop-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="desktop" tabindex="-1" data-tier="1"></div>
    <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper desktop-ad desktop-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="desktop" tabindex="-1" data-tier="2"></div>
    <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper tablet-ad tablet-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="tablet" tabindex="-1" data-tier="3"></div>
    <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper tablet-ad tablet-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="tablet" tabindex="-1" data-tier="4"></div>
    <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper mobile-ad mobile-ad" data-karma-lazy-type="div-gpt-lazy-mob-square-fixed" data-breakpoints="mobile" tabindex="-1" data-tier="1"></div>
  <div class="ad-title">Advertisement</div>
  </div>
</div>
</div>
</div></div></div>        </main>
      </div>
    </div>

    <div class="component recipe-reviews container-full-width template-two-col with-sidebar-right hidden" data-id="642683" data-page="" data-reviews-sort="" data-reviews-count="" data-ratings-average="" data-ratings-average-display="" data-rating-counts="" data-ratings-count="" data-headline="Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries" role="region" aria-label="Ratings and Reviews Page">
      <div class="inner-container two-col-inner">
        <div class="content two-col-main-content karma-content-container">
          <div class="two-col-content karma-main-column">
            <div class="two-col-content-wrapper">
              <div class="recipe-content-container"><div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div>
                <section class="recipes-reviews-container container">
                    <a href="#" class="recipe-review-back elementFont__detailsLink"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg><span class="recipe-review-back-text">Back to Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</span>
                    </a>
                    <div class="recipe-review-overall-rating">
                      <h2 class="section-headline elementFont__subhead">
                        <span class="review-headline">All Reviews for <span class="review-page-title">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</span></span></h2>
                      <div class="component recipe-ratings "></div>
                    </div>
                    <div class="recipe-reviews-info">
                      <div class="recipe-reviews-counter elementFont__subtitle">- of  Reviews</div>
                      <div class="component recipe-reviews-sort sort-dropdown">
                        <div class="sort-title">
                          <span class="sort-title-reviews elementFont__subtitle">Reviews: </span>
                          <a class="sort-title-trigger" href="#" aria-label="Select a sort option" aria-expanded="false" role="button">
                            <span class="sort-title-selected elementFont__subtitle--bold">Most Helpful
                            </span>
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>    </a>
                        </div>
                        <div class="sort-options">
                          <a href="#" class="sort-option active elementFont__details" data-sort="helpful_count,desc" role="button">
                            <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg>
                      </span>
                            <span class="sort-option-title" aria-label="Most Helpful (Selected)">Most Helpful</span>
                          </a>
                          <a href="#" class="sort-option  elementFont__details" data-sort="rating,desc" role="button">
                            <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg>
                      </span>
                            <span class="sort-option-title" aria-label="Sort by Most Positive">Most Positive</span>
                          </a>
                          <a href="#" class="sort-option  elementFont__details" data-sort="rating,asc" role="button">
                            <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg>
                      </span>
                            <span class="sort-option-title" aria-label="Sort by Least Positive">Least Positive</span>
                          </a>
                          <a href="#" class="sort-option  elementFont__details" data-sort="last_updated,desc" role="button">
                            <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg>
                      </span>
                            <span class="sort-option-title" aria-label="Sort by Newest">Newest</span>
                          </a>
                        </div>
                      </div>
                    </div>
                </section>
              </div>
            </div>
          </div>
          <div class="recipe-reviews-right-rail two-col-right-rail karma-sticky-rail">
    <div class="karma-rail-docking-element">
                <div class="recipe-ad-wrapper"><div id="div-gpt-square-fixed-6" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
    <div id="div-gpt-square-fixed-7" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
                </div>
              </div>
          </div>
        </div>
      </div>
    </div>
    <div class="recipe-ad-region" role="complementary">
    <div class="recipe-ad-wrapper full-width recipe-main-ad">
<div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper  mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper  mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-square-fixed-8" data-tier="3" class="ad ad-container ad-wrapper  tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-square-fixed-9" data-tier="4" class="ad ad-container ad-wrapper  tablet-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-square-fixed-10" data-tier="3" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
<div id="div-gpt-square-fixed-11" data-tier="4" class="ad ad-container ad-wrapper  desktop-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
    </div>
    <div class="recipe-ad-wrapper ad-title">Advertisement</div>
  </div>
<div class="partial modal share-icons " aria-hidden="true"      id="dialog-ecb62519-1019-4072-96df-ca31af167acc"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="share_dialog" class="dialogTitle elementFont__title">Share & More</h2>
    <div class="content modalContent"></div></div></div>
<div class="partial modal nutrition-modal static " aria-hidden="true"      id="dialog-426f97a2-8cfe-42ff-86b9-a42476163ff8"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="dialog-title">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 class="dialogTitle elementFont__title">        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" aria-hidden="true"><path d="M5 9.2h3V19H5V9.2zM10.6 5h2.8v14h-2.8V5zm5.6 8H19v6h-2.8v-6z"/></svg>
Nutritional Information</h2>
    <div class="content modalContent content--narrowPadding">      <section class="recipe-nutrition ng-dialog component nutrition-section container">
        <div class="ng-dialog-content">
          <h3 class="recipe-title elementFont__leader">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</h3>
          <div class="nutrition-top light-underline elementFont__subtitle">
            Servings Per Recipe: <br>
              </div>
      
          <div class="nutrition-bottom elementFont__details">
            <div class="nutrition-bottom-row">
              <span class="note-identifier">*</span><span class="note-description">Percent Daily Values are based on a 2,000 calorie diet.  Your daily values may be higher or lower depending on your calorie needs.</span>
            </div>
            <div class="nutrition-bottom-row">
              <span class="note-identifier">**</span><span class="note-description">Nutrient information is not available for all ingredients.  Amount is based on available nutrient data.</span>
            </div>
            <div class="nutrition-bottom-row">
              <span class="note-identifier">(-)</span><span class="note-description">Information is not currently available for this nutrient.  If you are following a medically restrictive diet, please consult your doctor or registered dietitian before preparing this recipe for personal consumption.</span>
            </div>
          </div>
          <div class="about elementFont__details">Powered by the ESHA Research Database &copy; 2018, <br><a class="elementFont__detailsLinkOnly" href="https://www.esha.com/" target="_blank">ESHA Research, Inc.</a> All Rights Reserved</div>
        </div>
      </section>
</div></div></div>



<footer class="component footer-test">      <div class="footer-test main" data-tracking-zone="mdex-footer">
          <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Southern Living</span>
<span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="44" viewBox="0 0 200 44"><g fill="#BB2E25" fill-rule="evenodd"><path d="M7.48 33.426c-4.068 0-5.726-5.552-6.539-11.675H0v12.336h.813l1.198-2.086s2.043 2.352 5.337 2.352c4.499 0 7.077-3.48 7.077-8.12 0-9.952-11.751-13.298-11.751-21.28 0-2.203 1.425-3.264 2.837-3.264 3.166 0 4.813 4.486 5.797 9.056h.899V.583h-.77l-1.455 2.22S8.185.804 5.617.804C2.365.805.055 3.867.055 7.551c0 9.318 11.053 11.915 11.053 20.984 0 3.064-1.282 4.89-3.628 4.89m15.118-.202c-1.509 0-2.173-2.092-2.173-10.788 0-8.435.612-10.67 2.164-10.67 1.509 0 2.025 2.235 2.025 10.67 0 8.696-.594 10.788-2.016 10.788M22.588 11C18.624 11 16 15.044 16 22.348 16 30.043 18.45 34 22.632 34 26.64 34 29 30 29 22.391 29 15.087 26.813 11 22.589 11m9.139 18.03c0 1.496.266 2.683.931 3.519.71.967 1.906 1.451 3.191 1.451 2.04 0 3.457-1.1 4.167-2.903.1-.252.188-.505.265-.76v3.311H46v-.88h-1.728V11h-5.94v.88h1.729v11.962c0 2.242-.089 4.66-.487 6.024-.355 1.187-1.064 1.935-2.084 1.935-.93 0-1.507-.571-1.507-2.067V11H30v.88h1.728v17.15zm17.396 2.818c.792 1.537 2.2 2.152 3.784 2.152 1.283 0 2.3-.411 2.96-1.19.539-.639.746-1.517.746-2.673l.007-3.337h-.987l.003 3.337c0 .75-.1 1.298-.329 1.715-.294.539-.779.838-1.319.838-.534 0-.88-.225-1.099-.625-.196-.358-.246-.878-.246-1.542v-18.74H57v-1.011h-4.356V3h-.968s-.572 3.952-2.64 6.103C47.452 10.772 46 10.948 46 10.948v.877h2.464v16.247c0 1.58.176 2.854.66 3.776"/><path d="M66.283 34H72v-.88h-1.728V15.696c0-2.64-1.108-4.708-3.68-4.708-1.993 0-3.819 1.346-4.652 3.212V1H56v.88h1.73V34h5.938v-.88H61.94V17.676c0-1.056.177-1.892.53-2.596.533-1.056 1.375-1.76 2.084-1.76.93 0 1.463.615 1.463 2.2V34h.266zm13.469-22.047c1.383 0 1.905 2.492 1.987 7.712.006.398-.01 1.623-.01 2.047h-4.135c.005-.344.01-1.83.02-2.152.15-5.509.817-7.607 2.138-7.607M80.228 34c2.45 0 4.193-.902 5.05-3.043.551-1.376.527-2.848.572-4.58h-1.034c-.004.12-.013.638-.013.764 0 1.682-.206 2.938-.641 3.856-.524 1.104-1.583 1.705-2.859 1.705-1.633 0-2.594-.947-3.131-2.597-.488-1.501-.589-3.608-.589-6.27l.002-1.127h8.325s.09-.966.09-2.785C86 14.163 83.932 11 79.797 11c-1.933 0-3.507.953-4.676 2.555C73.818 15.418 73 18.59 73 22.34v.289c0 3.335.408 6.204 1.551 8.25C75.805 33.122 77.941 34 80.228 34m7.692 0h5.63v-.881h-1.702V17.565c0-1.894.261-2.775.829-3.745a4.3 4.3 0 0 1 .9-1.097 2.71 2.71 0 0 0-.158.92c0 1.455.916 2.38 2.268 2.38 1.31 0 2.313-1.101 2.313-2.468C98 11.97 96.953 11 95.382 11c-1.57 0-2.984 1.082-3.753 2.91v-2.601H86v.881h1.702v20.93H86V34h1.92zm13.03 0h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.463.616 1.463 2.2V34H115v-.88h-1.728V15.707c0-2.639-1.108-4.706-3.68-4.706-2.193 0-4.185 1.626-4.874 3.782v-3.431H99v.88h1.728V33.12H99V34h1.95zm24.86 0H135V22.853h-.946c-.54 4.714-1.982 10.178-6.982 10.178h-.945V1.88h1.756V1H120v.881h1.757V33.12H120V34h5.811zm11.224 0H143v-.893h-1.803V11H135v.893h1.803v21.214H135V34h1.803zm1.486-30C137.177 4 136 5.008 136 6.521 136 8.118 137.176 9 138.52 9c1.387 0 2.48-.966 2.48-2.479C141 5.008 139.907 4 138.52 4m15.161 7h-2.275v.885h2.08l-3.021 13.678-2.692-13.678h1.358V11H142v.885h1.53L148.704 34h.908l4.88-22.115H156V11h-1.313zm5.353 23H165v-.893h-1.803V11H157v.893h1.803v21.214H157V34h1.803zm1.486-30C159.177 4 158 5.008 158 6.521 158 8.118 159.176 9 160.52 9c1.387 0 2.48-.966 2.48-2.479C163 5.008 161.907 4 160.52 4m6.43 30h5.718v-.88h-1.729V17.685c0-1.055.177-1.89.531-2.594.533-1.055 1.375-1.76 2.084-1.76.93 0 1.462.616 1.462 2.2V34H181v-.88h-1.73V15.707c0-2.639-1.106-4.706-3.678-4.706-2.193 0-4.185 1.626-4.875 3.782v-3.431H165v.88h1.728V33.12H165V34h1.95z"/><path d="M188.514 27.83c-1.25 0-2.276-1.642-2.276-7.943 0-6.212 1.22-7.657 2.337-7.657 1.162 0 2.127 1.4 2.127 7.613 0 6.212-.893 7.987-2.188 7.987m7.234-15.131c1.116 0 2.01-.889 2.01-2.042 0-1.286-.85-2.174-2.1-2.174-1.745 0-3.294 1.789-3.89 3.672a5.707 5.707 0 0 0-3.12-.92c-3.884 0-7.054 3.682-7.054 8.563 0 4.066 1.314 7.094 3.866 8.376-1.967.474-3.536 1.752-3.536 3.607 0 2.27 1.974 3.327 4.57 3.327 1.514 0 3.785.016 4.15.016 1.581 0 2.427.213 3.15.835.56.482.839 1.297.839 2.23 0 2.312-2.11 3.736-5.084 3.736-2.894 0-4.597-1.075-4.597-3.17 0-1.936 1.42-2.5 1.42-2.5v-.31s-1.749-.233-3.178.122c-1.428.355-2.433 1.29-2.433 2.822 0 2.445 2.812 4.111 7.733 4.111 5.441 0 8.325-2.875 8.325-6.584 0-1.842-.724-3.356-2.16-4.22-1.163-.698-2.316-.9-3.92-.9h-3.948c-1.42 0-2.206-.281-2.206-1.168 0-.968 1.384-1.277 2.724-1.277h1.205c4.287 0 6.832-3.727 6.832-9.008 0-2.933-1.041-5.524-2.773-7.079.105-.569.31-1.054.63-1.574a3.37 3.37 0 0 1 .615-.789 2.09 2.09 0 0 0-.035.345c0 1.11.849 1.953 1.965 1.953"/><path d="M196.41 28.582c.251.252.377.557.377.913 0 .36-.126.665-.376.919a1.24 1.24 0 0 1-.915.38 1.24 1.24 0 0 1-.914-.38 1.26 1.26 0 0 1-.373-.919c0-.356.125-.66.376-.913a1.24 1.24 0 0 1 .911-.38c.357 0 .662.127.915.38zm.15-.144a1.456 1.456 0 0 0-1.064-.438c-.413 0-.765.146-1.056.438a1.44 1.44 0 0 0-.44 1.057c0 .417.145.771.435 1.063a1.44 1.44 0 0 0 1.061.442c.417 0 .77-.147 1.064-.442.293-.294.44-.648.44-1.063 0-.414-.147-.766-.44-1.057zm-.84.988a.781.781 0 0 1-.277.036h-.261v-.595h.247c.161 0 .278.02.351.06.073.041.11.122.11.241a.256.256 0 0 1-.17.258zm-.828.888h.29v-.65h.229c.154 0 .262.018.323.053.103.061.155.188.155.378v.13l.007.054c0 .008.002.013.003.018.001.006.004.011.004.017h.272l-.01-.021a.242.242 0 0 1-.014-.085 1.71 1.71 0 0 1-.004-.123v-.12a.452.452 0 0 0-.09-.255.398.398 0 0 0-.285-.162.616.616 0 0 0 .24-.08c.107-.07.162-.178.162-.324 0-.208-.086-.345-.256-.417-.096-.04-.245-.06-.45-.06h-.576v1.647z"/></g></svg></span>
</a></div>
            <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2><div id="footermagmore"></div></section>
<section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList">
                      <li class="footer-link-item"><a href="https://www.southernliving.com/general/about-us-page" class="footer-link elementFont__details " data-tracking-label="about us">About Us</a></li>
                      <li class="footer-link-item"><a href="https://www.magazine.store/southern-living/" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li>
                      <li class="footer-link-item"><a href="http://www.magazine.store/SLBooks" class="footer-link elementFont__details " data-tracking-label="books from southern living">Books from Southern Living</a></li>
                      <li class="footer-link-item"><a href="https://www.southernliving.com/general/contact-us" class="footer-link elementFont__details " data-tracking-label="contact us">Contact Us</a></li>
                      <li class="footer-link-item"><a href="https://www.southernliving.com/general/advertising" class="footer-link elementFont__details " data-tracking-label="advertise">Advertise</a></li>
                      <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li>
</ul></section>
              <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2>                  <div class="footer-follow-us elementFont__details">Follow Us</div>
<div class="footer-social-container">                    <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SouthernLiving" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank"
                        title="facebook share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/southern_living" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank"
                        title="twitter share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                    <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/southernliving/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank"
                        title="pinterest share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                    <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/southernlivingmag/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank"
                        title="instagram share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
</div>                  <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=220&regSource=25006" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div>
        <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper">
              <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a>
<div class="partial modal other-sites static footer-modal " aria-hidden="true"      id="dialog-ee314092-6e82-40bb-bdb3-a863f0733bd8"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="other_dialog" class="dialogTitle elementFont__title">Other Meredith Sites</h2>
    <div class="content modalContent"><ul class="elementFont__resetList">                      <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/" class="elementFont__details--footer elementFont__resetLink--hover">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://ew.com/" class="elementFont__details--footer elementFont__resetLink--hover">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://people.com/" class="elementFont__details--footer elementFont__resetLink--hover">People <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li>
                      <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li>
</ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Southern Living is part of the Meredith Home Group. &copy; Copyright 2021 Meredith Corporation. Southern Living is a registered trademark of <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a> All Rights Reserved. Southern Living may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span>
              <span class="footer__legalLinks-wrapper">                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy/" target="_blank" data-tracking-label="Privacy Policy">
                          Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/southernliving/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service">
                          Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">
                          Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span>
                      <span class="footer__legalLinks-link ot-sdk-show-settings-parent">                        <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span>
                    <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">
                          Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span>
</span></span></div></div></div></footer>
<div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright 2021 <span class="recipe-copyright-text__brand">Southern Living</span>. All rights reserved.</span>
<span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.southernliving.com</span> 12/14/2021</span>
</div>
<div class="partial modal embedded-auth-modal static " aria-hidden="true"      id="dialog-b9196984-9db5-49bf-b535-b90e6de9fb4a"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="embedded_auth" class="dialogTitle elementFont__title">Sign in</h2>
    <div class="content modalContent">      <div
        class="component embedded-auth embeddedAuth embedded-auth-modal static"
      >
        <div class="embeddedAuth__frame"></div>
        <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div>
      
        <div class="embeddedAuth__success hidden">
          <h2 class="embeddedAuth__successHeading">
          </h2>
          <p class="embeddedAuth__successBody">
          </p>
        </div>
      </div>
</div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="nancie mcdermott" data-content_cms_sub_category="squash" data-content_cms_id="642683" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/24/2009/09/2613501_regio_collard-greens_113_0_0_0_0.jpg" data-content_modified_date="2021/12/13" data-content_published_date="2019/09/29" data-content_shown_on_platform="own" data-content_type="recipe" data-path="/recipes/candy-roaster-squash-sorghum-black-walnuts-cranberries" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="8e4bdccc-7787-407b-96c1-2687b9afd1f1" data-karma_type="recipe" data-video_id="" data-video_version="v4" data-content_headline="candy roaster squash with sorghum black walnuts and cranberries" data-title="candy roaster squash with sorghum black walnuts and cranberries" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_southernliving_642683" data-internalCampaign="" data-emailLaunchId="" data-content_channel="food" data-content_cms_category="veggies" data-content_cms_tags="" data-content_taxonomy="17395,17393,11053,17384,17382,11109,16752,16751,11252,12008,12384,25281,17359,17354,24418,11750,16813,16806,12425,12373,12920,16740,10801,11807,11374,11978,11213,16460,11932,11572,11184,13532,18157,11120,11098" data-time_inc_brand="southernliving.com" data-time_inc_application="front end" data-content_sub_type="" data-recipe_convenience="" data-recipe_courses="" data-recipe_cuisine="" data-recipe_dietary_considerations="" data-recipe_food_main_ingredients="2 1/2- to 3-lb. candy roaster squash or butternut squash,olive oil,black pepper,kosher salt, divided,unsalted butter,sorghum syrup,toasted black walnuts,chopped dried cranberries" data-content_ad_keys="" data-content_published_date_formatted="20190929" data-content_modified_date_formatted="20211213" data-content_source="0" data-submission_type="editorial" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.2" data-content_nlp_sentiment_magnitude="10.3" data-content_nlp_entities="candy roaster squash|squash" data-content_nlp_categories="/food &amp; drink/food" data-adTaxonomy="17395,17393,11053,17384,17382,11109,16752,16751,11252,12008,12384,25281,17359,17354,24418,11750,16813,16806,12425,12373,12920,16740,10801,11807,11374,11978,11213,16460,11932,11572,11184,13532,18157,11120,11098">
</div>
</div>
<div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,category-page-list-carousel,embed-google-read-aloud-player" ></div><div class="partial modal zoom-image image-modal static  modal--hideHeading" aria-hidden="true"      id="dialog-185b4aed-34bd-42f9-b5b3-6c64d08d539a"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
    <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2>
    <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Candy Roaster Squash with Sorghum, Black Walnuts, and Cranberries</div></div></div></div>
</div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div>

</body>
</html>
