<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html" data-ab="60,99,99,99,99" data-resource-version="1.10.0" lang="en" data-mantle-resource-version="3.13.520" data-southernliving-resource-version="1.10.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="southernliving" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.southernliving.com/holidays-occasions/christmas/how-to-store-artificial-christmas-tree" />
<title>How To Store An Artificial Christmas Tree</title>
<meta name="description" content="Keeping your faux fir in tip-top shape starts with a little prep work. Use these smart storage tips to preserve your artificial Christmas tree for years to come." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="SOUTHERNLIVING" />
<meta name="sailthru.author" content="Katherine Owen" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="How To Store An Artificial Christmas Tree" />
<meta property="article:section" content="Southern Living" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="137828809622141" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Southern Living" />
<meta property="og:url" content="https://www.southernliving.com/holidays-occasions/christmas/how-to-store-artificial-christmas-tree" />
<meta property="og:title" content="How To Store An Artificial Christmas Tree" />
<meta property="og:description" content="Keeping your faux fir in tip-top shape starts with a little prep work. Use these smart storage tips to preserve your artificial Christmas tree for years to come." />
<meta property="og:image" content="https://www.southernliving.com/thmb/rIYeP-poEpgc8BGMEIK_LLfzbw4=/2000x1335/filters:fill(auto,1)/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/SouthernLiving/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Southern_Living" />
<meta name="twitter:title" content="How To Store An Artificial Christmas Tree" />
<meta name="twitter:description" content="Keeping your faux fir in tip-top shape starts with a little prep work. Use these smart storage tips to preserve your artificial Christmas tree for years to come." />
<meta name="twitter:image" content="https://www.southernliving.com/thmb/rIYeP-poEpgc8BGMEIK_LLfzbw4=/2000x1335/filters:fill(auto,1)/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.10.0/cache/eNqdVm22oyAM3dBwfHuYv7MJxKg55cMDsW-6-wlCW20p-OZHhcR7kwtC0i6QJFSdkZY0dCqELnrgV_f-Ao2cQCxaKpidHsA_QPGtkWjfWM4szoKl0MkhbLArDuCexCOAf5UQ3zhMwOMMOM30e5Z2gj8YCCz4orMmx7M_ryvPi6IyLLiVZvBW4xXtJE4w8ihmkLxTD3PxED0cpOCq6LXyihO_c7brPaOVX02fdnRnlwR9YDZYjWW8ruF1AecjhbV_DfZ0_Uc8AyQPRmVT-5tGC3kX07yW8Q7_AVTysXFekHOacKmdRyKP_Ro_U9KzcwgkMCfuRc7Snch2kJXynVW6O0_BKZRasCcVjofZOIc7XoHzeYEZHGbp0801jBR7bylxkV0kFU7ISnT_IluyxaMlkdylZHtCEfueI5BfFa0eBqGc5cJFqdKmZ4WYUDHThGNJjIEBZYaxGCP9TRyDfgCPOLEeoeQSv9fPtG8nQYl6KS_wZjJ6e9S-4f1ijwBDL9XlzVEjGwghdrBe2tgxjuaJ1uVjhxFeom6Ae9S6d9JnXmDk5Sae3p_RT_Msv7vuLkayTyxs1PAXe95F2cwR4XqruJukT428AQmgUqXzoNCrPFRSKw4kNLf156wUV6VNq4DLobdHKeCkXS91Fy64cGl8nNUXu8LM3SkNjbLIxV4j3ba6uJs36vhXepZij84bVhL_CsVaB9Kr-cVsSEq6N0XPaYMzrloH5QHsxjua5zrD6LR230erssmjc8SbnIaWug2UlD2m5zjc0i_hYJxrk4OjQYZZrJavow-7jll8015om_quh4u7dlMeKiksfAcNFJeYKW-efzlcskU.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.10.0/cache/eNqFU9FugzAM_KFF2TesmvY0qar6AyFxwSXELHGo4Otn2qmjbUolhMB3NnfxoRMbRqs7E9iDttT1FCBw0t6MlFkfk1zKNmDbN31LPs6kaUw4gTAoHLC-p_y9eazSDb00iowDVwAGCI6i7shBDDhFdYEKTEvU4uPwOxE_GeKYOGKoCzMyo0fGosRDUGuwo24V_9run9vjJhKXbUUQToZ9NLYti-7kQVURTNsTyvKuFMGSbLGRk_M4SPOqwD5XKVcFYPO9LVR3-49ClWeZO64-B1gqWYg1Y_VgcxE8485rygFlUyp5YjVn5trxSK17LrkxNagB4bTyrZq7c3A82lbxkwNe8CU22XKO4ObAs9TOR2yVKHltKWLdsIoG_Wsuyu8UkEH9N83BF09xrVl2_X65bygITYq_JrZ4XQ.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.10.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.10.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.10.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.10.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.10.0/icons/favicons/mstile-310x150.png">


					
					<script id="southernliving-schema_1-0" class="comp  southernliving-schema mntl-schema-unified" type="application/ld+json">				
[
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "How To Store An Artificial Christmas Tree"
,"datePublished": "2022-10-16T16:39:14.000-04:00"
,"dateModified": "2022-10-16T16:39:14.000-04:00"
,"author": [
{"@type": "Person"
,"name": "Katherine Owen"
,"description": "Katherine Owen is a writer and editor with a passion for home design. In her 10&#43; years of experience, she&#39;s covered everything from cozy Southern cottages to fresh farmhouses to sprawling mountain retreats. Find her at katherinegowen.com."
,"url": "https://www.southernliving.com/author/katherine-owen"
}
]
,"description": "Keeping your faux fir in tip-top shape starts with a little prep work. Use these smart storage tips to preserve your artificial Christmas tree for years to come."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.southernliving.com/thmb/QR1in2EzO-olSM-8OlAkgaVMEKY=/1335x1335/smart/filters:no_upscale()/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg",
"height": 1335,
"width": 1335
},
{
"@type": "ImageObject",
"url": "https://www.southernliving.com/thmb/0N0CeciG-rJDbVOWWahBun3XcSk=/1780x1335/smart/filters:no_upscale()/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg",
"height": 1335,
"width": 1780
},
{
"@type": "ImageObject",
"url": "https://www.southernliving.com/thmb/_zlYGJdjyUUAcUk3I9F2j9KABG4=/2000x1125/smart/filters:no_upscale()/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg",
"height": 1125,
"width": 2000
}
]
,"publisher": {
"@type": "Organization",
"name": "Southern Living",
"url": "https://www.southernliving.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.southernliving.com/thmb/ESKPvTBAXaIuvqPKIXBHM-S4bSM=/640x111/filters:no_upscale():max_bytes(150000):strip_icc()/brand_logo_schema3-99a42e67d7c7496cacfce4cde9c2e6b9.jpg",
"width": 640,
"height": 111
},
"brand": "Southern Living"
, "publishingPrinciples": "https://www.southernliving.com/about-us-6502349#toc-editorial-guidelines"
, "sameAs" : [
"https://flipboard.com/@SouthernLiving",
"https://en.wikipedia.org/wiki/Southern_Living",
"https://twitter.com/Southern_Living",
"https://www.facebook.com/SouthernLiving/",
"https://www.pinterest.com/southernliving/",
"https://www.instagram.com/southernlivingmag/",
"https://www.tiktok.com/@southern_living",
"https://www.youtube.com/c/southernliving/videos",
"https://story.snapchat.com/p/85847aa5-d631-4e75-aa2e-1fb944d94d8a/17778013032448"
]
}
,"articleSection": "Holidays & Occasions"
,"keywords": ["Christmas"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.southernliving.com/holidays-occasions/christmas/how-to-store-artificial-christmas-tree"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.southernliving.com/holidays-occasions",
"name": "Holidays & Occasions"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.southernliving.com/holidays-occasions/christmas",
"name": "Christmas"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.southernliving.com/holidays-occasions/christmas/how-to-store-artificial-christmas-tree",
"name": "How To Store An Artificial Christmas Tree"
}
}
]
}
}
, "about": [
]
}
]</script><!-- end: comp southernliving-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="8855481462" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="icon-print">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.8337 6.66667H4.16699C2.78366 6.66667 1.66699 7.78333 1.66699 9.16667V14.1667H5.00033V17.5H15.0003V14.1667H18.3337V9.16667C18.3337 7.78333 17.217 6.66667 15.8337 6.66667ZM13.3337 15.8333H6.66699V11.6667H13.3337V15.8333ZM15.8337 10C15.3753 10 15.0003 9.625 15.0003 9.16667C15.0003 8.70833 15.3753 8.33333 15.8337 8.33333C16.292 8.33333 16.667 8.70833 16.667 9.16667C16.667 9.625 16.292 10 15.8337 10ZM15.0003 2.5H5.00033V5.83333H15.0003V2.5Z"/></svg> </symbol>
<symbol id="icon-thumbs-up">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 21H5V9H1V21ZM23 10C23 8.9 22.1 8 21 8H14.69L15.64 3.43L15.67 3.11C15.67 2.7 15.5 2.32 15.23 2.05L14.17 1L7.59 7.59C7.22 7.95 7 8.45 7 9V19C7 20.1 7.9 21 9 21H18C18.83 21 19.54 20.5 19.84 19.78L22.86 12.73C22.95 12.5 23 12.26 23 12V10.09L22.99 10.08L23 10Z"/></svg> </symbol>
<symbol id="icon-thumbs-down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15 3H6C5.17 3 4.46 3.5 4.16 4.22L1.14 11.27C1.05 11.5 1 11.74 1 12V13.91L1.01 13.92L1 14C1 15.1 1.9 16 3 16H9.31L8.36 20.57L8.33 20.89C8.33 21.3 8.5 21.68 8.77 21.95L9.83 23L16.42 16.41C16.78 16.05 17 15.55 17 15V5C17 3.9 16.1 3 15 3V3ZM19 3V15H23V3H19V3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-check-circle">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2Zm-2 15-5-5 1.41-1.41L10 14.17l7.59-7.59L19 8l-9 9Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 185 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M6.98195 24.8751C3.18424 24.8751 1.63715 20.7435.878305 16.1866H-.000244141V25.3671H.758599L1.87726 23.8147C1.87726 23.8147 3.78347 25.565 6.85874 25.565 11.0576 25.565 13.4643 22.9754 13.4643 19.5217 13.4643 12.1158 2.4954 9.62631 2.4954 3.68655 2.4954 2.04677 3.82547 1.2567 5.14365 1.2567 8.09921 1.2567 9.6358 4.59528 10.5542 7.99637H11.3936V.434204H10.6747L9.31658 2.08555C9.31658 2.08555 7.63929.599165 5.24235.599165 2.20768.599165.0508587 2.87795.0508587 5.6192.0508587 12.5539 10.368 14.486 10.368 21.2355 10.368 23.5155 9.17097 24.8751 6.98195 24.8751ZM21.0924 24.7244C19.6842 24.7244 19.0643 23.1671 19.0643 16.6957 19.0643 10.4188 19.6355 8.75486 21.0839 8.75486 22.4922 8.75486 22.9745 10.4188 22.9745 16.6957 22.9745 23.1671 22.4203 24.7244 21.0924 24.7244ZM21.0839 8.18604C17.3825 8.18604 14.9341 11.1952 14.9341 16.631 14.9341 22.3578 17.2217 25.3023 21.1241 25.3023 24.8658 25.3023 27.0681 22.3255 27.0681 16.6634 27.0681 11.2275 25.0266 8.18604 21.0839 8.18604ZM29.6148 21.6042C29.6148 22.717 29.8628 23.6004 30.4835 24.2222 31.1455 24.9421 32.2622 25.3023 33.4622 25.3023 35.3656 25.3023 36.6889 24.4843 37.3509 23.1421 37.4452 22.9545 37.5264 22.7658 37.5989 22.5759V24.3857 25.0407H41.3223 42.9356V24.3857H41.3223V8.18604H41.1156 37.3922 35.7789V8.84054H37.3922V17.7426C37.3922 19.4112 37.3096 21.2112 36.9376 22.226 36.6062 23.1094 35.9442 23.6658 34.9929 23.6658 34.1242 23.6658 33.5862 23.2407 33.5862 22.1279V8.18604H33.3382 29.6148 28.0015V8.84054H29.6148V21.6042ZM45.8517 23.7009C46.5909 24.8447 47.9053 25.3023 49.3838 25.3023 50.5808 25.3023 51.5309 24.9965 52.1464 24.4163 52.6495 23.9415 52.8424 23.2874 52.8424 22.4278 52.8424 22.3424 52.8489 20.0291 52.8489 19.9444H51.9283C51.9283 20.0154 51.9304 22.3413 51.9304 22.4278 51.9304 22.9856 51.8369 23.3934 51.6238 23.7038 51.3495 24.1047 50.8968 24.3275 50.3929 24.3275 49.8941 24.3275 49.5716 24.1597 49.3672 23.8625 49.1837 23.5961 49.1369 23.209 49.1369 22.7147V8.76802H53.203V8.01602H49.1369V2.23254H48.2335C48.2335 2.23254 47.6994 5.17354 45.7696 6.77433 44.2912 8.01602 42.9358 8.14718 42.9358 8.14718V8.8001H45.2356V20.8905C45.2356 22.0669 45.3997 23.0148 45.8517 23.7009Z" fill="#99261E"/><path fill-rule="evenodd" clip-rule="evenodd" d="M61.8672 25.3023H65.5904 67.2037V24.6474H65.5904V11.6808C65.5904 9.71627 64.5565 8.17701 62.1565 8.17701 60.2953 8.17701 58.5914 9.17908 57.8134 10.5674V.744141H57.606 53.8835 52.2695V1.39899H53.8835V24.6474 25.3023H54.0902 57.606 57.8134 59.4267V24.6474H57.8134V13.1541C57.8134 12.3684 57.9787 11.7462 58.3093 11.2222 58.806 10.4365 59.592 9.91255 60.254 9.91255 61.1226 9.91255 61.6193 10.3705 61.6193 11.5494V25.3023H61.8672ZM74.4392 8.89509C75.7299 8.89509 76.2175 10.7499 76.294 14.6342 76.2999 14.9308 76.2851 15.8422 76.2851 16.1574H72.4248C72.43 15.9021 72.4344 14.7964 72.4432 14.5563 72.5837 10.4567 73.2066 8.89509 74.4392 8.89509ZM74.8834 25.3023C77.1706 25.3023 78.7974 24.6311 79.5968 23.0378 80.1116 22.0135 80.0888 20.9186 80.1308 19.6293H79.1659C79.1622 19.7191 79.1541 20.1044 79.1541 20.1977 79.1541 21.4497 78.9621 22.3842 78.5554 23.0672 78.0664 23.8893 77.0779 24.3362 75.8873 24.3362 74.3627 24.3362 73.4655 23.6316 72.9646 22.4039 72.5094 21.2864 72.4153 19.7185 72.4153 17.7383 72.4153 17.6174 72.416 17.0162 72.4167 16.8987H80.1874C80.1874 16.8987 80.2712 16.18 80.2712 14.8263 80.2712 10.5392 78.3414 8.18604 74.4811 8.18604 72.6771 8.18604 71.2084 8.89509 70.117 10.0878 68.9006 11.4737 68.1372 13.8342 68.1372 16.6252V16.8399C68.1372 19.3219 68.5182 21.457 69.5853 22.9797 70.7554 24.6492 72.7491 25.3023 74.8834 25.3023ZM82.0638 25.3023H85.5253 85.7295 87.3179V24.6466H85.7295V13.0717C85.7295 11.6619 85.9736 11.0062 86.5033 10.2843 86.766 9.93203 87.0494 9.66709 87.3428 9.46823 87.2543 9.66709 87.1958 9.89123 87.1958 10.1533 87.1958 11.2355 88.051 11.924 89.3131 11.924 90.5353 11.924 91.4719 11.1045 91.4719 10.0878 91.4719 8.90731 90.4946 8.18604 89.0283 8.18604 87.562 8.18604 86.2435 8.99122 85.5253 10.3516V9.07168 8.41592H81.8603 80.2712V9.07168H81.8603V24.6466H80.2712V25.3023H81.8603 82.0638ZM94.2253 25.3023H97.742 97.9487 99.562V24.6478H97.9487V13.1605C97.9487 12.3752 98.114 11.7534 98.4446 11.2297 98.9421 10.4444 99.7273 9.92067 100.389 9.92067 101.258 9.92067 101.755 10.3784 101.755 11.5566V25.3023H102.003 105.726 107.339V24.6478H105.726V11.688C105.726 9.72449 104.692 8.18604 102.292 8.18604 100.245 8.18604 98.3859 9.3958 97.742 11.0002V9.10268 8.44818H94.0186 92.4053V9.10268H94.0186V24.6478H92.4053V25.3023H94.0186 94.2253ZM117.43 25.3023H126.007V17.0067H125.124C124.62 20.5151 123.275 24.581 118.608 24.581H117.725V1.39986H119.365V.744141H117.43 113.941 112.006V1.39986H113.646V24.6466H112.006V25.3023H113.646 117.43ZM127.906 25.3023H131.574 131.791 133.474V24.6376H131.791V8.18604H131.574 127.69 126.007V8.85072H127.69V24.6376H126.007V25.3023H127.69 127.906ZM129.293 2.97668C128.038 2.97668 126.94 3.72701 126.94 4.85277 126.94 6.04101 128.038 6.69761 129.293 6.69761 130.587 6.69761 131.607 5.97853 131.607 4.85277 131.607 3.72701 130.587 2.97668 129.293 2.97668ZM143.444 8.18604H141.32V8.84431H143.261L140.442 19.0236 137.93 8.84431H139.197V8.18604H137.809 137.767 133.969 133.929 132.541V8.84431H133.929 133.969L138.799 25.3023H139.646L144.201 8.84431H145.608V8.18604H144.383 143.444ZM148.44 25.3023H152.109 152.325 154.009V24.6376H152.325V8.18604H152.109 148.225 146.542V8.85072H148.225V24.6376H146.542V25.3023H148.225 148.44ZM149.828 2.97668C148.573 2.97668 147.475 3.72701 147.475 4.85277 147.475 6.04101 148.573 6.69761 149.828 6.69761 151.122 6.69761 152.142 5.97853 152.142 4.85277 152.142 3.72701 151.122 2.97668 149.828 2.97668ZM155.829 25.3023H159.345 159.552 161.165V24.6478H159.552V13.1605C159.552 12.3752 159.717 11.7534 160.048 11.2297 160.545 10.4444 161.331 9.92067 161.993 9.92067 162.861 9.92067 163.357 10.3784 163.357 11.5566V25.3023H163.606 167.329 168.943V24.6478H167.329V11.688C167.329 9.72449 166.295 8.18604 163.895 8.18604 161.848 8.18604 159.988 9.39638 159.345 11.0008V9.10268 8.44818H155.622 154.009V9.10268H155.622V24.6478H154.009V25.3023H155.622 155.829Z" fill="#99261E"/><path fill-rule="evenodd" clip-rule="evenodd" d="M175.956 20.7109C174.79 20.7109 173.831 19.4891 173.831 14.7995C173.831 10.1766 174.971 9.1017 176.013 9.1017C177.097 9.1017 177.999 10.1436 177.999 14.7665C177.999 19.3901 177.165 20.7109 175.956 20.7109ZM182.708 9.45015C183.75 9.45015 184.584 8.78914 184.584 7.93077C184.584 6.97341 183.791 6.31299 182.625 6.31299C180.996 6.31299 179.55 7.64425 178.994 9.04556C178.144 8.61087 177.165 8.36024 176.081 8.36024C172.456 8.36024 169.497 11.1009 169.497 14.7335C169.497 17.759 170.724 20.0129 173.105 20.9668C171.27 21.3193 169.805 22.2708 169.805 23.6507C169.805 25.3403 171.647 26.1269 174.07 26.1269C175.484 26.1269 177.604 26.139 177.944 26.139C179.42 26.139 180.21 26.2976 180.884 26.7601C181.407 27.1189 181.667 27.7255 181.667 28.4201C181.667 30.1403 179.699 31.2001 176.922 31.2001C174.221 31.2001 172.631 30.4002 172.631 28.8403C172.631 27.4002 173.956 26.9806 173.956 26.9806V26.7491C173.956 26.7491 172.324 26.576 170.991 26.8405C169.657 27.1045 168.719 27.8002 168.719 28.9405C168.719 30.7602 171.344 32.0001 175.937 32.0001C181.016 32.0001 183.708 29.8602 183.708 27.1004C183.708 25.7298 183.032 24.6028 181.692 23.9604C180.607 23.4406 179.53 23.2907 178.032 23.2907H174.348C173.023 23.2907 172.289 23.0806 172.289 22.4207C172.289 21.7007 173.581 21.4703 174.831 21.4703H175.956C179.957 21.4703 182.333 18.6967 182.333 14.7665C182.333 12.5838 181.361 10.6558 179.745 9.49877C179.842 9.07565 180.034 8.71448 180.333 8.32725C180.503 8.08878 180.699 7.89719 180.907 7.74034C180.89 7.82253 180.875 7.9053 180.875 7.99675C180.875 8.82271 181.666 9.45015 182.708 9.45015Z" fill="#99261E"/><path fill-rule="evenodd" clip-rule="evenodd" d="M183.327 21.2706C183.561 21.458 183.678 21.6845 183.678 21.9497C183.678 22.2172 183.561 22.4449 183.327 22.6333C183.093 22.8218 182.808 22.9164 182.474 22.9164C182.139 22.9164 181.855 22.8218 181.62 22.6333C181.388 22.4449 181.272 22.2172 181.272 21.9497C181.272 21.6845 181.388 21.458 181.623 21.2706C181.858 21.0821 182.142 20.9876 182.474 20.9876C182.807 20.9876 183.091 21.0821 183.327 21.2706ZM183.467 21.1628C183.192 20.9461 182.862 20.8372 182.474 20.8372C182.088 20.8372 181.759 20.9461 181.487 21.1628C181.214 21.3807 181.077 21.643 181.077 21.9497C181.077 22.2598 181.212 22.5238 181.483 22.7411C181.755 22.9602 182.086 23.0697 182.474 23.0697C182.862 23.0697 183.192 22.9602 183.467 22.7411C183.74 22.5221 183.877 22.2587 183.877 21.9497C183.877 21.6419 183.74 21.3796 183.467 21.1628ZM182.682 21.8984C182.624 21.9168 182.538 21.9255 182.424 21.9255H182.18V21.4822H182.411C182.561 21.4822 182.67 21.4972 182.739 21.5272C182.806 21.5577 182.84 21.6177 182.84 21.7064C182.84 21.801 182.787 21.8644 182.682 21.8984ZM181.909 22.559H182.18V22.0754H182.394C182.538 22.0754 182.638 22.0892 182.696 22.1151C182.792 22.1607 182.84 22.2546 182.84 22.3964V22.4933L182.846 22.533C182.847 22.5388 182.848 22.5428 182.85 22.5469C182.851 22.5509 182.853 22.555 182.853 22.559H183.107L183.098 22.5434C183.091 22.5342 183.087 22.5123 183.085 22.48C183.082 22.4472 183.081 22.4172 183.081 22.3889V22.2996C183.081 22.2373 183.053 22.1745 182.997 22.1094C182.941 22.0442 182.853 22.0045 182.731 21.9895C182.827 21.9774 182.901 21.9578 182.955 21.9301C183.055 21.8782 183.106 21.7975 183.106 21.6886C183.106 21.5341 183.026 21.4315 182.867 21.3784C182.778 21.349 182.638 21.334 182.447 21.334H181.909V22.559Z" fill="#99261E"/></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Southern Living">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Southern Living</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="loc sign-in utility-nav__signin utility-nav__full-menu-item">
<a id="mntl-auth0_1-0" class="comp mntl-auth0" data-auth0-logout-url="https://www.southernliving.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="southernliving.auth0.com" data-auth0-type="signin" data-auth0-client-id="pwRkgqIXu1Oa5W5tiUcj5r015AWOzwja" data-auth0-enabled="true" data-auth0-regsource="25019">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
Log In
</a><!-- end: comp mntl-auth0 -->
</li>
<li class="utility-nav__account utility-nav__full-menu-item utility-nav__list-item mntl-auth0-sign-out">
<button class="utility-nav__title type--rabbit">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
<span>My Account</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="loc sign-out utility-nav__sublist-list-item utility-nav__sublist-list-item--signout">
<a id="mntl-auth0-sign-out_1-0" class="comp mntl-auth0-sign-out mntl-auth0" data-auth0-logout-url="https://www.southernliving.com:443/auth0/logout" data-auth0-client-id="pwRkgqIXu1Oa5W5tiUcj5r015AWOzwja" data-auth0-audience="platform-services-prod" data-auth0-enabled="true" data-auth0-domain="southernliving.auth0.com" data-auth0-type="signout">
Log Out
</a><!-- end: comp mntl-auth0-sign-out mntl-auth0 -->
</li>
</ul>
</div>
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/southern-living-magazine.html?utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr1w2926"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/pubs/MR/SLV/Login_No_API.jsp?cds_page_id=227169&cds_mag_code=SLV&id=1661290621578&lsid=22351636502027051&vid=2"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/southern-living-magazine.html?gift=true&utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr5w2926"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-6502349#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="/sweepstakes"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/southern-living-magazine.html?utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr1w2926"
target="_blank"
rel="noopener nocaes"
> Subscribe
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/food" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-food-fullscreen-nav">
Food
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-food-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Food</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/recipes"
rel="nocaes"
> Recipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/kitchen-assistant"
rel="nocaes"
> Kitchen Assistant
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/whats-for-supper"
rel="nocaes"
> Quick & Easy Dinners
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/dish/casserole"
rel="nocaes"
> Casseroles
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/holidays-occasions"
rel="nocaes"
> Holiday & Occasion Food
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/desserts"
rel="nocaes"
> Desserts
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/side-dishes"
rel="nocaes"
> Side Dishes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/appetizers"
rel="nocaes"
> Appetizers
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/breakfast"
rel="nocaes"
> Breakfast
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/entertaining"
rel="nocaes"
> Party Food & Drink
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/food/meat"
rel="nocaes"
> Meat
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/food"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/home" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-home-fullscreen-nav">
Home
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-home-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Home</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/idea-houses"
rel="nocaes"
> Idea Houses
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/decor"
rel="nocaes"
> Home Decor Ideas
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/before-after"
rel="nocaes"
> Before & Afters
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/curb-appeal"
rel="nocaes"
> Curb Appeal
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/kitchen"
rel="nocaes"
> Kitchen Design
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/bathroom"
rel="nocaes"
> Bathroom Design
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/bedroom"
rel="nocaes"
> Bedroom Design
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/home/colors"
rel="nocaes"
> Paint & Color Palettes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernlivinginspiredcommunities.com/"
target="_blank"
rel="noopener nocaes"
> Inspired Communities
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/home"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/garden" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-garden-fullscreen-nav">
Garden
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-garden-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Garden</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/grumpy-gardener"
rel="nocaes"
> The Grumpy Gardener
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/landscaping"
rel="nocaes"
> Landscaping Ideas
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/flowers"
rel="nocaes"
> Flowers
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/container"
rel="nocaes"
> Container Gardening
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/annuals"
rel="nocaes"
> Annuals
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/perennials"
rel="nocaes"
> Perennials
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/weeds"
rel="nocaes"
> Weed Control
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/edible"
rel="nocaes"
> Fruit, Vegetable, & Herb Gardens
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/pests"
rel="nocaes"
> Garden Pests
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/garden/indoors"
rel="nocaes"
> Indoor Plants
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/garden"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/travel" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-travel-fullscreen-nav">
Travel
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-travel-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Travel</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/souths-best"
rel="nocaes"
> South's Best
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/travel/south-east"
rel="nocaes"
> Southeast
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/travel/south-west"
rel="nocaes"
> Southwest
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/travel/south-central"
rel="nocaes"
> South-Central
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/travel/mid-atlantic"
rel="nocaes"
> Mid-Atlantic
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/travel/coastal-living"
rel="nocaes"
> Coastal Living
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/travel"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/holidays-occasions" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-holidays-fullscreen-nav">
Holidays
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-holidays-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Holidays</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/thanksgiving"
rel="nocaes"
> Thanksgiving
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/christmas"
rel="nocaes"
> Christmas
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/hanukkah"
rel="nocaes"
> Hanukkah
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/easter"
rel="nocaes"
> Easter
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/4th-of-july"
rel="nocaes"
> 4th of July
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/mothers-day"
rel="nocaes"
> Mother's Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/new-years"
rel="nocaes"
> New Year's
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/mardi-gras"
rel="nocaes"
> Mardi Gras
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/holidays-occasions/gifts"
rel="nocaes"
> Gifts
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/holidays-occasions"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/culture" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-culture-fullscreen-nav">
Culture
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-culture-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Culture</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/biscuits-and-jam-podcast"
rel="nocaes"
> Biscuits & Jam Podcast
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/culture/sayings"
rel="nocaes"
> Quotes & Sayings
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/culture/etiquette"
rel="nocaes"
> Etiquette & Manners
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/culture/history-and-traditions"
rel="nocaes"
> History & Traditions
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/weddings"
rel="nocaes"
> Weddings
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/culture/pets"
rel="nocaes"
> Pets
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/healthy-living"
rel="nocaes"
> Healthy Living
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/culture"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/fashion-beauty" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-style-fullscreen-nav">
Style
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-style-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Style</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles"
rel="nocaes"
> Hair
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles/short"
rel="nocaes"
> Short Hairstyles
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles/medium"
rel="nocaes"
> Medium Hairstyles
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles/long"
rel="nocaes"
> Long Hairstyles
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/beauty-makeup"
rel="nocaes"
> Beauty
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/nails"
rel="nocaes"
> Nails
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/skin"
rel="nocaes"
> Skincare
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/fashion-beauty/southern-fashion"
rel="nocaes"
> Fashion
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/fashion-beauty"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.southernliving.com/news" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-news-fullscreen-nav">
News
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-news-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">News</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/news/local-news"
rel="nocaes"
> Local News
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.southernliving.com/culture/celebrities"
rel="nocaes"
> Celebrities
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.southernliving.com/news"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.southernliving.com/shopping"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Shopping
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.southernliving.com/about-us-6502349"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> About Us
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/southern-living-magazine.html?utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr1w2926"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc sign-in utility-nav__signin utility-nav__full-menu-item">
<a id="mntl-auth0_2-0" class="comp mntl-auth0" data-auth0-logout-url="https://www.southernliving.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="southernliving.auth0.com" data-auth0-type="signin" data-auth0-client-id="pwRkgqIXu1Oa5W5tiUcj5r015AWOzwja" data-auth0-enabled="true" data-auth0-regsource="25019">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
Log In
</a><!-- end: comp mntl-auth0 -->
</li>
<li class="utility-nav__account utility-nav__full-menu-item utility-nav__list-item mntl-auth0-sign-out">
<button class="utility-nav__title type--rabbit">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
<span>My Account</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">My Account</span>
</div>
<ul class="utility-nav__link-list">
<li class="loc sign-out utility-nav__sublist-list-item utility-nav__sublist-list-item--signout">
<a id="mntl-auth0-sign-out_2-0" class="comp mntl-auth0-sign-out mntl-auth0" data-auth0-logout-url="https://www.southernliving.com:443/auth0/logout" data-auth0-client-id="pwRkgqIXu1Oa5W5tiUcj5r015AWOzwja" data-auth0-audience="platform-services-prod" data-auth0-enabled="true" data-auth0-domain="southernliving.auth0.com" data-auth0-type="signout">
Log Out
</a><!-- end: comp mntl-auth0-sign-out mntl-auth0 -->
</li>
</ul>
</div>
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/southern-living-magazine.html?utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr1w2926"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/pubs/MR/SLV/Login_No_API.jsp?cds_page_id=227169&cds_mag_code=SLV&id=1661290621578&lsid=22351636502027051&vid=2"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/southern-living-magazine.html?gift=true&utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr5w2926"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-6502349#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="/sweepstakes"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/SouthernLiving/" data-network="facebook" aria-label="Visit Southern Living's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/southernlivingmag/" data-network="instagram" aria-label="Visit Southern Living's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/Southern_Living" data-network="twitter" aria-label="Visit Southern Living's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/southernliving/" data-network="pinterest" aria-label="Visit Southern Living's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/c/southernliving/videos" data-network="youtube" aria-label="Visit Southern Living's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@southern_living" data-network="tiktok" aria-label="Visit Southern Living's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@SouthernLiving" data-network="flipboard" aria-label="Visit Southern Living's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/food"
rel="nocaes"
> Food
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/recipes"
rel="nocaes"
> Recipes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/kitchen-assistant"
rel="nocaes"
> Kitchen Assistant
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/whats-for-supper"
rel="nocaes"
> Quick & Easy Dinners
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/dish/casserole"
rel="nocaes"
> Casseroles
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/holidays-occasions"
rel="nocaes"
> Holiday & Occasion Food
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/desserts"
rel="nocaes"
> Desserts
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/side-dishes"
rel="nocaes"
> Side Dishes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/appetizers"
rel="nocaes"
> Appetizers
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/breakfast"
rel="nocaes"
> Breakfast
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/entertaining"
rel="nocaes"
> Party Food & Drink
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/food/meat"
rel="nocaes"
> Meat
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/food"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/home"
rel="nocaes"
> Home
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/idea-houses"
rel="nocaes"
> Idea Houses
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/decor"
rel="nocaes"
> Home Decor Ideas
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/before-after"
rel="nocaes"
> Before & Afters
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/curb-appeal"
rel="nocaes"
> Curb Appeal
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/kitchen"
rel="nocaes"
> Kitchen Design
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/bathroom"
rel="nocaes"
> Bathroom Design
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/bedroom"
rel="nocaes"
> Bedroom Design
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/home/colors"
rel="nocaes"
> Paint & Color Palettes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernlivinginspiredcommunities.com/"
target="_blank"
rel="noopener nocaes"
> Inspired Communities
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://houseplans.southernliving.com/"
rel="nocaes"
> House Plans & Builders
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/home"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/garden"
rel="nocaes"
> Garden
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/grumpy-gardener"
rel="nocaes"
> The Grumpy Gardener
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/landscaping"
rel="nocaes"
> Landscaping Ideas
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/flowers"
rel="nocaes"
> Flowers
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/container"
rel="nocaes"
> Container Gardening
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/annuals"
rel="nocaes"
> Annuals
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/perennials"
rel="nocaes"
> Perennials
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/weeds"
rel="nocaes"
> Weed Control
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/edible"
rel="nocaes"
> Fruit, Vegetable, & Herb Gardens
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/pests"
rel="nocaes"
> Garden Pests
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/garden/indoors"
rel="nocaes"
> Indoor Plants
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/garden"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/travel"
rel="nocaes"
> Travel
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/souths-best"
rel="nocaes"
> South's Best
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/travel/south-east"
rel="nocaes"
> Southeast
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/travel/south-west"
rel="nocaes"
> Southwest
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/travel/south-central"
rel="nocaes"
> South-Central
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/travel/mid-atlantic"
rel="nocaes"
> Mid-Atlantic
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/travel/coastal-living"
rel="nocaes"
> Coastal Living
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/travel"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/holidays-occasions"
rel="nocaes"
> Holidays
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/thanksgiving"
rel="nocaes"
> Thanksgiving
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/christmas"
rel="nocaes"
> Christmas
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/hanukkah"
rel="nocaes"
> Hanukkah
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/easter"
rel="nocaes"
> Easter
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/4th-of-july"
rel="nocaes"
> 4th of July
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/mothers-day"
rel="nocaes"
> Mother's Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/new-years"
rel="nocaes"
> New Year's
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/mardi-gras"
rel="nocaes"
> Mardi Gras
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/holidays-occasions/gifts"
rel="nocaes"
> Gifts
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/holidays-occasions"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/culture"
rel="nocaes"
> Culture
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/biscuits-and-jam-podcast"
rel="nocaes"
> Biscuits & Jam Podcast
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/culture/sayings"
rel="nocaes"
> Quotes & Sayings
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/culture/etiquette"
rel="nocaes"
> Etiquette & Manners
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/culture/history-and-traditions"
rel="nocaes"
> History & Traditions
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/weddings"
rel="nocaes"
> Weddings
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/culture/pets"
rel="nocaes"
> Pets
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/healthy-living"
rel="nocaes"
> Healthy Living
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/culture"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/fashion-beauty"
rel="nocaes"
> Style
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles"
rel="nocaes"
> Hair
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles/short"
rel="nocaes"
> Short Hairstyles
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles/medium"
rel="nocaes"
> Medium Hairstyles
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/hairstyles/long"
rel="nocaes"
> Long Hairstyles
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/beauty-makeup"
rel="nocaes"
> Beauty
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/nails"
rel="nocaes"
> Nails
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/skin"
rel="nocaes"
> Skincare
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/fashion-beauty/southern-fashion"
rel="nocaes"
> Fashion
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/fashion-beauty"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/news"
rel="nocaes"
> News
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/news/local-news"
rel="nocaes"
> Local News
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.southernliving.com/culture/celebrities"
rel="nocaes"
> Celebrities
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.southernliving.com/news"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.southernliving.com/shopping"
rel="nocaes"
> Shopping
</a><!-- end: -->
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-us-6502349"
rel="nocaes"
> About Us
</a><!-- end: -->
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/southern-living-magazine.html?utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr1w2926"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"></div>
</div><!-- end: comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="southernliving-article_1-0" class="comp mntl-article--two-column-right-rail southernliving-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.southernliving.com/holidays-occasions"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Holidays & Occasions</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-1" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.southernliving.com/holidays-occasions/christmas"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Christmas</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
How To Store An Artificial Christmas Tree</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<h2 id="article-subheading_1-0" class="comp type--dog article-subheading">
Keep your faux fir in tip-top shape with these smart storage tips.</h2><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="southernliving-bylines_1-0" class="comp type--rabbit southernliving-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Katherine Owen is a writer and editor with a passion for home design. In her 10&amp;#43; years of experience, she&amp;#39;s covered everything from cozy Southern cottages to fresh farmhouses to sprawling mountain retreats. Find her at katherinegowen.com.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://www.southernliving.com/author/katherine-owen"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Katherine Owen</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.southernliving.com/thmb/59O8VFb1Aeas1TpHYI5L04QHVD0=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 40w, https://www.southernliving.com/thmb/Myl29A5GhrVacTuN6m928YORu7o=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 58w, https://www.southernliving.com/thmb/1oO-zuhgcVxz1O0pJUXyYaXYryk=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 76w, https://www.southernliving.com/thmb/Ni-ONoc7pZ2gUry10D9fpQtpZEQ=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 94w, https://www.southernliving.com/thmb/23_90ykf4ONKc6aivdUfHDKWYQI=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 112w"
data-sizes="80px"
data-src="https://www.southernliving.com/thmb/D0sdBiB5nzzDgNjM0Dqzr0qo49k=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png"
alt="Katherine Owen"
class="lazyload mntl-author-tooltip__image"
width="75"
height="75"
/>
<noscript>
<img src="https://www.southernliving.com/thmb/D0sdBiB5nzzDgNjM0Dqzr0qo49k=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png"
srcset="https://www.southernliving.com/thmb/59O8VFb1Aeas1TpHYI5L04QHVD0=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 40w, https://www.southernliving.com/thmb/Myl29A5GhrVacTuN6m928YORu7o=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 58w, https://www.southernliving.com/thmb/1oO-zuhgcVxz1O0pJUXyYaXYryk=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 76w, https://www.southernliving.com/thmb/Ni-ONoc7pZ2gUry10D9fpQtpZEQ=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 94w, https://www.southernliving.com/thmb/23_90ykf4ONKc6aivdUfHDKWYQI=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/Untitled-design-5184c326291e456fa74b08f1e51e5728.png 112w"
alt="Katherine Owen"
width="75"
height="75"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.southernliving.com/author/katherine-owen"
rel="nocaes"
class="mntl-attribution__item-name"
>Katherine Owen</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<div class="mntl-author-tooltip__bio">
<p>Katherine Owen is a writer and editor with a passion for home design. In her 10&#43; years of experience, she&#39;s covered everything from cozy Southern cottages to fresh farmhouses to sprawling mountain retreats. Find her at katherinegowen.com.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/about-us-6502349#toc-editorial-guidelines"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Southern Living's editorial guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on October 16, 2022</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit southernliving-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="How To Store An Artificial Christmas Tree" data-description="Keeping your faux fir in tip-top shape starts with a little prep work. Use these smart storage tips to preserve your artificial Christmas tree for years to come." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southernliving.com%2Fholidays-occasions%2Fchristmas%2Fhow-to-store-artificial-christmas-tree%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.southernliving.com%2Fholidays-occasions%2Fchristmas%2Fhow-to-store-artificial-christmas-tree%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=Southern_Living&text=How+To+Store+An+Artificial+Christmas+Tree"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.southernliving.com%2Fholidays-occasions%2Fchristmas%2Fhow-to-store-artificial-christmas-tree%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=How+To+Store+An+Artificial+Christmas+Tree&media=https%3A%2F%2Fwww.southernliving.com%2Fthmb%2Fc3D6EbC--NETRjvPomooeMnFOYo%3D%2F750x0%2FGettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.southernliving.com/holidays-occasions/christmas/how-to-store-artificial-christmas-tree?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
<form id="print-button_1-0" class="comp print-button mntl-print-button" method="POST" action="/holidays-occasions/christmas/how-to-store-artificial-christmas-tree?print" target="_blank" aria-label="Print this article." data-tracking-container="true">
<button class="mntl-print-button__btn" aria-label="Print this article.">
<svg class="icon icon-print mntl-print-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-print"></use>
</svg>
</button>
<input type="hidden" value="true" name="print" />
<input type="hidden" value="26e33cc081947ecd0f285ea24e58d0a9" name="CSRFToken" />
</form><!-- end: comp print-button mntl-print-button -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.7%;">
<img
src="https://www.southernliving.com/thmb/jeMrcI5H7HXx_TE2dK9SKvyeu3k=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg"
width="2000"
height="1335"
alt="Woman Assembling Christmas Tree"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAEMAAMOAAQJAgYJAAcNAwgOAAIXAAwXBgsZAg0ZBQ0dAg4eARYEAAArAAslAA4gAAwjBhMkABUlChcqDhojCBc0CBM1GiUsACA8CyU7DDkvDDQpFx1GCihCFS9KHyRYEDBAAiVSJzxJLzRbIjhVJTFoJ1NXMm2FJVSGU59gQdUiOJiGcqmWeMiKWZiVhJiiibu1qca9tMLAtMPBtMTCtsXDt8fDt8bEuMjGusnGvdPPxNLPxtnWz9rVz9zX0dzb1t7b1ODg3uzr5+vt7AEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMAAEMACwAAAAACgAHAEYIUQBv7ODxI4iQGCuG9Jgh4wSKDwYsPHCA4UYNExFaiGCgYUIDFxUkBACx4EKCAwJw0LChA8iLDilU+JCRg8QAChtYlEDgAQaHESEAEMigAEKBgAA7&#39;)"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/jeMrcI5H7HXx_TE2dK9SKvyeu3k=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg"
width="2000"
height="1335"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="Woman Assembling Christmas Tree"
/>
</noscript>
</div> </div>
</figure><!-- end: comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
One of the biggest perks of an <a href="https://www.southernliving.com/home/best-artificial-christmas-tree" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">artificial tree</a> is that you get to reuse it each year—no hauling a fresh tree home from the local lot, sprinkling needles everywhere as you drag it into the house. You save time, money, and energy. That is, if you store your artificial tree correctly.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
There is no shortage of products on the market these days to make the process a little easier. But before we get into bags, boxes, and bright ideas for making sure your faux fir lasts as long as possible, it all starts with proper prep work. Here&#39;s what to do.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-4" class="comp mntl-sc-block southernliving-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> 1. Disassemble </span> </h3><!-- end: comp mntl-sc-block southernliving-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-html">
Take off all lights, ornaments, and other <a href="https://www.southernliving.com/food/holidays-occasions/christmas-tree-gallery" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">decorations</a>. As tempting as it is to leave them on and pull the tree out next year with no assembly required, you run the risk of breaking ornaments and lights in the process. Stash them <a href="https://www.southernliving.com/holidays-occasions/christmas/christmas-decoration-storage" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">in their own organizing containers</a> for easy take down, storage, and reassembly next year.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-6" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-7" class="comp mntl-sc-block southernliving-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> 2. Clean </span> </h3><!-- end: comp mntl-sc-block southernliving-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
For the most basic clean-up, you can quickly vacuum and/or wipe down the branches with a microfiber cloth. For trees without lights, you can even fill a spray bottle with dish soap and water and give it a spritz before wiping clean. Alternatively, the experts at <a href="https://www.maids.com/blog/how-to-clean-an-artificial-christmas-tree/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">The Maids</a> note some trees (made of water-resistant material and without lights!) can even be placed in the shower for a proper rinse. For trees with lights, The Maids suggest a soft-bristled brush, a gentle vacuum or microfiber cloth. No matter your method, just be sure all the parts are clean and dry before placing into storage
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-10" class="comp mntl-sc-block southernliving-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> 3. Pack and Store </span> </h3><!-- end: comp mntl-sc-block southernliving-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-html">
Smart storage starts early on—as in when you buy the tree. Aside from height, lights, and flocking (AKA, the fun stuff!) there <em>is</em> one major thing you should consider when buying your artificial tree, and that&#39;s how you&#39;re going to store it eventually. Sure, that towering tree may fit in your living room, but will it fit in your closet the other 11 months of the year?
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-html">
Once you have a tree that you know will fit, you can buy a bag—and all kinds of matching containers for ornaments, wreaths, giftwrap, and more—to keep the tree tidy and tucked away. Go ahead and ditch the box the tree came in, as the tree will most likely not compress back down to its original packaged size no matter how hard you try. Bags like those from <a href="https://shop.nationaltree.com/collections/christmas-accessories/storage" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">National Tree Company</a> make storage as easy as zipping up a duffel bag. One pro tip: The experts at <a href="https://www.balsamhill.com/storing-your-artificial-christmas-tree-instructions" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Balsam Hill</a> suggest storing your artificial tree with a container of baking soda or fresh coffee grounds as a precautionary measure to avoid the tree taking on a musty smell. Load up your clean and compressed pieces, zip it up, stash it somewhere cool and dry, and you're good to go until next year!
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<button id="article-feedback__thumbs-up-button_1-0" class="comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon icon-thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-up"></use>
</svg>
</button><!-- end: comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button -->
<button id="article-feedback__thumbs-down-button_1-0" class="comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon icon-thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-down"></use>
</svg>
</button><!-- end: comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button -->
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading"></div>
<div class="loc success-section">
<div id="article-feedback__success-message_1-0" class="comp article-feedback__success-message message-banner--success message-banner message-banner--success">
<svg class="icon icon-check-circle message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<span class="message-banner__text type--cat-bold">
Thanks for your feedback!
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp article-feedback__success-message message-banner--success message-banner message-banner--success -->
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<button id="article-feedback__open-form-button_1-0" class="comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button">
Other
</button><!-- end: comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button -->
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button><!-- end: comp article-feedback__submit-button mntl-button -->
<input type="hidden" name="doc-id" value="6751769" class="js-doc-id" />
</form>
</div>
</div><!-- end: comp article-feedback mntl-article-feedback -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],[160, 600],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="55bd703fda214391abd5dfae2a4f84c5" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-wait-for-third-party="false" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5286604beab74511aa38eb3a86c95fba" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5286604beab74511aa38eb3a86c95fba" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5286604beab74511aa38eb3a86c95fba" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5286604beab74511aa38eb3a86c95fba" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_15-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5286604beab74511aa38eb3a86c95fba" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5286604beab74511aa38eb3a86c95fba" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail southernliving-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="5e53eaa12a9e414b9b662b0a627bbc16" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
Related Articles
</span>
<div class="loc recirc-content">
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6751767" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/how-often-to-water-christmas-tree" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/4YwC9ReR_QnEwU5t6tIEmEBk8E8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1287065895-2000-7c9283afd7d64324aaa79348ee0a779a.jpg"
width="282"
height="188"
alt="Male hands water a potted Christmas tree"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/4YwC9ReR_QnEwU5t6tIEmEBk8E8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1287065895-2000-7c9283afd7d64324aaa79348ee0a779a.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Male hands water a potted Christmas tree"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">This Is How Often You Should Be Watering Your Christmas Tree</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Katherine Owen"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6748371" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/amazon-prime-early-access-sale-early-christmas-decoration-deals" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/kRAFVjsvbXLrfthrC2OXFWX8kXo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/national-tree-company-pre-lit-christmas-decor-tout-aa8cf1bb1d0c4e46b686ba3bdf6c8a0a.jpg"
width="282"
height="188"
alt="Amazon Christmas decor"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/kRAFVjsvbXLrfthrC2OXFWX8kXo=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/national-tree-company-pre-lit-christmas-decor-tout-aa8cf1bb1d0c4e46b686ba3bdf6c8a0a.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Amazon Christmas decor"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Amazon Quietly Marked Down Hundreds Of Christmas Decor Items Ahead Of Tuesday&#39;s Prime Early Access Sale</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Carly Totten"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6751337" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/holiday-kitchen-essentials" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/d9ecknw0lAcO_tPkeBg3L87PpNQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/2343201_keena0380-2000-tout-7672d6a06cee4f97a89b4947c2035170.jpg"
width="282"
height="188"
alt="Kitchen Island"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/d9ecknw0lAcO_tPkeBg3L87PpNQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/2343201_keena0380-2000-tout-7672d6a06cee4f97a89b4947c2035170.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Kitchen Island"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">12 Items You Should Always Keep In Your Kitchen During The Holiday Season</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Lauren Wicks"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6751403" data-tax-levels href="https://www.southernliving.com/food/fruits/apple/how-to-store-apples" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/uoMDkn7ZXrskfJ8-xbSKWBwjhsc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1340351353-2000-0e24891c5c954580b70e7beca96f552a.jpg"
width="282"
height="188"
alt="Woman Gets Apple from Refrigerator"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/uoMDkn7ZXrskfJ8-xbSKWBwjhsc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1340351353-2000-0e24891c5c954580b70e7beca96f552a.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Woman Gets Apple from Refrigerator"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Apple">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Here&#39;s How To Store Apples So They Stay Crisp</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Lauren Wicks"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6746288" data-tax-levels href="https://www.southernliving.com/home/organization/holiday-declutter" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/rBzutSjwGSep12sOyRQ3uj7yMpQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/crop2554101_penci_138-1-3797dbddb1b346699c4ff426a8ebd370-b9a77e1bf23a4deba0090b6fb369fa54.jpg"
width="282"
height="188"
alt="decorating"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/rBzutSjwGSep12sOyRQ3uj7yMpQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/crop2554101_penci_138-1-3797dbddb1b346699c4ff426a8ebd370-b9a77e1bf23a4deba0090b6fb369fa54.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="decorating"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Home Organization">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">6 Ways To Declutter Your Home Before The Holidays</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Katelyn Chef"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6748960" data-tax-levels href="https://www.southernliving.com/travel/north-carolina/north-carolina-christmas-tree-farms" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/a8ciqxnsHUy4OfWUh0VaXxFUSFM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Romance1-2000-ac4e555e044c4c7698fe49886057ae2b.jpg"
width="282"
height="188"
alt="Romance Christmas Tree Farm: Romance, AR"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/a8ciqxnsHUy4OfWUh0VaXxFUSFM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Romance1-2000-ac4e555e044c4c7698fe49886057ae2b.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Romance Christmas Tree Farm: Romance, AR"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="North Carolina">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The Best Christmas Tree Farms To Visit In North Carolina</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Tara Massouleh McCay"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6745851" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/christmas-tree-farm-secrets" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/M0ZCljoO8M0PiaVnAtkbrYiUfbA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/SCG-Misty-Trees-1024x683-1-7d99fd0e9a7a49968b5a9b5add4f58a5.jpg"
width="282"
height="188"
alt="Spring Creek Growers Christmas Tree Farm"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/M0ZCljoO8M0PiaVnAtkbrYiUfbA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/SCG-Misty-Trees-1024x683-1-7d99fd0e9a7a49968b5a9b5add4f58a5.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Spring Creek Growers Christmas Tree Farm"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">How To Choose The Best Live Christmas Tree, According To An Expert</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Caroline Rogers"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6746017" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/decor/how-to-make-christmas-tree-look-more-full" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/32H49qmj76N25LdEVyVAwTVUIRs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/tout-b62846ff41d6486699e3760f13d96fc9.jpg"
width="282"
height="188"
alt="Close-Up Of Christmas Tree At Home"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/32H49qmj76N25LdEVyVAwTVUIRs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/tout-b62846ff41d6486699e3760f13d96fc9.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Close-Up Of Christmas Tree At Home"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas Decor">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">How To Decorate Your Christmas Tree To Make It Look More Full</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Quincy Bulin"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="ea90f2698d4a492189286981448aa6ba" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_3-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6530774" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/christmas-decoration-storage" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/UKEvhIpEMn_KncFrh5j3d4055YI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/christmas-wrapping-paper-storage-bag-332cf8f9b7914ffdbdece03bdf636610.jpg"
width="282"
height="188"
alt="Christmas Wrapping Paper Storage"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/UKEvhIpEMn_KncFrh5j3d4055YI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/christmas-wrapping-paper-storage-bag-332cf8f9b7914ffdbdece03bdf636610.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Christmas Wrapping Paper Storage"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">The Best Christmas Decoration Storage Ideas for Trees, Ornaments, Wrapping, and More</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Southern Living Editors"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6745591" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/decor/christmas-cheer-in-every-room" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/-C0KSQAOdZMOyCZUV9UknCwSBoE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/dana-wolter-living-room-2500001-49564-1-874b076be7b44692a6d734c9dc34d527-6015610707ab4bc491e2fba2ec8be4a4.jpeg"
width="282"
height="188"
alt="Dana Wolter Living Room Decoated for Christmas"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/-C0KSQAOdZMOyCZUV9UknCwSBoE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/dana-wolter-living-room-2500001-49564-1-874b076be7b44692a6d734c9dc34d527-6015610707ab4bc491e2fba2ec8be4a4.jpeg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Dana Wolter Living Room Decoated for Christmas"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas Decor">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">7 Ways To Add Christmas Cheer In Every Room</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Mary Catherine McAnnally Scott"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6525639" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/what-is-flocked-christmas-tree" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/HnMCKZhhVjS_hr-ovTutUaH8cbA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/gettyimages-453615385-2000-f0f50e27af8f42b88a5f1f9a45ea74b3.jpg"
width="282"
height="188"
alt="What Is a Flocked Christmas Tree?"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/HnMCKZhhVjS_hr-ovTutUaH8cbA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/gettyimages-453615385-2000-f0f50e27af8f42b88a5f1f9a45ea74b3.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="What Is a Flocked Christmas Tree?"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Flocked Christmas Trees: Everything You Need to Know</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Southern Living Editors"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6529259" data-tax-levels href="https://www.southernliving.com/home/best-artificial-christmas-tree" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/FGys-Og0ephaFwlAqYHOoxQ51PQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/artificial_christmas_tree-93334897-2000-13e9b1e7a6444d669b4cb410a954a9b2.jpg"
width="282"
height="188"
alt="Ornament on Artificial Christmas Tree"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/FGys-Og0ephaFwlAqYHOoxQ51PQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/artificial_christmas_tree-93334897-2000-13e9b1e7a6444d669b4cb410a954a9b2.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Ornament on Artificial Christmas Tree"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Home">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">How To Pick The Best Artificial Christmas Tree</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Katherine Owen"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6533131" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/decor/how-to-decorate-christmas-tree" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/Mj1pvnIzJZd9qAeQz-PbbVH71ws=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/2532501_charl1933_0-2000-01125b1490f04ed58651b0377676e2b4.jpg"
width="282"
height="188"
alt="Charlotte Lucas Spartanburg, SC Home Decorated for Christmas"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/Mj1pvnIzJZd9qAeQz-PbbVH71ws=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/2532501_charl1933_0-2000-01125b1490f04ed58651b0377676e2b4.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Charlotte Lucas Spartanburg, SC Home Decorated for Christmas"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas Decor">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">How To Decorate a Christmas Tree: A Step-by-Step Guide</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Betsy Cribb"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6526237" data-tax-levels href="https://www.southernliving.com/home/organization/how-to-clean-bagless-vacuum" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/SNw7GLQ45C8kgXDDcoFp07kXC5s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-607767378-2000-b1fe74e552664a09b6d1ffc716c3c23f.jpg"
width="282"
height="188"
alt="Bagless Vacuum"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/SNw7GLQ45C8kgXDDcoFp07kXC5s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-607767378-2000-b1fe74e552664a09b6d1ffc716c3c23f.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Bagless Vacuum"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Home Organization">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">How to Clean a Bagless Vacuum</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Southern Living Editors"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6534230" data-tax-levels href="https://www.southernliving.com/home/organization/how-to-clean-wicker-furniture" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/vPZeABl0CNn837sRyqLaj6f3UlE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/porch-patio-2413701_halvo0913br-1-2544d5e31dfb431285a5a7b869b6c36e.jpg"
width="282"
height="188"
alt="White Porch with Green Wicker Rocking Chairs"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/vPZeABl0CNn837sRyqLaj6f3UlE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/porch-patio-2413701_halvo0913br-1-2544d5e31dfb431285a5a7b869b6c36e.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="White Porch with Green Wicker Rocking Chairs"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Home Organization">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">How To Clean Wicker Furniture So That It Ages Gracefully</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Southern Living Editors"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6536042" data-tax-levels href="https://www.southernliving.com/holidays-occasions/christmas/national-tree-company-artificial-christmas-tree-amazon" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.southernliving.com/thmb/X8rz99pq7lL5k_41IKPmUh8kCH8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/national-tree-company-artificial-christmas-tree-tout-bae51b22d1e146bdb353de25c6bcdddb.jpg"
width="282"
height="188"
alt="National Tree Company 7-Foot Dunhill Fir Artificial Christmas Tree Sale"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/X8rz99pq7lL5k_41IKPmUh8kCH8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/national-tree-company-artificial-christmas-tree-tout-bae51b22d1e146bdb353de25c6bcdddb.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="National Tree Company 7-Foot Dunhill Fir Artificial Christmas Tree Sale"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Christmas">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">It&#39;s Christmas in August: This Shopper-Favorite Artificial Tree Is Almost 50% Off Right Now</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Carly Totten"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="2a62597bf5a2438db9e5cff6502b659e" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Southern Living</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/southern-living-magazine.html?utm_source=southernliving.com&utm_medium=owned&utm_campaign=i208slr1w2926" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://www.southernliving.com/thmb/T9R7GVY465TJHT4OiwGGxe7BLps=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/southern-living_footer-sub-ad-c21fbc48850f41669379b28f9dd70b75.jpg"
width="300"
height="150"
alt="Magazine Sub Placeholder Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://www.southernliving.com/thmb/T9R7GVY465TJHT4OiwGGxe7BLps=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/southern-living_footer-sub-ad-c21fbc48850f41669379b28f9dd70b75.jpg"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="Magazine Sub Placeholder Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/SouthernLiving/" data-network="facebook" aria-label="Visit Southern Living's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/southernlivingmag/" data-network="instagram" aria-label="Visit Southern Living's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/Southern_Living" data-network="twitter" aria-label="Visit Southern Living's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/southernliving/" data-network="pinterest" aria-label="Visit Southern Living's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/c/southernliving/videos" data-network="youtube" aria-label="Visit Southern Living's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@southern_living" data-network="tiktok" aria-label="Visit Southern Living's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@SouthernLiving" data-network="flipboard" aria-label="Visit Southern Living's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/food">
Food</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/home">
Home</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/garden">
Garden</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/travel">
Travel</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-4" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/holidays-occasions">
Holidays</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-5" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/culture">
Culture</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-6" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/fashion-beauty">
Style</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-7" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-7" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/news">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-8" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-8" class="comp type--squirrel-link mntl-text-block" href="https://www.southernliving.com/shopping">
Shopping</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item "><a
href="/about-us-6502349"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.magazines.com/southern-living-magazine.html"
target="_blank"
rel="noopener nocaes"
data-type="subscribe"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Subscribe</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/about-us-6502349#toc-editorial-guidelines"
rel="nocaes"
data-type="editorialGuidelines"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Guidelines</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/diversity-inclusion-pledge-6502398"
rel="nocaes"
data-type="diversityPledge"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Diversity and Inclusion Pledge</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/brands-privacy"
target="_blank"
rel="noopener nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.meredithcontentlicensing.com/"
target="_blank"
rel="noopener nocaes"
data-type="contentLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Content Licensing</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/terms-of-use"
target="_blank"
rel="noopener nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://meredithaccolades.com/index.html"
target="_blank"
rel="noopener nocaes"
data-type="accolades"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Accolades</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/advertising"
target="_blank"
rel="noopener nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="https://www.dotdashmeredith.com/careers"
target="_blank"
rel="noopener nocaes"
data-type="careers"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item "><a
href="/about-us-6502349#toc-contact-us"
rel="nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact Us</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Southern Living is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Review our Privacy Policy</a>
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<div id="mntl-outofpage_1-0" class="comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage ">
<div id="oop" class="wrapper"></div>
</div><!-- end: comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.10.0/cache/eNqNVGtugzAMvtAi1jNM2q_92k7ggAEXk3SJaUtPPwPtSikFJITj1-dH7CRRQChNanDCmFw5JhuTvX6_DYb2LXk0UkUjxCSE0diGWMyJpDQvrWs9mCM4YgYT0-CZp1aprw_eoZOYkBMMDjjJMMfQ-feHgNkM9MfP9-eLwCNIPA-QdEHD5Kq-uCfhAgDkuRYMMliagKdAMiT3QrUAdqKsQKUlUlHKRwmuwC-Kgk4R54QbsMR7Fjrc6FIpjZQ-mJvDfirZECz6lIBNLCH0lzDmly62hqK3LyhfSjDrr4fh0hrINqQDQfWMJkfMLKTVk-AfY8a5xhg1LWPBde1_ZKfBJ-sRlalaSxJXyrE6-dZDGCqLqWGfVuYuXXF3qjveN2lg1zuYM57Jah9GXRxZFeytblmJkPVz15GVuXkf_nNouQ-1Ynbj2o0CQkjLCbsAnun8-OJK-kWai-HgSIUKvbumq604jo4rPnnDrK8Pouv9Htn1dnbPFpygXRkK2O1aMxSyteA_Mcwb3g.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6751769'
,SITE: 'southernliving'
,REQUEST_ID: 'n3aaca293fa6c4b1088a4b5ce052b925301'
}
);
(function() {
var article = document.getElementById('southernliving-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"country":"US","description":"Keeping your faux fir in tip-top shape starts with a little prep work. Use these smart storage tips to preserve your artificial Christmas tree for years to come.","muid":"e09ab96f-0741-498c-9749-1c24844ebe0f","contentGroup":"Other","revenueGroup":"","authorId":"1013348","documentId":6751769,"templateName":"STRUCTUREDCONTENT","title":"How To Store An Artificial Christmas Tree" || document.title || '',"lastEditingAuthorId":"1013348","lastEditingUserId":"153546959002053","templateId":"110","viewType":"","fullUrl":"https://www.southernliving.com/holidays-occasions/christmas/how-to-store-artificial-christmas-tree" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://www.southernliving.com/thmb/i9a_BykZUWsnT3rnVcxO_0auQ5Q=/735x0/GettyImages-1347543289-2000-c031067dac1b46998abab7bb9fed716c.jpg","internalSessionId":"n3aaca293fa6c4b1088a4b5ce052b925301","internalRequestId":"n3aaca293fa6c4b1088a4b5ce052b925301","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.520","commerceVersion":"","primaryTaxonomyIds":"5510039|6511489|6541461","primaryTaxonomyNames":"SouthernLiving|Holidays & Occasions|Christmas"};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html -->		
